Search found 14 matches

by KnightX
Mon Apr 02, 2012 2:36 pm
Forum: K-Pro / KManager
Topic: Fuel cut
Replies: 5
Views: 1660

Re: Fuel cut

I was told that the MAP sensor is not need due to using Alpha-N, but Brian from Advance Power House called you guys today and was told that I need to have MAP even if the car is on Alpha-N. he has hooked it up now and will be testing the car tomorrow to see how everything goes... will keep you updat...
by KnightX
Mon Apr 02, 2012 11:40 am
Forum: K-Pro / KManager
Topic: Fuel cut
Replies: 5
Views: 1660

Re: Fuel cut

well the TPS is still getting a reading even tho the call stalls out.. do I don't think its the TPS sensor
by KnightX
Sun Apr 01, 2012 10:16 am
Forum: K-Pro / KManager
Topic: Fuel cut
Replies: 5
Views: 1660

Fuel cut

Hey guys I have a k20 eg with ITBs. The car has been actin up since I put the TWM ITBs on When I drive and have kpro hooked up I can see everything is reading propery.. But at times u can see the INJ goes to 0.00 and the car would stall out.. Everything else is fine CAM,IGN,TPS and everything else i...
by KnightX
Thu Jan 12, 2012 6:42 am
Forum: K-Pro Calibrations
Topic: Need CAL for K20Z1
Replies: 4
Views: 2121

Re: Need CAL for K20Z1

well I do have a MAP sensor on the car plugged in but its just sitting off to the side cause the ITBs only have a slot for the TPS
by KnightX
Wed Jan 11, 2012 6:09 pm
Forum: K-Pro Calibrations
Topic: Need CAL for K20Z1
Replies: 4
Views: 2121

Need CAL for K20Z1

hey guys I have a K20Z1 in my EG with Kpro. over the winter I've put on a set of TWM 52mm ITBs onto the car, the car now has no MAP sensor and is using the TPS sensor.. I need to change from MAP to Alph-N on my kpro my question is does anyone have a basemap for this setup so I can start up the car? ...
by KnightX
Tue May 03, 2011 12:36 pm
Forum: K-Pro Calibrations
Topic: K20Z3 Calibration Civic EG
Replies: 4
Views: 2164

Re: K20Z3 Calibration Civic EG

keto is the man! he made a map for me and i logged it n sent it back to him and he didnt sum edit on the mapping and i used that map on the track... SOOOOO SMOOTH!
by KnightX
Wed Apr 27, 2011 3:29 pm
Forum: K-Pro / KManager
Topic: KManager V1.4.5.7 Beta
Replies: 158
Views: 43144

Re: KManager V1.4.5.5 Beta

Spunkster wrote:Who is the manufacturer of your computer?
Acer
by KnightX
Tue Apr 26, 2011 3:31 pm
Forum: K-Pro / KManager
Topic: KManager V1.4.5.7 Beta
Replies: 158
Views: 43144

Re: KManager V1.4.5.5 Beta

i just try to DL the new bata but after the install it wont open up... no error sign just nothing happens... help?
by KnightX
Thu Mar 17, 2011 7:25 pm
Forum: K-Pro / KManager
Topic: New to Kpro and need some help
Replies: 7
Views: 2993

ok so i used another map from this site that i downloaded and now eveyrthing works... i guess the maps i had on had sumkinda settin fuked up....

i guess i need to start date loggin.... should i do it wit closed or open loop?
by KnightX
Thu Mar 17, 2011 9:59 am
Forum: K-Pro / KManager
Topic: New to Kpro and need some help
Replies: 7
Views: 2993

^ but aint that wut the Kturn jumper harness is for? it converts to the Z1 harness into the A2 end tails so it could plug into the A2 Kpro?
(not tryin to sound like an ass or anything but im just new to this and i wanna know more about this setup)
by KnightX
Thu Mar 17, 2011 9:30 am
Forum: K-Pro / KManager
Topic: New to Kpro and need some help
Replies: 7
Views: 2993

thank you for that info! i think i know what the mistake is but i will try it out tonight and find out Im using the Z1 trans in my car and harness but have the jumper harness to use an A2 Kpro... i did use kmanagement and changed the trans to the 05RSX-S setting... maybe thats where the problem is? ...
by KnightX
Wed Mar 16, 2011 9:51 pm
Forum: K-Pro / KManager
Topic: New to Kpro and need some help
Replies: 7
Views: 2993

New to Kpro and need some help

hey guys.. i just finished with the swap on the car and started playing wit Kpro... im running into a little problem... it is a K20Z1 into an eg with ktune jumper harness to be able to run kpro... my speedo works on the cluster but on the laptop it shows im at 0 speed and that im always in 1 gear.. ...
by KnightX
Tue Mar 01, 2011 8:48 am
Forum: KManager Display Templates
Topic: My first displays + s2k cluster attempt
Replies: 5
Views: 21587

got it... thanks!
by KnightX
Thu Feb 24, 2011 6:12 am
Forum: KManager Display Templates
Topic: My first displays + s2k cluster attempt
Replies: 5
Views: 21587

sry for the noob question... but how do u do that?