Search found 37 matches

by 94vtirozguy
Tue Mar 04, 2008 6:03 pm
Forum: s100/s200
Topic: s200 and hondata supplied P28
Replies: 3
Views: 3378

ah ok , so this would have been done on the main wiring harness, for it to be plug and play.
by 94vtirozguy
Tue Mar 04, 2008 1:24 am
Forum: s100/s200
Topic: s200 and hondata supplied P28
Replies: 3
Views: 3378

s200 and hondata supplied P28

i have just been reading up and noted that Preludes need to reverse the A6 and A11 Pins to run the P28.

is this done on the P28 itself ? or is this supposed to be done by the installer ?
by 94vtirozguy
Wed Jan 16, 2008 6:00 pm
Forum: s100/s200
Topic: Capapcitor replacement
Replies: 5
Views: 3797

its nothing to do with the s300.

its to do with ECU's that hondata socket themselves or socket kits sent out.

I assume if they have a known issue, they would replace it, or at least tell people who have bought a socketed ecu from hondata the specs of capacitor so they can rectify themselves.
:roll:
by 94vtirozguy
Mon Jan 14, 2008 5:02 pm
Forum: s100/s200
Topic: Capapcitor replacement
Replies: 5
Views: 3797

yeah i can read still doesnt tell me the specs of the cap and whether hondata is sending out replacement for their previously socketed P28's we buy from them

Also i got the info from front page. Seems like info is different on different areas of site

www.hondata.com
by 94vtirozguy
Sun Jan 13, 2008 9:03 pm
Forum: s100/s200
Topic: Capapcitor replacement
Replies: 5
Views: 3797

Capapcitor replacement

on the hondata webpage there is a note saying one of the capaicitors is being replaced.

What is the reason for this ?

Is hondata sending our replacement for all ecu's purchased through them.

What are the specs of the new capacitor ?
by 94vtirozguy
Fri Dec 07, 2007 6:28 pm
Forum: s100/s200
Topic: o2 sensor on dash in logger is 3.8V!
Replies: 5
Views: 4996

i have only the stock o2 sensor in the car

And hondata is still saying 3.8V output on hondatalogger for o2 sensor.

cant find any options ...

ecu set to run in open loop. but that still not force logger to see o2 at wideband instead of narrowband outputs. ???
by 94vtirozguy
Wed Dec 05, 2007 10:16 pm
Forum: s100/s200
Topic: o2 sensor on dash in logger is 3.8V!
Replies: 5
Views: 4996

yep it has.

i am thinking it was not switched back from wideband to narrowband after tuning was completed.
by 94vtirozguy
Fri Nov 30, 2007 5:32 pm
Forum: HondaLogger Software
Topic: what is the latest version of logger?
Replies: 2
Views: 9190

link from the front webpage for the download software section.
by 94vtirozguy
Thu Nov 29, 2007 7:44 pm
Forum: HondaLogger Software
Topic: what is the latest version of logger?
Replies: 2
Views: 9190

what is the latest version of logger?

if i go to download from hondata site it is 3-5-5.

However from my hondata dealer he gave me 3-6-4 about 6 months ago.

What is the latest version ? It woud be good if the latest version
was downloadable from the site :).
by 94vtirozguy
Thu Nov 29, 2007 1:59 am
Forum: s100/s200
Topic: o2 sensor on dash in logger is 3.8V!
Replies: 5
Views: 4996

o2 sensor on dash in logger is 3.8V!

well i noticed my car running rich do i put on the logger. Output of o2 sensor was 3.8V?? i thought wtf..

so i put in a new sensor.... and guess what still 3.8v.

Could it be anything else ? or should i take the car out for a tune because she is running too rich
by 94vtirozguy
Wed Nov 08, 2006 3:46 am
Forum: s100/s200
Topic: S200 and WOT
Replies: 4
Views: 2647

Going to dyno tomorrow, but from the feel of how the car pulls, low 13's is ideal A/F ratio from what is logged from the wideband from the street tuning i have done so far.

First car i have tuned myself, so taking it slowly make sure i don't stuff something up.
by 94vtirozguy
Tue Nov 07, 2006 2:21 am
Forum: s100/s200
Topic: h22 i/h/e....need a good map help!
Replies: 5
Views: 2991

..

yeah under the settings with the IAC written next to it :)
by 94vtirozguy
Mon Nov 06, 2006 5:52 pm
Forum: s100/s200
Topic: S200 and WOT
Replies: 4
Views: 2647

i am tuning the car. SO what would cause the entire graph on low cam to read correctly, but when you dump WOT say at 200 rpm then some squares show up say orange. Even though you have gone through entire rev range and logged consistantly in the 13's A/F ratio wise. It only occurs say cruising at 150...
by 94vtirozguy
Sat Nov 04, 2006 9:52 pm
Forum: s100/s200
Topic: S200 and WOT
Replies: 4
Views: 2647

S200 and WOT

Currently tuning my car.
I have all lo cam figures between 13.7 and 13. however i notice if i hit WOT at low rpm then in some places the logged AF ratio peak alot higher than what was originally learned.

Is there a setting where you can dump a lot more fuel if WOT is punched at low rpm ?
by 94vtirozguy
Sun Oct 22, 2006 12:22 pm
Forum: HondaLogger Software
Topic: wideband
Replies: 6
Views: 13107

hmmm

it might help if all the documents showed the s200 way and s300 way,
as most of the documentation is for s300.

Including setting up wideband :).