Search found 58 matches

by skullbasher
Thu Apr 21, 2016 11:13 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 106609

Re: SManager software requests

A secondary quickspool table would also be convenient for the high boost table.
by skullbasher
Thu Apr 21, 2016 11:08 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 106609

Re: SManager software requests

Would it be possible to add a feature to the quickspool section that allows you to change the fixed amount of duty cycle (99%) when triggered? This would give us a bit more tunability of the powerband/boost curve. Thanks.
by skullbasher
Tue Mar 22, 2016 3:37 pm
Forum: s300 / SManager
Topic: Hondata Problem
Replies: 4
Views: 1362

Re: Hondata Problem

Ill get the serial number when Im back home but was running the software before this newer one thats out now. But that wasnt my concern. How did it know that it was out of date and why did it shut my car off randomly. Wouldnt it be safer to just let me know that I need to update it without forcing m...
by skullbasher
Sun Mar 20, 2016 1:07 pm
Forum: s300 / SManager
Topic: Hondata Problem
Replies: 4
Views: 1362

Re: Hondata Problem

Like did it hack a random wifi signal all on its own (even though I had it shut off) when I pulled over to adjust the idle, purposely upload a messed up code, then leave me screwed basically forcing me to update the program right there and then? I felt like that's what happened...
by skullbasher
Sun Mar 20, 2016 1:03 pm
Forum: s300 / SManager
Topic: Hondata Problem
Replies: 4
Views: 1362

Hondata Problem

Had the wierdest thing happen to me today. My car was running a lil funny at idle so I adjusted it, then out of no where after driving one block, the car shut off on me. No matter how many times i cranked it, it wouodnt turn on. I closed and opened my laptop and the program didnt want to function pr...
by skullbasher
Sat Mar 19, 2016 5:23 pm
Forum: s300 / SManager
Topic: Wired my cutout to my Hondata, (looking for approval)
Replies: 1
Views: 951

Wired my cutout to my Hondata, (looking for approval)

https://youtu.be/vMGO3mNo1Jg


Spunkster could you look over the wiring and let me know if everything is safely wired. Ive had it like this for a month now without any issues. Thanks
by skullbasher
Sat Mar 19, 2016 5:16 pm
Forum: S300 Calibrations
Topic: B18b Turbo Map 60-1 Ramhorn 1000cc 1-27psi tuned*UPDATED*
Replies: 24
Views: 23817

Re: B18b Turbo Map 60-1 Ramhorn 1000cc 1-27psi tuned*UPDATED*

https://youtu.be/vMGO3mNo1Jg


https://youtu.be/FGQr6LMmyZQ

https://youtu.be/MkRVHnOcD_8


Everything continues to run smoothly. Water meth kit is working properly but considering a new meth pump just to be on the safe side. (Pump has about 60k miles now)
by skullbasher
Tue Oct 13, 2015 2:24 pm
Forum: s300 / SManager
Topic: Having problems with software 2.5 again
Replies: 8
Views: 2007

Re: Having problems with software 2.5 again

If there is any way that can be reversed please let me know. I always noticed that the fuel compensation tables didnt match 100% but after ~165 Fahrenheit it would start to read accurately off the table I had set up. For now I raised the triggering temperature under radiator fan temperature control ...
by skullbasher
Sat Oct 10, 2015 10:51 am
Forum: s300 / SManager
Topic: Multiple datalogging issues S300V2
Replies: 10
Views: 1772

Re: Multiple datalogging issues S300V2

Having the same problem with my v3 but itll be random. Not guaranteed
by skullbasher
Thu Oct 08, 2015 12:46 pm
Forum: s300 / SManager
Topic: Having problems with software 2.5 again
Replies: 8
Views: 2007

Re: Having problems with software 2.5 again

(ps Ignore the wideband and AFR)
by skullbasher
Thu Oct 08, 2015 12:45 pm
Forum: s300 / SManager
Topic: Having problems with software 2.5 again
Replies: 8
Views: 2007

Re: Having problems with software 2.5 again

I noticed under 'help' that it needs a couple minutes to adjust before working properly or something like that but I've had these settings for days now and didn't change them during the video so that can't be the problem. With software 2.4.5 I never had this problem and always read properly. I doubl...
by skullbasher
Thu Oct 08, 2015 12:39 pm
Forum: s300 / SManager
Topic: Having problems with software 2.5 again
Replies: 8
Views: 2007

Having problems with software 2.5 again

Having problems with ECT compensation. Even though I have it set to ZERO after 160ish degrees the ecu still compensates with extra gas. It doesnt happen when I'm full throttle or when idling but anywhere in between and itll fluctuate. Please click the youtube link to understand what I'm trying to sa...
by skullbasher
Mon Sep 21, 2015 9:24 pm
Forum: s300 / SManager
Topic: Experiencing Problems with Beta 2.5
Replies: 10
Views: 1716

Re: Experiencing Problems with Beta 2.5

I deleted the old datalogs on the ecu with the 2.4.5 software and it fixed the problem.

Not sure why my analog input is like that. I must have been messing with it and left it like that by accident.

Thanks
by skullbasher
Sat Sep 19, 2015 3:20 pm
Forum: s300 / SManager
Topic: Experiencing Problems with Beta 2.5
Replies: 10
Views: 1716

Re: Experiencing Problems with Beta 2.5

I have the 'On-board Datalogging' disabled but if you ENABLE it then it will corrupt the datalog when the ECU starts recording based on 'engine parameters'.