Search found 38 matches

by TTR
Wed Nov 13, 2019 7:37 am
Forum: K-Pro / KManager
Topic: AFR wont show lower than 12.47 in log
Replies: 5
Views: 553

Re: AFR wont show lower than 12.47 in log

Did you remove the resistors in the ecu to allow the eld to read down to 0 volts?
by TTR
Mon Oct 07, 2019 8:34 am
Forum: s300 / SManager
Topic: Please help with ridiculously troublesome idle
Replies: 13
Views: 747

Re: Please help with ridiculously troublesome idle

is the IAC bolted directly to the intake manifold or is it remote mounted? I have run into problems with those throttle bodies in the past. Map sensor is mounted upside down which can cause moisture to build up in the sensor. The port that feeds the IAC air is smaller than an OEM throttle body (I ha...
by TTR
Wed Oct 02, 2019 2:44 pm
Forum: s300 / SManager
Topic: Please help with ridiculously troublesome idle
Replies: 13
Views: 747

Re: Please help with ridiculously troublesome idle

Post a pic of the throttle body. Does it have a mechanical fast idle valve on it? What IAC is being used?
by TTR
Wed Aug 21, 2019 11:10 am
Forum: s300 / SManager
Topic: Target Lambda Issue
Replies: 3
Views: 484

Re: Target Lambda Issue

The values in the table are 87.00, I think you want .87. 87 is much higher than 1.00 which is why they're red. If yo change the values from 87 to .87 the color will change.
by TTR
Tue Mar 19, 2019 6:29 am
Forum: FlashPro Manager
Topic: AF Corrected value seems off
Replies: 20
Views: 9399

Re: AF Corrected value seems off

My understanding is that the "corrected A/F" was only for 8th gen Civics.
by TTR
Mon Feb 04, 2019 8:34 am
Forum: s300 / SManager
Topic: S300 v3 and Aem uego
Replies: 3
Views: 368

Re: S300 v3 and Aem uego

What AEM wideband?
by TTR
Tue Dec 18, 2018 3:59 pm
Forum: K-Pro / KManager
Topic: Kpro - K24 Idle drop and instability, tried everything....
Replies: 20
Views: 2320

Re: Kpro - K24 Idle drop and instability, tried everything....

Gear Comp, tip in gear retard multiplier should be -100 in every gear
by TTR
Fri Sep 28, 2018 7:36 am
Forum: s300 / SManager
Topic: B20V Turbo Running Very Rich
Replies: 2
Views: 463

Re: B20V Turbo Running Very Rich

I assume you have a flex fuel sensor on it? If so check wiring and or try another sensor.
by TTR
Tue Sep 25, 2018 9:43 am
Forum: s300 / SManager
Topic: S300 P0130 Error Closed Loop Help!!!
Replies: 6
Views: 749

Re: S300 P0130 Error Closed Loop Help!!!

If you don't have an O2 sensor then it should be set to open loop. In the screen shot and in the tune closed loop stock sensor is enabled.
by TTR
Wed Sep 05, 2018 10:08 am
Forum: s300 / SManager
Topic: s300 with innovative mtx L
Replies: 3
Views: 576

Re: s300 with innovative mtx L

I personally have had an MTX-L installed in my car. remove r136, r138, disable eld, yellow to d10. change output on MTX-L 0=10:1, 5=20:1, change output to sample 12 times a second Make sure the car is in open loop and warm Adjust voltage offset and make sure they both read the same I've never had go...
by TTR
Tue Aug 07, 2018 8:55 am
Forum: s300 / SManager
Topic: boosted h22
Replies: 3
Views: 542

Re: boosted h22

If you using a stock 97-01 distributor you need to put a timing light on it and go to online, set timing. Leave the value at 16 and see what the timing actually is. It should be around 8 if memory serves me right. Whatever the difference is you need to add that to the whole ignition map high and low...
by TTR
Tue Mar 20, 2018 2:22 pm
Forum: s300 / SManager
Topic: AFR differs from the gauge on High RPM
Replies: 6
Views: 1005

Re: AFR differs from the gauge on High RPM

What input are you using to log AFR into the software?
by TTR
Wed Jun 07, 2017 1:58 pm
Forum: s300 / SManager
Topic: Wideband on ELD input
Replies: 6
Views: 1131

Re: Wideband on ELD input

When you use the ELD pin the displayed A/F will bottom out around 12:1. So removing those two resistors will allow it to display down to whatever your wideband reads at 0 volts. It typically lowers the amount of voltage offset you need to sync the wideband to the software. When I use the ELD input f...
by TTR
Fri Feb 03, 2017 9:39 am
Forum: FlashPro Manager
Topic: Modifying a calibration after a dynotune
Replies: 3
Views: 700

Re: Modifying a calibration after a dynotune

Why don't you call us? I can change your tune and send it to you, all you have to do is upload it to the car.

Tim,
King Motorsports