Search found 7 matches

by wayne
Tue Jan 15, 2008 5:15 pm
Forum: s300 / SManager
Topic: Wideband with non-linear voltage output
Replies: 8
Views: 2889

Brilliant answer. I was looking for something more along the line of: use analog input 2. Will I be able to overlay/datalog this way?


mike93hatch wrote:get a wideband that does...thats how
by wayne
Tue Jan 15, 2008 4:04 pm
Forum: s300 / SManager
Topic: Wideband with non-linear voltage output
Replies: 8
Views: 2889

Wideband with non-linear voltage output

How can I datalog a wideband with a non-linear voltage output?

I have an older FJO controller which doesn't allow switching to a 0-5v linear output.
by wayne
Sat Dec 08, 2007 5:12 pm
Forum: s300 / SManager
Topic: Any plans on adding support for FJOCWCOOO2 in version 1.3
Replies: 3
Views: 2085

I would also like to know the best way to datalog with the older FJO wideband. (non-linear voltage output)

Should we be using a different input?
by wayne
Fri Dec 16, 2005 8:34 pm
Forum: K-Pro / KManager
Topic: Trouble with 750cc Injectors at idle
Replies: 9
Views: 3543

try these cam angles in your idle area:

500rpm : 20
750rpm : 15
1000rpm: 10

do this for your closed loop columns.

I experienced the exact same problem, and it's much better now after playing with the cam angle.
by wayne
Fri Oct 21, 2005 7:33 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 41029

tps voltage

Would it be possible to add a TPS calibration function?

It would be handy for the many tps's which aren't bang on from the factory.

Either a 0% voltage and 100% voltage table, or a "leave throttle fully closed" press enter, "depress throttle fully" press enter kinda thing.
by wayne
Wed Oct 12, 2005 12:25 am
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 41029

Is it just me or is PARAMETERS/FUEL TRIM/THROTTLE TIP IN TRIM not working properly in the new beta? I've tried values from -100 to 100 and it doesn't seem to make a difference. it would be really useful if the tip in range could be higher. For example: in Romeditor, I would specify a tip in value of...
by wayne
Fri Sep 30, 2005 6:26 pm
Forum: s300 / SManager
Topic: SManager V1-1 Beta
Replies: 84
Views: 41029

same problem here. no lambda numbers showing up in the map tracing/fuel change window. lambda number is in display box though.