Search found 7 matches

by SilverRD1
Tue Dec 06, 2016 12:36 pm
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 46528

Re: KPro / KManager requests

can we get CAN output support for native honda clusters such as the TSX cluster?

I'd be happy to mail you mine for developement
by SilverRD1
Tue Dec 06, 2016 12:19 pm
Forum: K-Pro / KManager
Topic: CAN output v4
Replies: 6
Views: 1750

Re: CAN output v4

why not? there is a demand for it now. make it happen please.
by SilverRD1
Thu Mar 14, 2013 8:01 pm
Forum: S300 Calibrations
Topic: calibration for swapped injectors
Replies: 15
Views: 5663

Re: calibration for swapped injectors

sounds like you arent running the right fuel pressure.
by SilverRD1
Tue Mar 12, 2013 9:31 pm
Forum: s300 / SManager
Topic: Ethanol Content Analyzer
Replies: 5
Views: 1819

Re: Ethanol Content Analyzer

its pretty simple really.... hook it up in your return line wire it up to ecu enable it in smanager and select the input you wired it to be sure you have a well tuned map using non ethanol(or as low ethanol content as possible) fuel make SURE you have injectors that can spray 35% more fuel than the ...
by SilverRD1
Tue Mar 05, 2013 8:02 pm
Forum: s300 / SManager
Topic: adjusting fuel compensation for cold weather?
Replies: 4
Views: 1899

Re: adjusting fuel compensation for cold weather?

-40 is super cold!!! Please attach your s300 tune, (and a datalog if possible) so we can review it. What spark plugs are you running? If your crv starts, and then dies ( wont idle ) then I might think to look/adjust your "Post start fuel rate of decay" Another thought is the ign timing, such cold w...
by SilverRD1
Tue Mar 05, 2013 5:55 pm
Forum: s300 / SManager
Topic: adjusting fuel compensation for cold weather?
Replies: 4
Views: 1899

adjusting fuel compensation for cold weather?

my car WILL NOT idle when motor is cold and its below ~40f outside until it warms up a bit. i have to hold or pump the pedal to keep it running for a few minutes before it will idle on its own. i understand the settings but just looking for a bit of guidance before i make any adjustments. INFO: s300...
by SilverRD1
Wed Feb 13, 2013 8:35 pm
Forum: s300 / SManager
Topic: closed loop headache....
Replies: 8
Views: 2499

Re: closed loop headache....

Start by using a different input, as the D14 input is only designed to handle 0-1 v it does not have the full voltage range that the ELD or other inputs have. See if that resolves the issue. i have mine wired to d14 and it shows it ranging from 0-5v in smanager during datalog. are you sure thats tr...