Search found 16710 matches

by Spunkster
Fri Nov 16, 2018 5:46 pm
Forum: s300 / SManager
Topic: gear glitch causing misfires from software update?
Replies: 2
Views: 74

Re: gear glitch causing misfires from software update?

We are not aware of anyone else having an issue like this. Unless we can reproduce it here there isn't anything that we can change. Can you provide any calibrations and datalogs prior to this showing it working correctly?
by Spunkster
Fri Nov 16, 2018 10:43 am
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: S2000 Euro - Not switching to High Fuel table
Replies: 1
Views: 10

Re: S2000 Euro - Not switching to High Fuel table

No where in that datalog do you go high enough in the RPM range for VTEC to activate.
by Spunkster
Fri Nov 16, 2018 10:39 am
Forum: FlashPro Calibrations
Topic: Intake manifold pressure changed with 4 throttle setup
Replies: 2
Views: 22

Re: Intake manifold pressure changed with 4 throttle setup

Are you using Alpha-N tuning for this?
by Spunkster
Thu Nov 15, 2018 10:47 am
Forum: FlashPro Manager
Topic: V3.1.7 Changes for 2017 Hatch Sport Touring CVT
Replies: 2
Views: 32

Re: V3.1.7 Changes for 2017 Hatch Sport Touring CVT

The reductions in torque are to make shifting smoother.

We have never said that we were making more aggressive CVT calibrations.
by Spunkster
Wed Nov 14, 2018 3:00 pm
Forum: FlashPro Manager
Topic: FlashPro won't recognize my Civic - What to do?
Replies: 6
Views: 236

Re: FlashPro won't recognize my Civic - What to do?

Please follow the instructions in the email we just sent you.
by Spunkster
Wed Nov 14, 2018 10:12 am
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 34
Views: 276

Re: Innovate LC1 wideband setup

not yet
by Spunkster
Wed Nov 14, 2018 10:10 am
Forum: K-Pro / KManager
Topic: Install new used EP3 ECU with K-Pro into car
Replies: 1
Views: 16

Re: Install new used EP3 ECU with K-Pro into car

I'm sorry, but I don't understand the question.
by Spunkster
Mon Nov 12, 2018 11:44 am
Forum: s300 / SManager
Topic: Hondata won't upload?
Replies: 5
Views: 37

Re: Hondata won't upload?

It sounds like there may be a problem with the wiring in the engine bay since the engine swap was done. Check all the grounds and make sure everything is plugged in.
by Spunkster
Mon Nov 12, 2018 11:07 am
Forum: s300 / SManager
Topic: Hondata won't upload?
Replies: 5
Views: 37

Re: Hondata won't upload?

What is the serial number that is on the s300 board that is inside the ECU?

From Help, About, what is the version of software that you are using?
by Spunkster
Mon Nov 12, 2018 11:06 am
Forum: FlashPro Manager
Topic: FlashProManager V3.1.6
Replies: 8
Views: 582

Re: FlashProManager V3.1.6

We have no made any changes which should effect those errors. Have you followed the troubleshooting steps in the factory service manual?
by Spunkster
Mon Nov 12, 2018 11:03 am
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Quick question about cranking fuel
Replies: 1
Views: 41

Re: Quick question about cranking fuel

Have you read the information in the help file about these: https://www.hondata.com/help/flashpro/fuel_parameters.htm If there are no specifics about how long these are effected then we do not have that information as these are tables that the ECU uses and we have given you access to make changes to...
by Spunkster
Mon Nov 12, 2018 10:54 am
Forum: FlashPro Calibrations
Topic: 2012 Civic Si - MAFTuned vs Stock Reflash - VTEC Map
Replies: 1
Views: 60

Re: 2012 Civic Si - MAFTuned vs Stock Reflash - VTEC Map

In stock from that table is pretty much disabled and VTEC is set to 5000 with no window. There is no problem with the calibrations built into the software.
by Spunkster
Fri Nov 09, 2018 4:11 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 34
Views: 276

Re: Innovate LC1 wideband setup

Have you tried this without the relay and just connecting directly to the battery terminal?
by Spunkster
Fri Nov 09, 2018 12:15 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 34
Views: 276

Re: Innovate LC1 wideband setup

How exactly do you have this wired? Can you post your calibration as well as the datalog made with that calibration? I am having the software engineer look at this but he needs more specific details.