Search found 23 matches

by UTAH TSX
Sat Nov 19, 2016 3:45 pm
Forum: TL 2007-2008
Topic: knock control
Replies: 17
Views: 8116

Re: knock control

We just can't seem to get the point across here all we wan't an answer to is why we cannot see the knock level it is always zero with or without knock happening
by UTAH TSX
Sun Nov 13, 2016 7:42 am
Forum: TL 2007-2008
Topic: knock control
Replies: 17
Views: 8116

Re: knock control

This makes tuning this car a joke, we have no idea of the knock level or if the sensor is even working, what are we supposed to do just crank up the boost until it counts knock to see if the knock sensor is actually working LOL, we really need a answer to this problem Thank you (this TL is my sons c...
by UTAH TSX
Sun Nov 13, 2016 7:35 am
Forum: TSX 2004-2014
Topic: 09 TSX fan control not working
Replies: 3
Views: 2000

Re: 09 TSX fan control not working

I have been fighting this also my ECT1 & ect2 are always the same and my fans wont turn on until engine is 215-220 no matter what I set them to turn on at ? 2009 auto TSX
by UTAH TSX
Sun Jun 07, 2015 9:52 pm
Forum: TL 2007-2008
Topic: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L
Replies: 7
Views: 6214

Re: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L

my ground is on g101, on the thermostat housing my wideband output is on the ect2 pin my wideband has always been off on the datalog when i adjust the wideband voltage offset, it will only be accurate for a limited range. example if i dial it in to read 14.7 when my gauge reads 14.7, if my gauge goe...
by UTAH TSX
Tue May 05, 2015 7:28 am
Forum: TL 2007-2008
Topic: VSA - What does it do?
Replies: 12
Views: 7062

Re: VSA - What does it do?

I'm one of the turbo j35A8 people tuning with Vit and we broke all of the skirts on bank one the non thrust side of the piston, one tuner thinks it is because the timing was to low causing a late ignition ? have you seen this before ? could this be a VSA thing ? we weren't that low in timing
by UTAH TSX
Wed Jan 21, 2015 10:53 am
Forum: TL 2007-2008
Topic: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L
Replies: 7
Views: 6214

Re: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L

Wow the wideband reading as way off of what the gauge reads ? is this normal ? I have the ground on G101, what can I do under boost my stock A/F sensors are about 1.2 points off of the wideband gauge, my gauge is a brand new AEM wideband failsafe
by UTAH TSX
Wed Dec 10, 2014 3:01 pm
Forum: TL 2007-2008
Topic: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L
Replies: 7
Views: 6214

Re: Sensor input- GM/ACdelco Flex Fuel Sensor & Wideband MTX-L

What plug and pin # on the ecu do I connect my AEM wideband output to ? I don't see the information on my flashpro 2007 TL TYPE-S auto transmission (getting boosted as we speak) And could I use my output from wideband and connect to secondary o2 sensor to make it think that it is installed and readi...
by UTAH TSX
Mon Feb 10, 2014 2:45 pm
Forum: TSX 2004-2014
Topic: Any experience with 09-10 TSX ?
Replies: 4
Views: 3566

Re: Any experience with 09-10 TSX ?

Get a FlashPro everyone who gets one loves it, I can think of one gut was not happy he thought he was going to gain tons of power but it is more of a drivability and response thing with a stock engine an a few HP to boot
by UTAH TSX
Mon Feb 03, 2014 9:28 pm
Forum: TSX 2004-2014
Topic: Misfire codes disable 2009 europe accord
Replies: 4
Views: 4137

Re: Misfire codes disable 2009 europe accord

It's there now, Thanks Hondata
Love my Flashpro it just keeps getting better
by UTAH TSX
Mon Feb 03, 2014 2:01 pm
Forum: TSX 2004-2014
Topic: MAF sensor PO103 on boosted K24z3 TSX
Replies: 6
Views: 3609

Re: AFM sensor PO103 on boosted K24z3 TSX

Well I trimmed the bottom of the AFM to keep the voltage under 4.98 volts at 18 LBS boost but now my transmission hates it how would you suggest adjusting the mass flow (g/s) to voltage scale to make it match the actual flow now that I have modified the AFM ?
Thank you
by UTAH TSX
Mon Feb 03, 2014 1:53 pm
Forum: TSX 2004-2014
Topic: Any experience with 09-10 TSX ?
Replies: 4
Views: 3566

Re: Any experience with 09-10 TSX ?

Look on acurazine there are several threads, and yes it eliminates the rev hang. Vittuned by Vit VIper is a popular online tuner he did mine and I'm very satisfied. the Flashpro is awesome you can do a lot with it
by UTAH TSX
Thu Jan 02, 2014 8:56 pm
Forum: TSX 2004-2014
Topic: MAF sensor PO103 on boosted K24z3 TSX
Replies: 6
Views: 3609

Re: AFM sensor PO103 on boosted K24z3 TSX

Spunkster wrote:We are looking into this
Thank you
by UTAH TSX
Thu Jan 02, 2014 12:30 pm
Forum: TSX 2004-2014
Topic: MAF sensor PO103 on boosted K24z3 TSX
Replies: 6
Views: 3609

Re: AFM sensor PO103 on boosted K24z3 TSX

Spunkster wrote:What MAP sensor are you using?
I'm using the RDX MAP sensor and the stock AFM
by UTAH TSX
Thu Dec 26, 2013 7:13 pm
Forum: TSX 2004-2014
Topic: MAF sensor PO103 on boosted K24z3 TSX
Replies: 6
Views: 3609

MAF sensor PO103 on boosted K24z3 TSX

Hello I have a 2009 TSX turbo charged with automatic transmission so I have to keep the MAF sensor or it wont shift right, but in cold weather it sets PO103 (high map voltage for over 2 seconds) and throws it into limp mode every time I get over 15 LBS boost at 6000 RPM, can I change the MAF setting...
by UTAH TSX
Fri Oct 04, 2013 1:21 pm
Forum: TSX 2004-2014
Topic: Automatic transmission free revs when shifting with 4 bar
Replies: 7
Views: 4821

Re: Automatic transmission free revs when shifting with 4 ba

You need to keep the AFM enabled (and reading air flow) with the AT. That fixed it, re installed the AFM in turbo intake pipe and took the 2 IAT wires out of the plug and hooked them to the IAT sensor right before the throttle body, runs and shifts perfect. Thank you for the great products and supp...