Search found 44 matches

by iketh
Sun Jul 29, 2018 6:30 am
Forum: FlashPro Manager
Topic: AF Corr graph invisible
Replies: 4
Views: 469

AF Corr graph invisible

the AF Corr graph line has been invisible for several months now... the value is still visible at the cursor
by iketh
Wed Sep 14, 2016 1:45 am
Forum: FlashPro Manager
Topic: .CSV Bug
Replies: 2
Views: 814

.CSV Bug

You have a bug exporting datalogs where MAP sometimes has a double negative and it only occurs with value -0.3 (--0.3 in the .CSV).

The logs were created July 11th 2016 (whatever version then) and exported with that version and again today with version 2.4.9.0.

Vehicle is US 2015 Si
by iketh
Tue Sep 13, 2016 11:52 pm
Forum: FlashPro Manager
Topic: FlashPro Requests
Replies: 247
Views: 60091

Re: FlashPro Requests

please add more precision to VSS output, at least tenths
by iketh
Tue Sep 13, 2016 10:31 pm
Forum: FlashPro Manager
Topic: FlashPro Requests
Replies: 247
Views: 60091

Re: FlashPro Requests

please add cal encryption
by iketh
Fri Dec 18, 2015 12:30 pm
Forum: FlashPro Manager
Topic: *BUG* for both fpro and kpro
Replies: 3
Views: 1537

Re: *BUG* for both fpro and kpro

10
by iketh
Thu Dec 17, 2015 3:16 pm
Forum: FlashPro Manager
Topic: *BUG* for both fpro and kpro
Replies: 3
Views: 1537

*BUG* for both fpro and kpro

please fix the graph window from relocating to negative coordinates when you close it on a secondary 4k screen located on the right of the main display... you don't even have a tile/cascade option to move it back into positive cords... I'm having to edit your ini files every time to be able to repos...
by iketh
Mon Apr 06, 2015 12:33 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

sigh I already tested that... I will switch back to open loop and upload another log... also for this application 13.44 is the ratio when it remains closed loop not 12.5....
by iketh
Sun Apr 05, 2015 3:14 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

22:06.195s injector spike from 13.46 to 17.83 again at 4100rpm... that's not ecu doing something weird with closed loop, that's a bug in the hidden fuel tables for AFR tunes (the tune is the same I attached above)
by iketh
Sat Apr 04, 2015 7:41 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

it doesn't matter what type of tune I use, they all have that 4100rpm hiccup
by iketh
Sat Apr 04, 2015 7:39 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

39.9... you're forgetting the .9... look at injectors and map
by iketh
Thu Apr 02, 2015 4:45 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

duty jumps from 30 to 36% and injectors 9.06ms to 10.61ms
by iketh
Thu Apr 02, 2015 4:40 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

Re: recent anomaly in engine performance... flashpro bug?

20:39.9 spike in map from -6.8 to -5.3"/psi and massive spike in injectors/duty
by iketh
Thu Apr 02, 2015 2:23 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: 2015 ILX 2.4 Support
Replies: 10
Views: 3826

Re: 2015 ILX 2.4 Support

just a supply/demand issue im sure... which sucks because that car is perfect for the Mrs.
by iketh
Thu Apr 02, 2015 2:19 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: recent anomaly in engine performance... flashpro bug?
Replies: 12
Views: 4927

recent anomaly in engine performance... flashpro bug?

at exactly 0:20:39.897 of the log, spike in MAP without a change in tpedal or tplate... started about 2 weeks ago and can be felt while driving (almost feels like a misfire) and always occurs at exactly 4100 rpm