Search found 34 matches

by spAdam
Tue Nov 10, 2020 9:15 am
Forum: s300 / SManager
Topic: SManager software requests
Replies: 316
Views: 141798

Re: SManager software requests

Thanks, that looks like it will do the job! I've been looking through all of the parameters for one I can manipulate this way. Not sure why I skipped over the traction control tab.
by spAdam
Mon Nov 09, 2020 12:23 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 316
Views: 141798

Re: SManager software requests

What is 'mixture switch'? It could be that secondary tables or ethanol input will do the job. Something like this: https://lh3.googleusercontent.com/mYXdM6_4Q1cSagLWH-Z4zn-HNCUsCwXtfAilvlQnbcbNQTDer6fJ4C7qyVCVfauy9yY5N8tIicOByfaWYpJUyynP8vqDOWQphsbPsNomplSjyqSxdEkwpNzBkqwKDJblZbC9IuWd2KFUnoLgKmSbvB...
by spAdam
Mon Sep 21, 2020 10:41 am
Forum: s300 / SManager
Topic: SManager software requests
Replies: 316
Views: 141798

Re: SManager software requests

Adding standard Honda B/D series coolant and temp sensors to the dropdown for analog outputs would be helpful: https://lh3.googleusercontent.com/j3b6xY5cypetbF_CrD8_bYugq3YfNr_nIchxpZVUc5VQIcCFHmNyj6-JbcLdNcXjcjZxekuxoUYCZb1LDMtIUa5VIZjN4WPKEJ4B_Drx0gar4wB8U-jKS_tMBuCTn5y7TCEEX0dHLoXEqZzKK9VzV34jnuA...
by spAdam
Tue May 12, 2020 2:14 pm
Forum: s300 / SManager
Topic: Replace factory O2 with wideband
Replies: 6
Views: 658

Re: Replace factory O2 with wideband

The I was under the assumption narrowband is also needed to run closed loop. Also what are the R136/138 wires? The S300 actually does closed loop quite well with the wideband, but you'll need to do some tuning on the control to get it really dialed in. Best part is that you're not married to a singl...
by spAdam
Thu Feb 27, 2020 10:06 pm
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 1090

Re: Flex Fuel - Can I build an E85 based map?

FWIW, I went back on it. Worked fine under normal running but I had massive problems getting the cranking and post start to work repeatably. Tuning as Hondata intends ended up being the way to go. If you really want to favor e85, tune with the compensations and dial it back to run acceptably on gas.
by spAdam
Tue Feb 25, 2020 11:46 am
Forum: s300 / SManager
Topic: Flex Fuel - Can I build an E85 based map?
Replies: 8
Views: 1090

Re: Flex Fuel - Can I build an E85 based map?

I decided to try exactly this when I started on a fresh calibration a couple weeks ago. It seems to work fine for the fuel compensations, but since I have to have the ignition compensations going the other way (since they can only advance instead of retarding), it's just wonky in the software and I'...
by spAdam
Sat Feb 15, 2020 9:42 pm
Forum: s300 / SManager
Topic: Datalog Auto Save Not Working?
Replies: 3
Views: 393

Re: Datalog Auto Save Not Working?

FYI, so the solution is logged...

I changed my target folder to the desktop. Auto-saving returned to working correctly. Changed the target folder back to the intended folder, and it continued to work. Go figure, works now.
by spAdam
Fri Feb 07, 2020 12:04 am
Forum: s300 / SManager
Topic: Datalog Auto Save Not Working?
Replies: 3
Views: 393

Re: Datalog Auto Save Not Working?

Copy that. I'll give it a shot.
by spAdam
Thu Feb 06, 2020 9:03 am
Forum: s300 / SManager
Topic: Datalog Auto Save Not Working?
Replies: 3
Views: 393

Datalog Auto Save Not Working?

This feature seems to not be working correctly in 2.7.5.0. I tried shortening a cal name to see if it was a string length issue (my cal names are verbose) but it didn't fix it. I really liked this feature in older versions. Am I missing a setting or something?
by spAdam
Thu Nov 28, 2019 1:34 am
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

Mega early holiday update: Case closed.

I replaced the sensor and everything is working as expected now. Ethanol content floating around 9% with normal pump gas. I'll be returning the original sensor.

Thank you all for the help, happy Thanksgiving!
by spAdam
Tue Nov 26, 2019 10:25 am
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

Yes but unfortunately he is out of town for the holiday. For $36 I went ahead and picked up a fresh one. We’ll see what we find tomorrow.
by spAdam
Mon Nov 25, 2019 8:11 pm
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

Okay, so I reinstalled 2.7.5, confirmed settings and re-ran. Same result. Starting to lean toward a bad sensor as I’m confident in the wiring. Also since it’s giving good temp numbers I know it’s alive. Just seems strange that it could do one without the other.
by spAdam
Mon Nov 25, 2019 6:23 pm
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

Copy. Will do and will get back to you.
by spAdam
Mon Nov 25, 2019 5:29 pm
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

2.7.3.0. I tried backdating to see if that fixed the issue and forgot to re-update. I have been running on 2.7.5. That's my bad, I should have communicated that.
by spAdam
Mon Nov 25, 2019 4:12 pm
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 1723

Re: Ethanol Content = 0%

You have the Analog 0 setup as an ethanol input with a custom conversion set to AF ratio with no voltages specified. Change analog 0 to unused instead. Make a new datalog with that calibration and see if it reads correctly then. Good catch. I must have fat fingered that as I've never used a lambda ...