Search found 7 matches

by xsenceo89x
Tue May 30, 2017 8:31 pm
Forum: Civic Si 2006-2011 Americas
Topic: Vin does not match problem
Replies: 9
Views: 1611

Re: Vin does not match problem

I sent the information yesterday but I just sent it again today.
by xsenceo89x
Mon May 29, 2017 8:08 pm
Forum: Civic Si 2006-2011 Americas
Topic: Vin does not match problem
Replies: 9
Views: 1611

Re: Vin does not match problem

I am having the exact same problem. I opened the program up with everything plugged in and checked for updates. Im running the most current version so I clicked closed. I try to upload and I get the error message.
by xsenceo89x
Sun May 14, 2017 7:55 am
Forum: FlashPro Calibrations
Topic: Knock sensor issue
Replies: 3
Views: 1142

Re: Knock sensor issue

The cams might be loud which makes the knock sensor think there is knock
by xsenceo89x
Thu Aug 06, 2015 12:21 pm
Forum: Civic Si 2006-2011 Americas
Topic: Negative ignition values
Replies: 4
Views: 2687

Re: Negative ignition values

Ha yeah that was it. I forgot I switched between the 2. Thanks man.
by xsenceo89x
Tue Aug 04, 2015 8:24 am
Forum: Civic Si 2006-2011 Americas
Topic: Negative ignition values
Replies: 4
Views: 2687

Re: Negative ignition values

Logs attached.
by xsenceo89x
Sun Aug 02, 2015 3:57 am
Forum: Civic Si 2006-2011 Americas
Topic: Negative ignition values
Replies: 4
Views: 2687

Negative ignition values

Im trying to get negative ignition values as a launch rev limit. It worked a while back and now it doesnt. I have the launch rev limiter set at 6100. Vtec engage at 3mph so it will stay on the low cam until it starts moving. Previously, I could get the car to go to -10 but now it wont go lower than ...
by xsenceo89x
Sat Feb 21, 2015 12:30 pm
Forum: FlashPro Manager
Topic: FlashPro Requests
Replies: 253
Views: 65067

Re: FlashPro Requests

x2 for a way to make boost off the line.