Search found 40 matches

by bdtan
Wed Jul 26, 2017 3:12 pm
Forum: K-Pro / KManager
Topic: Alternator not charging, ELD Error, Evap/Purge Elect Error
Replies: 5
Views: 822

Re: Alternator not charging, ELD Error, Evap/Purge Elect Error

I replaced the alternator, and it still didn't work. From what I've read, the alternator charging/on is dependent on the ELD signal read by the ECU and also the "Alternator FR" signal/wire from the ECU to the Alternator. Is this not correct? The initial issues with the alternator not charging starte...
by bdtan
Wed Jul 26, 2017 10:55 am
Forum: K-Pro / KManager
Topic: Alternator not charging, ELD Error, Evap/Purge Elect Error
Replies: 5
Views: 822

Re: Alternator not charging, ELD Error, Evap/Purge Elect Error

Well the TC unit was in the car for at least 3 months installed and wired before I removed it to ship back to Hondata. So no wiring changes were made recently. The only change was that when the car first stopped charging on and off w/ ELD check engine light on (about 1.5 weeks ago), I changed the al...
by bdtan
Tue Jul 25, 2017 6:06 pm
Forum: K-Pro / KManager
Topic: Alternator not charging, ELD Error, Evap/Purge Elect Error
Replies: 5
Views: 822

Alternator not charging, ELD Error, Evap/Purge Elect Error

Hi, I'm running the S2000 KPro on my 2004 SC'd S2000. All of a sudden I'm getting an ELD high voltage error, Evap/Purge Elect error and the Primary O2 electrical error all basically at the same time. At first I was getting the ELD error coming on and off a couple times. Every time it's on, the car's...
by bdtan
Tue Jun 06, 2017 9:57 pm
Forum: K-Pro / KManager
Topic: Lambda Overlay and Fuel Adjustment Tables Always Blank
Replies: 6
Views: 1286

Re: Lambda Overlay and Fuel Adjustment Tables Always Blank

hondata_KPro_v4_board_2017.jpg
hondata_KPro_v4_board_2017.jpg (282.61 KiB) Viewed 1265 times
I have my wideband connected via analog input #1. Will that not work? My ELD is taking the input from my Hondata Traction Control. Is there no way to run both the wideband input and the Traction Control simultaneously?
by bdtan
Sun Jun 04, 2017 11:03 pm
Forum: K-Pro / KManager
Topic: Lambda Overlay and Fuel Adjustment Tables Always Blank
Replies: 6
Views: 1286

Lambda Overlay and Fuel Adjustment Tables Always Blank

HI,
My KPro v4.3.3.0 has always shown blank tables when I view the Lambda, Lambda Overlay and Fuel Adjustment tables.
How can I get these to display?
KPro Wideband Input Settings 20170605.jpg
KPro Wideband Input Settings 20170605.jpg (91.29 KiB) Viewed 1286 times
KPro Lambda Overlay Settings 20170605.jpg
KPro Lambda Overlay Settings 20170605.jpg (76.96 KiB) Viewed 1286 times
Thanks,
Ben
by bdtan
Fri Feb 03, 2017 1:36 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

Has this been properly tuned on the dyno for all the load ranges you are trying to un in closed loop, or are you just expecting the closed loop to fully adjust to the running conditions? This was tuned on a DynoJet for all load values as far I understand. Jim tuned for part throttle and idle. Of co...
by bdtan
Thu Feb 02, 2017 7:03 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

You cannot easily convert a PRA calibration to a PRB. You can copy the ignition tables over, but the fuel values will be different and require retuning. You can run closed loop form an aftermarket wideband with a K-Pro 4 and a PRA calibration. Okay, but mine doesn't run well at all when using the w...
by bdtan
Wed Feb 01, 2017 5:58 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

There really is no preferred method, it is whichever is easier or you prefer. Okay, so I have a dyno tune already on a PRA calibration. How do I convert that to a PRB? Also, do you have recommendations on the settings for running the car in wideband closed loop? I'd like it to run in closed loop al...
by bdtan
Sat Jan 28, 2017 10:45 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

IT will be best for you to open the ECU to get the serial number as this will also allow you to see what color the board is. Here's a pic of my board. I actually changed to an Innovate MTX-L last week, and it's still doing some wacky stuff when I try to run in wideband closed loop. It just runs way...
by bdtan
Fri Jan 20, 2017 5:40 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

Spunkster wrote:What is the serial number on the K-Pro board inside the ECU?
Instead of pulling my ecu, can I connect my Kmanager and use the "send information..." function from the Help menu to send in ECU and calibration details?

Thanks,
by bdtan
Wed Jan 18, 2017 6:17 pm
Forum: K-Pro / KManager
Topic: Kpro4 wideband lambda
Replies: 31
Views: 9481

Re: Kpro4 wideband lambda

What is the bosch 4.2U ? With the KPro4 you can connect a wideband lambda with analog or digital output to the KPro4, and the KPro4 will send the lambda to the ECU. The ECU can then run in closed loop from the narrowband (PRA calibrations) or factory wideband (PRB calibrations) or from the external...
by bdtan
Fri Dec 02, 2016 4:58 pm
Forum: K-Pro / KManager
Topic: Autotune, closed loop, Idle Questions
Replies: 27
Views: 7570

Re: Autotune, closed loop, Idle Questions

Spunkster wrote:Try disabling the error and see if that resolves it.

IF it is a well made wideband sensor and controller there is no reason you cannot use it all the time.
Got it.
Thanks so much!
by bdtan
Fri Dec 02, 2016 12:22 am
Forum: K-Pro / KManager
Topic: Autotune, closed loop, Idle Questions
Replies: 27
Views: 7570

Re: Autotune, closed loop, Idle Questions

Please try that as the custom is not reading it correctly if you have AF selected...it instead reads in lambda. So for now try using the PLX setting. Hi, I have 3 questions. 1) Im using my glowshift wideband in closed loop, but i keep getting a DTC error 41. It's the primary O2 heater circuit error...
by bdtan
Sat Oct 17, 2015 10:49 pm
Forum: K-Pro / KManager
Topic: Autotune, closed loop, Idle Questions
Replies: 27
Views: 7570

Re: Autotune, closed loop, Idle Questions

Yes, I searched the Web and this forum for autotune g and live tuning info and found nothing helpful or useful really. I never would have figured out the wideband seeing.
by bdtan
Fri Sep 25, 2015 3:51 pm
Forum: K-Pro / KManager
Topic: Autotune, closed loop, Idle Questions
Replies: 27
Views: 7570

Re: Autotune, closed loop, Idle Questions

Spunkster wrote:Change your analog wideband input to a PLX and it should read and work for autotuning.
Ok, even if I'm not using a PLX?
I have a custom wideband setup.