Search found 5 matches

by gen2teg13
Tue Feb 07, 2006 1:26 pm
Forum: HondaLogger Software
Topic: PLX and Hondalogger
Replies: 2
Views: 8832

PLX and Hondalogger

I was wondering if someone could help me I'm trying to get my plx m-300 to work with my hondalogger software but for some reason I'm not getting any readings in the software. My lcd read out with the m-300 gives me a reading but I don't get a reading in the software. I went into the settings to chan...
by gen2teg13
Tue Jun 21, 2005 8:57 pm
Forum: s100/s200
Topic: Limp Mode Need Help!!!
Replies: 6
Views: 2435

I e-mailed locash to see what they say, hopefully they can help me out with this.
by gen2teg13
Tue Jun 21, 2005 3:36 pm
Forum: s100/s200
Topic: Limp Mode Need Help!!!
Replies: 6
Views: 2435

There was really no wirng done, it's a plug and play harness.
http://locashracing.com/store/product_i ... ucts_id=57
This is harness I'm using for the distributor, I'm also using thier ecu adapter harness.
by gen2teg13
Tue Jun 21, 2005 2:19 pm
Forum: s100/s200
Topic: Limp Mode Need Help!!!
Replies: 6
Views: 2435

I did change the distributor. I have an OBD1 Distributor with a wiring harness that allows me to connect to the OBD0 harness. I purchased the harness from locashracing.com.
by gen2teg13
Tue Jun 21, 2005 12:58 pm
Forum: s100/s200
Topic: Limp Mode Need Help!!!
Replies: 6
Views: 2435

Limp Mode Need Help!!!

Ok first off I have a 91 integra that was converted over to obd1 with a turbo ls/vtec. Right now my car is in limp mode so I connected my laptop to see what was going on and it's showing 3 codes that i'm throwing 9 CYL Cylinder sensor, 23 KS Knock Sensor, and 41 Oxygen sensor heater. So pretty much ...