Search found 17 matches

by Shadow!
Wed Mar 29, 2006 10:38 am
Forum: Applications
Topic: Hello - help with ecu... JDM!!!
Replies: 3
Views: 1926

Re: Hello - help with ecu... JDM!!!

CAR: Honda Integra Type-R JDM DC2 Spec -98 At mine car-as I have understood.. Brains Japanese P73. And for Hondata they cost do not approach. What output from a situation? What brains to buy? + should soon arrived Hondata for the Japanese Brains... But there I have not noticed p73-why? Or it as tha...
by Shadow!
Thu Mar 09, 2006 10:27 am
Forum: s300 / SManager
Topic: ECT.c (+)
Replies: 6
Views: 2748

Thank you very much !

What about throttle tip value ? What you recommend in my case ?
by Shadow!
Wed Mar 08, 2006 8:20 pm
Forum: s300 / SManager
Topic: ECT.c (+)
Replies: 6
Views: 2748

Datalog and calibration

Datalog and calibration
by Shadow!
Wed Mar 08, 2006 9:52 am
Forum: s300 / SManager
Topic: ECT.c (+)
Replies: 6
Views: 2748

ECT.c (+)

What the strange behaviour of ECT.c ? (ECT value nearly constant)
Because "throttle tip" is 10% ?

What the best value "throttle tip" for NA H22A ?

Thanks.

Image
by Shadow!
Thu Mar 02, 2006 11:23 pm
Forum: s300 / SManager
Topic: On Board Datalogging not working...
Replies: 5
Views: 2334

Hondata wrote:It is a garbage collection problem. I've altered SManager so that the 'Delete All' button should reset the datalogging memory, even if there are no recordings. This version (1.1.3) will be released later today as a beta.

Wonderful ! I solved that problem with 1.1.3 version.
by Shadow!
Wed Mar 01, 2006 11:12 am
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

Spunkster wrote:Use the voltage offset in the Wideband Lambda settings. Adjust it either positive or negative until the display and smanager read the same.
Ok.
I used offset -0.24
by Shadow!
Wed Mar 01, 2006 7:54 am
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

Marlon88 wrote:Shadow! , have you try making the ground wire of the PLX as close to the ECU as possible ?
Yes, I connected PLX ground wire to ECU pin D22.
by Shadow!
Tue Feb 28, 2006 12:19 pm
Forum: s300 / SManager
Topic: On Board Datalogging not working...
Replies: 5
Views: 2334

Spunkster wrote:try it before saying it won't work
I did try to start any recording to ECU memory many times, really.
Some time ago On-Board Datalogging worked normally.
by Shadow!
Tue Feb 28, 2006 11:16 am
Forum: s300 / SManager
Topic: On Board Datalogging not working...
Replies: 5
Views: 2334

Hondata wrote:Make a short datalog first, then use the delete all function.
I can't make any recordings, onboard datalogging not start, because memory full I think.
by Shadow!
Tue Feb 28, 2006 1:47 am
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

New problem

Close loop,
idle,
ECT 96'C

wide lambda connected via ELD
ELD disabled
in settings choosed PLX M-series

AF on PLX meter 14.67
AF in SManager 15.16

difference permanent
by Shadow!
Tue Feb 28, 2006 12:34 am
Forum: s300 / SManager
Topic: On Board Datalogging not working...
Replies: 5
Views: 2334

On Board Datalogging not working...

after use "Delete all"

in window "Download from ECU"

Memory
Used - 2047k
Free - 0k
Total - 2048k

but no any recordings
by Shadow!
Tue Feb 14, 2006 3:15 am
Forum: s300 / SManager
Topic: Launch control and full throttle shift
Replies: 1
Views: 1402

Launch control and full throttle shift

Launch control : only one on/off switch needed + define input of ECU
Full throttle shift : on/off switch + switch above clutch pedal + define
input of ECU

It's right ?
by Shadow!
Fri Feb 03, 2006 10:12 am
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

TheKingPin wrote:Yeah, just go to fuel trim in the parameters section and change the fuel injector size to 340 or so. It'll work fine. Thats what I'm doing right now until I buy my wideband.
Thanks. I did it. From the third attempt :oops:
by Shadow!
Fri Jan 27, 2006 12:23 pm
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

WHat are your settings, what input to you have selcted on teh Hondata for wideband, and what output are you using on the M300? I solved my problems, thanks. Can I use H22A stock map from Hondata in closed loop ? Or it's not smart usage ? My first target with S300 - fuel economy&good response map (f...
by Shadow!
Tue Jan 17, 2006 12:29 am
Forum: s300 / SManager
Topic: Problems with S300/PLX M-300
Replies: 17
Views: 8640

Thanks guys for help. I will check the connections and settings.