Search found 11 matches

by mtber
Tue Jun 23, 2015 8:52 pm
Forum: s300 / SManager
Topic: Resistance based Temperature Sensor > 0-5v input
Replies: 10
Views: 2673

Re: Resistance based Temperature Sensor > 0-5v input

Google MCP6SX2
It may be what your looking for.
by mtber
Sat Dec 01, 2012 10:36 pm
Forum: s300 / SManager
Topic: From 750cc to 1000cc
Replies: 6
Views: 2095

Re: From 750cc to 1000cc

ok I will try, but still do not understand. Could you explain me why it doen't change the fuel table? Fuel table isn't the injector opening time? Changing the injector size will change the fuel multiplier & leave the fuel table values the same. The easiest explanation is that the software uses this...
by mtber
Wed Jul 30, 2008 9:21 pm
Forum: s300 / SManager
Topic: Random code 9
Replies: 5
Views: 2057

DOHCAccord wrote:its a bran new, not reman from advance autoparts. i found that the s300 board was loose in the ecu, wonder if that may of been part of it. oh and the dizzy was new for 2 months then i put in another new one with the same issues.
Are you positive it is throwing a code 9 ?
by mtber
Wed Jul 30, 2008 12:00 am
Forum: s300 / SManager
Topic: Random code 9
Replies: 5
Views: 2057

Re: Random code 9

Hello, I keep having a random issue with my car. Code 9 will come on randomly. I have my h23 turbo setup that coolant hits 220 to shut it down to 3k, that shoul not be a issue, max temp i see is 202. the car is fine, then after running it hard for a while and being hot for a hour or so the code com...
by mtber
Fri Feb 08, 2008 6:01 pm
Forum: Romeditor 4 Software
Topic: Romeditor V4 - Copying Issue (Values from Smanager into v4)
Replies: 2
Views: 4889

Spunkster wrote:This is how the software was designed.
For what reason?

Not being able to copy & paste values between the softwares is not a huge deal, however it comes in handy at times.
by mtber
Thu Feb 07, 2008 11:36 pm
Forum: Romeditor 4 Software
Topic: Romeditor V4 - Copying Issue (Values from Smanager into v4)
Replies: 2
Views: 4889

Romeditor V4 - Copying Issue (Values from Smanager into v4)

I am wondering if I am missing something. In the past I have copied raw values from Smanager into Romeditor v3 on occasion & vice versa. I have noticed that I can only copy data in Romeditor v4 and paste it within Romeditor v4. I.E. You can't copy a column in Smanager and paste it into a table in Ro...
by mtber
Mon May 02, 2005 4:34 pm
Forum: s100/s200
Topic: RomeditorV3 for hondata + ostrich
Replies: 7
Views: 3711

locash wrote:Works fine for me, although it doesnt recognize it as the "Ostrich"..
What does it recongnize it as ?
j/w
by mtber
Sun May 01, 2005 8:52 pm
Forum: s100/s200
Topic: RomeditorV3 for hondata + ostrich
Replies: 7
Views: 3711

RomeditorV3 for hondata + ostrich

Does anyone have experience with the latest hondata romeditor & moate's ostrich working properly ?

I have yet to try it, just wanted some feedback before I do.

Thank You,
John
by mtber
Wed Apr 13, 2005 11:31 pm
Forum: K-Pro / KManager
Topic: K-pro quicktime movie error.
Replies: 3
Views: 2707

Hondata wrote:Which movie are you having trouble with? Most of the movies use the quicktime animation compressor, which in theory is built into quicktime.
I did a "normal" install & it installed the proper support for the movies. :-)

Issue resolved.

Thanks,
John
by mtber
Wed Apr 13, 2005 11:26 pm
Forum: K-Pro / KManager
Topic: K-pro quicktime movie error.
Replies: 3
Views: 2707

Every single movie...

I am not computer illit, it maybe because I did a "custom" install & selected my components.
by mtber
Wed Apr 13, 2005 9:58 pm
Forum: K-Pro / KManager
Topic: K-pro quicktime movie error.
Replies: 3
Views: 2707

K-pro quicktime movie error.

I downloaded the latest version of quicktime & get the error:

You may experience problems playing a video track in "moviename.mov" because the require compressor could not be found......

I am guessing I need some kind of codec ?