Search found 14 matches

by REXNST9
Tue May 26, 2020 12:19 pm
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Re: Viability of 2019 CR-V MAP sensor in FLashPro

Yes, well thanks to your list it seems I was able to source three intercoolers from the RDX and possibly the intake manifolds as well very close to me and all in one place. I told the guy I would take three of his intercoolers if they have the sensors and the sensors appear to be in good physical co...
by REXNST9
Tue May 26, 2020 10:51 am
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Re: Viability of 2019 CR-V MAP sensor in FLashPro

Thank you for your kind help! I did have a look on Ebay where I only seen the one offering for the part number I am looking for, they also want a heavy price. Unfortunately $385 USD equals about $530 CND plus the extras, a bit unrealistic to me. I will however absolutely make some calls from the lis...
by REXNST9
Tue May 26, 2020 8:12 am
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Re: Viability of 2019 CR-V MAP sensor in FLashPro

I am not against installing a used RDX sensor provided I can find a good used unit at a reasonable cost. I have been looking but so far I have been unable to even locate a used one. The part number I am looking for is 37830-RWC-A01 and I believe it is found from 2007 to 2012 in the Acura RDX.
by REXNST9
Mon May 25, 2020 6:23 pm
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Re: Viability of 2019 CR-V MAP sensor in FLashPro

Understood and thanks for the reply. Given the cost differential and at this time the lack of availability of the RDX sensor which may persist going forward. Would Hondata entertain making the CR-V sensor an available option to select in the FlashPro software, of course if its a viable sensor? I als...
by REXNST9
Mon May 25, 2020 4:00 pm
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Re: Viability of 2019 CR-V MAP sensor in FLashPro

The application vehicle is a 2006 Civic SI.
by REXNST9
Mon May 25, 2020 11:24 am
Forum: FlashPro Manager
Topic: Viability of 2019 CR-V MAP sensor in FLashPro
Replies: 11
Views: 258

Viability of 2019 CR-V MAP sensor in FLashPro

I went to buy a RDX MAP sensor here at the local dealer, not only was the price terrible at $430 CND, the dealer told me they were on back order and could not have it until approximately July 1st. So I started to consider something else within the OEM line. I am curious if Hondata or anyone else has...
by REXNST9
Fri Apr 03, 2020 1:35 pm
Forum: FlashPro Manager
Topic: Secondary O2 (HO2S) disable
Replies: 4
Views: 299

Re: Secondary O2 (HO2S) disable

Thank you
by REXNST9
Fri Apr 03, 2020 1:24 pm
Forum: FlashPro Manager
Topic: Secondary O2 (HO2S) disable
Replies: 4
Views: 299

Re: Secondary O2 (HO2S) disable

2006 Civic SI
by REXNST9
Fri Apr 03, 2020 11:56 am
Forum: FlashPro Manager
Topic: Secondary O2 (HO2S) disable
Replies: 4
Views: 299

Secondary O2 (HO2S) disable

Within the FlashPro Manager software I have a question regarding the disabling of the HO2S. When selected is this function disabling the sensor and its function electrically or is this simply preventing the related code? Thanks to anyone who can clarify this.
by REXNST9
Mon Jul 14, 2008 2:05 pm
Forum: Romeditor 4 Software
Topic: Issues Transferring tuned map to chip
Replies: 5
Views: 10010

I am using the latest version 1.0.9.0 Romeditor 4. I understand that the file on the Romulator and the file on the chip should be identical, problem is the car is not running the same between the two.
by REXNST9
Mon Jul 14, 2008 1:35 pm
Forum: Romeditor 4 Software
Topic: Issues Transferring tuned map to chip
Replies: 5
Views: 10010

Thanks for the response! The LED on the interface box is solid. Everything is normal.... solid LED no check engine light. I have tried two different interface boxes, I have tried the file on two different chips. I would like to say that when I say "it runs like crap" I do not mean that it is running...
by REXNST9
Sat Jul 12, 2008 2:37 pm
Forum: Romeditor 4 Software
Topic: Issues Transferring tuned map to chip
Replies: 5
Views: 10010

Issues Transferring tuned map to chip

I am running across an unusual problem here. I started off with the base map(which was not perfect) tuned it with wide band to a point where it works really good with the romulator. Now when i upload this map to a chip it runs like crap but when i run it off the laptop via romulator it runs great. I...
by REXNST9
Sun Apr 23, 2006 8:49 pm
Forum: s100/s200
Topic: Problems with 3.6.5 connecting and disconnecting
Replies: 2
Views: 1573

still happening

I was doing some tuning on the weekend here and I am still finding problems with staying connected even with the Rom's converted
by REXNST9
Tue Apr 18, 2006 6:16 pm
Forum: s100/s200
Topic: Problems with 3.6.5 connecting and disconnecting
Replies: 2
Views: 1573

Problems with 3.6.5 connecting and disconnecting

I upgraded to the 3.6.5 for Romeditor and now when I connect I get just a few seconds and it disconnects... hit connect again and again it stays connected for a few seconds and disconnects. Just curious to see if anyone else had this issue? I had no problem with staying connected untill the upgrade.