Search found 446 matches

by Razathorn
Fri Feb 12, 2016 11:48 am
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2411

Re: Wideband reads lean until ECU restarted

Hondata wrote:The wideband controller in the ECU seldom goes bad.
That's good to hear. I hate intermittent issues that take 30 minutes of driving to reproduce. Ugh.

Wayne
by Razathorn
Fri Feb 12, 2016 8:40 am
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2411

Re: Wideband reads lean until ECU restarted

Can't be the heater relay. Tried pulling it and it immediately threw the heater code. Simulated the relay being bad by hooking up just the coil side of the relay to the pinout so it would activate the relay without connecting the heater and it immediately threw the heater code, and since i've never ...
by Razathorn
Thu Feb 11, 2016 9:01 am
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2411

Re: Wideband reads lean until ECU restarted

Okay, battery tested and was near end of its life (which was obvious without a 'tester'), so that's replaced and the idle has been raised up and it never dips below 900rpm now—voltage was super stable the whole drive. AFR sensor was disabled by ECM again on the drive into work today. About the only ...
by Razathorn
Wed Feb 10, 2016 1:48 pm
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2411

Re: Wideband reads lean until ECU restarted

Replaced the sensor. Still have the same issue. I'm starting to think that this might be the combination of two other factors. The first being that I removed my IAC and raised my idle screw, so at times my idle dips pretty low and battery voltage drops down to 12.0 or maybe lower. The second being t...
by Razathorn
Mon Feb 01, 2016 8:24 am
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2411

Wideband reads lean until ECU restarted

Doug, others... long time no talk/forum. RSX JRSC K20a2 KPRO w/ 02-04 wideband. This just started. After a long drive (stop and go traffic) wideband reads lean and voltage shows .005 volts on my OBDII box. Will throw a CEL about it too. Obviously this lean cuts me everywhere with lean cut enabled an...
by Razathorn
Tue Oct 26, 2010 7:06 pm
Forum: K-Pro / KManager
Topic: Kmanager: Experience and Notes From Usage Under Mac OSX.
Replies: 1
Views: 1319

Kmanager: Experience and Notes From Usage Under Mac OSX.

I have successfully been using Kmanager in OSX under Vmware Fusion. I imagine you can do this under boot camp, but I "use use" this laptop, so I am not going to be bothered by rebooting to a windows install -- hence the decision to purchase Fusion. I also have other windows only programs that are ne...
by Razathorn
Tue Oct 28, 2008 10:15 am
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

It must have been something to do with changing lambda units after saving. The odd thing is that ClosedLoopTargetLambda is ignored when loading a calibration. I've changed KManager so it will not save the ClosedLoopTargetLambda table as well. I never touched the ClosedLoopTargetLambda with a text e...
by Razathorn
Mon Oct 27, 2008 10:37 pm
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

Creating a new calibration with 1.3.0.0 on the new laptop worked fine. I set the injector size, 3 bar map settings, disabled obdII, and unplugged my water/meth harness so if the output went hot it would do nothing. Car operated fine in closed loop. I then saved the calibration and popped it open in ...
by Razathorn
Mon Oct 27, 2008 11:19 am
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

Odd. It this occurs as soon as the car switches to closed loop from startup then create a new calibration (with V1.3.0), set the injector size, and see what it does. If that works then manually copy manually copy over all the tables, VTEC settings and fuel trims. This should narrow it down to part ...
by Razathorn
Sat Oct 25, 2008 8:38 pm
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

Did some more research into the issue -- turns out calibrations saved with 1.2.8.0 or 1.3.0.0 on my new laptop come out with differences in the ClosedLoopTargetLambda section. For example... here is a diff of the kal from my old laptop and what it looks like after being uploaded and downloaded from ...
by Razathorn
Sat Oct 25, 2008 3:15 pm
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

Switched back to my OLD laptop and now it works fine. Old laptop is on 1.2.8.0. New laptop was a fresh XP install, hot fixes, service packs, and fresh kmanager 1.3.0.0 -- all installed last week on a freshly formatted disk. I've used the NEW laptop to do tuning before (on a prior os install) and hav...
by Razathorn
Sat Oct 25, 2008 11:07 am
Forum: K-Pro / KManager
Topic: AFCMD / closed loop goes mad
Replies: 8
Views: 5014

AFCMD / closed loop goes mad

My car was working fine -- it has been for quite some time, outside of not getting the greatest fuel economy. I was wanting to try some cam angle changes to the cruise area to see if it would improve things. Long story short, now closed loop is completely useless. It seems to progressively go leaner...
by Razathorn
Tue Oct 21, 2008 6:59 pm
Forum: K-Pro Calibrations
Topic: K20A2/Crower Cams/PRC/CTRH/BC Spec 3
Replies: 12
Views: 5333

EvaUnit01 wrote:I can definitely do that, I know that my WOT is fine because I dont get any knocks or anything like that. It's just my part throttle that is the bad part.
If that's the case, you probably just need less ignition in general.
by Razathorn
Mon Oct 20, 2008 11:12 pm
Forum: K-Pro Calibrations
Topic: K20A2/Crower Cams/PRC/CTRH/BC Spec 3
Replies: 12
Views: 5333

You need to determine if this is real or false knock. This should be fairly easy to do with the naked ear while driving the car given that it happens all over the place. You might also try removing 4 degrees ignition from all cam angles in columns 7 and above to see if it has any significant impact....
by Razathorn
Sat Aug 23, 2008 1:22 am
Forum: K-Pro / KManager
Topic: Nitrous outputs: Some general questions
Replies: 2
Views: 1937

Nitrous outputs: Some general questions

First off -- as I'm sure hondata and others are aware, my nitrous/methanol wiring has been working for years. I just an curious about a few things that have had me thinking lately. When you disconnect an existing emissions output, such as VSV, and re-use it for activating a relay, what prevents the ...