Search found 15 matches

by Dublocivic
Wed Dec 19, 2018 12:17 pm
Forum: Hondata Mobile
Topic: Any New Upcoming Updates?
Replies: 12
Views: 2087

Re: Any New Upcoming Updates?

Any info on what new features the next iteration of the IOS app will contain? Trying to decide on a few display options and am curious to what the new update will contain and when it will be available.

Thanks
by Dublocivic
Mon Dec 03, 2018 5:24 pm
Forum: K-Pro / KManager
Topic: Part throttle/Full Throttle Misfires
Replies: 3
Views: 177

Re: Part throttle/Full Throttle Misfires

FWIW figured it out, the injectors were partially clogged. I cleaned them out and the issue is resolved. Morale of the story, use a 30 micron filter or finer. 40 is not fine enough if you have any trash in the tank.

Thanks!
by Dublocivic
Tue Nov 27, 2018 11:32 am
Forum: K-Pro / KManager
Topic: Part throttle/Full Throttle Misfires
Replies: 3
Views: 177

Part throttle/Full Throttle Misfires

So I am going through the process of road tuning my K24a2/EG swap and have started to run into some misfiring/pops/cracks that started at part throttle and is now prevalent at full throttle. Nothing jumps out in the logs that would be indicative of a failing sensor (TPS/O2/MAP), I also have no codes...
by Dublocivic
Sun Nov 25, 2018 2:36 pm
Forum: K-Pro / KManager
Topic: KProV4 - TPS and o2 Sensor Issues
Replies: 3
Views: 162

Re: KProV4 - TPS and o2 Sensor Issues

Glad you got it sorted!
by Dublocivic
Thu Nov 22, 2018 5:46 am
Forum: K-Pro / KManager
Topic: KProV4 - TPS and o2 Sensor Issues
Replies: 3
Views: 162

Re: KProV4 - TPS and o2 Sensor Issues

As far as the 02 sensor goes, if you have run the car on an open header and the header is vibrating or shaking much at all the heater element is probably damaged. The O2 sensors are super sensitive and break very easily if they are jarred or shaken too much. Are you getting an O2 code? If so, try re...
by Dublocivic
Thu Nov 22, 2018 5:35 am
Forum: K-Pro / KManager
Topic: 1992 EG k20a2 swap No Start - HELP!!!
Replies: 14
Views: 421

Re: 1992 EG k20a2 swap No Start - HELP!!!

Depending on your regulator it the pressure may drop after the pump stops priming. In Kmanager, set your pump to prime for 10 seconds and watch the gauge while its priming to get a accurate idea of the fuel pressure while the pump is on. Check for continuity on all fuses and make sure all of the req...
by Dublocivic
Thu Nov 01, 2018 7:11 am
Forum: K-Pro / KManager
Topic: MIL when laptop is not connected....
Replies: 9
Views: 285

Re: MIL when laptop is not connected....

Eh.. ok, would an EP3 SI work for a car to try it on? That is the only car other than my project car that I have access to.
by Dublocivic
Wed Oct 31, 2018 2:07 pm
Forum: K-Pro / KManager
Topic: MIL when laptop is not connected....
Replies: 9
Views: 285

Re: MIL when laptop is not connected....

I am using a XS Power AGM battery and it looks like cranking I show 9.9-10V, 12.91v static off the posts. After the car starts the MIL shows up about 10 seconds later or with key in pos 2 the MIL light will come on in about the same amount of time w/o cranking both w/o the laptop plugged in.
by Dublocivic
Tue Oct 30, 2018 6:19 pm
Forum: K-Pro / KManager
Topic: MIL when laptop is not connected....
Replies: 9
Views: 285

Re: MIL when laptop is not connected....

Weird... what voltage should I be seeing at A2/A3? Ill check it with the meter.
by Dublocivic
Tue Oct 30, 2018 2:50 pm
Forum: K-Pro / KManager
Topic: MIL when laptop is not connected....
Replies: 9
Views: 285

Re: MIL when laptop is not connected....

I forgot to mention that I have tried that and it shows as "offline" and will not recognize that the Kpro is there. The Kpro stays in offline mode. It seems that is will not "hot" recognize or autodetect at that point. I dont have access to the code w/o turning the car off and getting the Kpro to au...
by Dublocivic
Tue Oct 30, 2018 2:08 pm
Forum: K-Pro / KManager
Topic: MIL when laptop is not connected....
Replies: 9
Views: 285

MIL when laptop is not connected....

Hello All, Has anyone had an issue where a MIL is triggered anytime a laptop is not connected upon startup? It seems that anytime I start the car without the laptop connected I get a MIL, I shut the car off and plug the laptop in to check the MIL and there is no code. If I am in key pos 2 with the l...
by Dublocivic
Mon Aug 13, 2018 11:17 am
Forum: K-Pro / KManager
Topic: EG/K24 "Ignition Off"
Replies: 2
Views: 227

Re: EG/K24 "Ignition Off"

Thanks for the info.. I don't believe the ECU is damaged, as I don't believe it has seen any power applied to it yet. Once I have power to A2 and A3 it should work, if not then I would venture to guess there is something wrong with the ECU (I purchased it new through a Hondata Dealer). I am going to...
by Dublocivic
Sun Aug 12, 2018 11:36 am
Forum: K-Pro / KManager
Topic: EG/K24 "Ignition Off"
Replies: 2
Views: 227

EG/K24 "Ignition Off"

Hey all, Currently I am in the process of getting my EG/K24 started and have run into an issue with power to the ECU/Fuel Pump. A little background of things I have checked so far: I have tested the main relay, tried a second new relay and both are good. I get a click from the main relay when key po...
by Dublocivic
Thu Dec 14, 2017 5:08 pm
Forum: K-Pro / KManager
Topic: KproV4 MAP question
Replies: 2
Views: 419

Re: KproV4 MAP question

Perfect. Thanks!
by Dublocivic
Wed Dec 13, 2017 7:18 pm
Forum: K-Pro / KManager
Topic: KproV4 MAP question
Replies: 2
Views: 419

KproV4 MAP question

Hello all, I am in the process of putting together a K24/eg build and had a question about KproV4 in regards to the Map sensor. The current build will be in a normally aspirated form for a few HPDE shakedown sessions. After things are sorted out with the chassis, I will be installing a Rotrex setup ...