Search found 107 matches

by smracing
Tue May 15, 2007 8:48 pm
Forum: s300 / SManager
Topic: AEM gauge and voltage offset
Replies: 9
Views: 4873

Sorta not really. The last time checked it was off in the Smanager, but I haven't been tuning with it lately. I will have to look the next time I make a change.
by smracing
Tue May 15, 2007 8:38 pm
Forum: s300 / SManager
Topic: Smanger freezes??
Replies: 13
Views: 5581

As far as the Smanager freezing, you should check on your USB port. If it is a older port it will not read fast enough. I had to pick up a card with USb ports on it and run it through A PCMCIA slot. Works fine now.
by smracing
Sat Apr 21, 2007 8:45 am
Forum: s300 / SManager
Topic: How mamny amps are Honda Fuel injector drivers?
Replies: 5
Views: 4021

The only sheet I could find in the list shows a max of ten amps, is that what you guys have seen?
by smracing
Fri Apr 20, 2007 12:18 pm
Forum: s300 / SManager
Topic: How mamny amps are Honda Fuel injector drivers?
Replies: 5
Views: 4021

Yeah I know the difference in peak hold and saturated and the system requirements. I was looking through some of the aftermarket injectors their catalog list injector driver amperages. Check out the bottom of the page there are injector listings with requisite driver amperages. http://www.compsystem...
by smracing
Fri Apr 20, 2007 5:17 am
Forum: s300 / SManager
Topic: How mamny amps are Honda Fuel injector drivers?
Replies: 5
Views: 4021

How mamny amps are Honda Fuel injector drivers?

Trying to get fuel injectors and need to know how many amps the injector drivers in a P28 operate at.
by smracing
Fri Mar 23, 2007 5:30 am
Forum: s300 / SManager
Topic: Timing curve on Hot start. Why is my car hard to start
Replies: 5
Views: 2878

Yeah, I kinda wondered if that was the problem. I am going to upgrade to some 550RCs and go to a bigger turbo.
by smracing
Wed Mar 21, 2007 4:28 pm
Forum: s300 / SManager
Topic: Timing curve on Hot start. Why is my car hard to start
Replies: 5
Views: 2878

90 Civic with OBD1 D16 engine. P28 computer, but that is irrelevant. Turbo engine with 450cc (yeah I know, not supposed to use them).
by smracing
Mon Mar 19, 2007 6:47 pm
Forum: s300 / SManager
Topic: Timing curve on Hot start. Why is my car hard to start
Replies: 5
Views: 2878

Timing curve on Hot start. Why is my car hard to start

When starting a car hot it will hit on the first crank but it dies and I have to crank and crank before it will start. I have a few degrees of timing retard based on IATs. Could the car be pulling timing based on IATs when cranking? After sitting awhile the IAT will read well over 140 DEG. So is Hon...
by smracing
Tue Mar 13, 2007 8:11 pm
Forum: s300 / SManager
Topic: Where does ECU look when cranking engine?
Replies: 8
Views: 3405

Everything else is right, thats why I am hesitant to use the overall trim.

When I start the car it cranks on the first turn and then dies and I have to crank and crank and crank to get it to start again. Everything else fine mechanically.
by smracing
Mon Mar 12, 2007 8:46 pm
Forum: s300 / SManager
Topic: Where does ECU look when cranking engine?
Replies: 8
Views: 3405

Where does ECU look when cranking engine?

When cranking engine does the ECU have its own start up map or does it work directly off the main fuel table? I am having an issue with the hot start with bigger injectors.

Should I be using the cranking fuel trim or should I be working with the areas of the map where start up goes?
by smracing
Wed Feb 21, 2007 10:08 pm
Forum: s300 / SManager
Topic: S300 Freaked, Didn't want to bury it in Dunc's post
Replies: 12
Views: 6106

Well scratch that other than the 24 volt readings voltage reads OK. I'll try and drive it tomorrow and see what happens. It has warmed up here so lets see if things are normal.

I am pretty sure this all started when I updated to the new updates.
by smracing
Wed Feb 21, 2007 9:29 pm
Forum: s300 / SManager
Topic: S300 Freaked, Didn't want to bury it in Dunc's post
Replies: 12
Views: 6106

I was thinking about something today: wonder if the computer problem is tied to battery voltage. Last night I checked my battery voltage and it read 12.7. The car has been sitting for a couple of days, plus the battery is mounted in the trunk. The past couple of weeks have been very cold here so per...
by smracing
Tue Feb 20, 2007 10:34 pm
Forum: s300 / SManager
Topic: S300 Freaked, Didn't want to bury it in Dunc's post
Replies: 12
Views: 6106

My fan works fine and it is tied to an independent switch. I rarely run it in the winter time especially on my short drive to the shop. It helps get some necessary heat into the oil.
by smracing
Sat Feb 17, 2007 11:03 am
Forum: s300 / SManager
Topic: S300 Freaked, Didn't want to bury it in Dunc's post
Replies: 12
Views: 6106

It seems to take forever to warm up. I have actually put a piece of cardboard over part of the radiator to help it warm up faster on my short drive to the shop. Even then it takes awhile for it to hit 180F as cold as it is outside right now. But it does make great power when the IATs are 50F. I am r...
by smracing
Fri Feb 16, 2007 10:06 pm
Forum: s300 / SManager
Topic: S300 Freaked, Didn't want to bury it in Dunc's post
Replies: 12
Views: 6106

Here is the drive home from my shop. The only thing I changed was the target voltage for the 02 sensor under the closed loop tab. Tomorrow I am going to pull the unit out and install the boost add-on. When I have it on the bench I am going to double check all of the soldered joints. I may even go ov...