Search found 23 matches

by sq_creations
Wed Apr 21, 2010 3:12 pm
Forum: K-Pro / KManager
Topic: Hondata (mac) Boost Solenoid Problem kpro
Replies: 4
Views: 3479

Re: spunkster

I don't get it but it worked. I switched port 2 to port 3 and now 2 has the vent. kpro to 0 = max boost. It worked like a charm. Sure glad there is a good boost cut in case it ever fails.
by sq_creations
Tue Apr 20, 2010 1:43 pm
Forum: K-Pro / KManager
Topic: Hondata (mac) Boost Solenoid Problem kpro
Replies: 4
Views: 3479

spunkster

Thank you for your reply. I have the activation set to 80kpa on that run. atmosphere at our altitude is 85 kpa. I had dictated 15% and it logged 16% on that run. I'll see if changing the solenoid ports to normally closed make a difference.
by sq_creations
Tue Apr 20, 2010 10:28 am
Forum: K-Pro / KManager
Topic: Hondata (mac) Boost Solenoid Problem kpro
Replies: 4
Views: 3479

Hondata (mac) Boost Solenoid Problem kpro

I tuned a 05 rsx with a kpro last week. The only issue was, I couldn't get the hondata boost solenoid to work. I had switched 12v to one wire and b21 to the other. The vacuum lines are aranged so the compressor goes to the side port of the wastegate and is tee to port 1. Then port 2 goes to the top ...
by sq_creations
Tue Oct 09, 2007 3:53 pm
Forum: S300 Calibrations
Topic: B18C sleeved, built - Peakboost T3/T04E 57trim, StgIII .63
Replies: 23
Views: 20677

Nice job. I have 2 questions.
What kind of gas was this done on and what is your compression?
by sq_creations
Thu Aug 23, 2007 12:11 pm
Forum: s300 / SManager
Topic: Datalogging problem when engine is running
Replies: 6
Views: 2417

I put the msd cap back on after scraping some carbon off the points. The hondata realtime communication is working good. I drove for 30 minutes and it did good. Thanks.
by sq_creations
Thu Aug 23, 2007 10:37 am
Forum: s300 / SManager
Topic: Datalogging problem when engine is running
Replies: 6
Views: 2417

i got the cap off and measured the resistance. It was 6 ohms from the post on the outside to the center pole inside. No cracks that I could see. Some small deposits on the 4 posts that i cleaned off. Im going to put it back now. what is the resistance suppose to be?
by sq_creations
Thu Aug 23, 2007 9:59 am
Forum: s300 / SManager
Topic: Datalogging problem when engine is running
Replies: 6
Views: 2417

The hood release just broke. :roll: This car hates me lol. If iirc it is a msd cap with the blaster sc coil & 6a. This is all has not changed. The spark plug wires are new ngk blue wires. Good to know about the spark plugs. Im running them on my car too. I read the thread on the spark plugs yesterda...
by sq_creations
Thu Aug 23, 2007 8:41 am
Forum: s300 / SManager
Topic: Datalogging problem when engine is running
Replies: 6
Views: 2417

I also downloaded the newest update for s300.
by sq_creations
Thu Aug 23, 2007 8:39 am
Forum: s300 / SManager
Topic: Datalogging problem when engine is running
Replies: 6
Views: 2417

Datalogging problem when engine is running

I am retuning a car that I did 6mths ago. I didn't have any problems then. I can not real time log or upload when the engine is running for longer then a second but I can upload files, download datalogs when the key is on but engine is off. The lights start out normal flashing green and orange then ...
by sq_creations
Thu Jul 12, 2007 7:44 pm
Forum: s300 / SManager
Topic: s300 knock sensor with a p28. analog input possible?
Replies: 2
Views: 2410

bummer. I was hoping it was something i could add like vtec or the boost controller.
by sq_creations
Thu Jul 12, 2007 11:24 am
Forum: s300 / SManager
Topic: boost control issue
Replies: 32
Views: 15565

what I have found while messing with mine is. It works really good within 15 percent of the wastegate spring. I use boost by gear and compensate for the creep to. so if you know that at the same duty cycle its going to higher in 4 compared to 3rd compensate for it. In my case I wanted to run 15 in 1...
by sq_creations
Thu Jul 12, 2007 11:07 am
Forum: s300 / SManager
Topic: s300 knock sensor with a p28. analog input possible?
Replies: 2
Views: 2410

s300 knock sensor with a p28. analog input possible?

I have a p28 with hondata s300. I pull my plugs all the time to check them but I was wondering if I could use the knock sensor on the motor in dataloging too. I saw that there is a analog input now. What kind of signal does the oem knock sensor use. Its a one wire from what i can tell can i just sen...
by sq_creations
Fri Sep 01, 2006 9:45 am
Forum: s300 / SManager
Topic: weird vtec rev limit.
Replies: 7
Views: 2922

No other electronics touching the engine harness except a lc1 wideband into the eld. I ran an additional ground from the battery to the thermostat housing and it didn't make a diffrence. The car runs great if you triger the vtec externally though. My buddy has the car now. If you have any recomendat...
by sq_creations
Thu Aug 31, 2006 9:22 am
Forum: s300 / SManager
Topic: weird vtec rev limit.
Replies: 7
Views: 2922

thinking out side the box

Sorry it took so long to get back. It would work if I put it on a manual switch. I ended up using one the s300 aux outputs and a relay to triger vtec and the car is running great. I only get one set of maps this way though.
by sq_creations
Mon Aug 07, 2006 10:17 pm
Forum: s300 / SManager
Topic: weird vtec rev limit.
Replies: 7
Views: 2922

It happens at whatever rpm I set vtec to. if i turn off vtec it will go to my redline. the car shuts down when vtec is suppost to kick in. The logs say vtec is coming on too. The ecu, s300 and vtec work fine in my car. so im thinking its a sensor but everything checks out as far as I can tell. that ...