Search found 11 matches

by Ice71
Fri Dec 28, 2012 4:08 am
Forum: s300 / SManager
Topic: Math channels datalogging
Replies: 1
Views: 914

Math channels datalogging

Hi Doug,
I'd like to know if it's possible to implement math (virtual) channels in S300 datalogging.
To start with simple algebraic and boolean operators.
Thanks for all.

Luca Mondello
by Ice71
Fri Oct 02, 2009 1:44 pm
Forum: K-Pro / KManager
Topic: KManager V1.3.8 beta
Replies: 13
Views: 4903

Great work Doug,
I'll try it next week cause I've a customer's car with this problem.
by Ice71
Sun Mar 15, 2009 4:37 am
Forum: K-Pro / KManager
Topic: KManager V1.3.5
Replies: 30
Views: 9661

I think Doug and his team are great professionists. Minor problems on each new feature release are normal cause the variety of configurations which the new software must be installed on. I don't think it's right to accuse them for betatesting with customers: consider that new features are FREE and, ...
by Ice71
Mon Dec 05, 2005 4:32 pm
Forum: K-Pro / KManager
Topic: PRA lean problem
Replies: 1
Views: 1224

PRA lean problem

I'm using 1.2.1.2 and during a road mapping of an European CTR, I noticed that for revs over 7000 it goes very very lean. I tried to give more fuel but nothing: the wideband shows over 20:1. I tried an old map for a similar setup and it goes ok....I tried to copy maps to a new project but it goes le...
by Ice71
Thu Nov 17, 2005 7:35 am
Forum: s300 / SManager
Topic: Issues on DC2 EUDM and S300
Replies: 6
Views: 3454

Now I tried to reuse original P73 and the strange noise, coming out from CANISTER system, went away.
With modded P72A, it's present at low TPS and it's terribly loud.
Tonight I'll try to cut J1.
by Ice71
Thu Nov 17, 2005 5:06 am
Forum: s300 / SManager
Topic: Issues on DC2 EUDM and S300
Replies: 6
Views: 3454

I'll try.....thanks.
by Ice71
Wed Nov 16, 2005 2:39 pm
Forum: s300 / SManager
Topic: Issues on DC2 EUDM and S300
Replies: 6
Views: 3454

The ECU is a USA P72A with daughter-board inside....took from a GSR Integra. The knock sensor is enabled but the value in SENSORS window is always 0.00. About oxygen sensor: I mapped the car with an EXTERNAL LSU4.2; the car is perfecly mapped in open loop; now I reinstalled the original narrowband a...
by Ice71
Wed Nov 16, 2005 1:53 am
Forum: s300 / SManager
Topic: Issues on DC2 EUDM and S300
Replies: 6
Views: 3454

Issues on DC2 EUDM and S300

I've some questions about the setup I used yesterday. We had an european DC2 ('97) with P72A (USDM), Hondata harness and S300. No problems about mapping. Only problems with some parameters: - We can't read knock sensor voltage (always 0.00V) - We can't go in closed loop without error 41 (O2 sensor h...
by Ice71
Sat Oct 29, 2005 12:41 pm
Forum: K-Pro / KManager
Topic: Error when opening any map 1.2.1.0
Replies: 9
Views: 3777

Now it works.......thanks Doug.
by Ice71
Thu Oct 27, 2005 2:15 pm
Forum: K-Pro / KManager
Topic: Error when opening any map 1.2.1.0
Replies: 9
Views: 3777

This is one with the problem....I've over ten of these....newer calibrations are not affected.
by Ice71
Thu Oct 27, 2005 12:58 pm
Forum: K-Pro / KManager
Topic: Error when opening any map 1.2.1.0
Replies: 9
Views: 3777

I've the same problem opening old calibrations with 1.2.1.0.
I use WinXP Pro SP2 and KManager downloaded from the website.

I reinstalled 1.2.0.9 and it's fixed.