Search found 6 matches

by Boosted_red_em1
Wed Jun 19, 2019 3:00 am
Forum: s300 / SManager
Topic: Idle afr
Replies: 2
Views: 392

Idle afr

Why is it that while the car is warmed up to operating temp, while data logging in real time, I set the idle and get it to 14.7 and it will be fine. I make sure I save and even hit the upload button a couple of times just to be sure. But the next day I’ll come out and start her up and when she’s war...
by Boosted_red_em1
Tue Jun 18, 2019 5:26 pm
Forum: s300 / SManager
Topic: Wideband issues
Replies: 11
Views: 1199

Re: Wideband issues

So I went ahead and switched the wire back to d14 and now it seems to be reading the af well. I guess I’ll keep it like this for now.
by Boosted_red_em1
Tue Jun 18, 2019 9:44 am
Forum: s300 / SManager
Topic: Wideband issues
Replies: 11
Views: 1199

Re: Wideband issues

I used this article to hook it up.

https://www.hamotorsports.com/obd1-wide ... tions.html

But then ended up changing the signal wire from d14 to d10
by Boosted_red_em1
Tue Jun 18, 2019 9:33 am
Forum: s300 / SManager
Topic: Wideband issues
Replies: 11
Views: 1199

Re: Wideband issues

I have the white wire wired to d10 and the two resistors cut from the ecu. I used a wiring diagram and it said to hook the ground to a certain wire but I can’t remember off the top of my head which one. And then the blue is not hooked up. Red is also hooked up to one of the ecu power wires but again...
by Boosted_red_em1
Mon Jun 17, 2019 7:21 pm
Forum: s300 / SManager
Topic: Wideband issues
Replies: 11
Views: 1199

Wideband issues

I have the v1 and in the data logging my gauge will read 10 and the comp reads 17.. is there a way to sync them or something on the v1?
by Boosted_red_em1
Mon Jun 17, 2019 12:20 pm
Forum: s300 / SManager
Topic: Injector dead time
Replies: 1
Views: 291

Injector dead time

I bought some injectors off Jhpusa.com. They are Blox 1300cc and I emailed them to find out the dead times on them. Well all they had were the dead times at 13.8V. When inputting them into hondata, what should I do with the rest of the volt readings if I don’t have that information? And should I cha...