Search found 14 matches

by fgfournet
Mon Apr 24, 2006 8:27 pm
Forum: s300 / SManager
Topic: Starting problems
Replies: 5
Views: 2005

Thanks for the info, will try and post the results.
by fgfournet
Mon Apr 24, 2006 2:50 pm
Forum: s300 / SManager
Topic: Starting problems
Replies: 5
Views: 2005

I will try. I noticed when i datalogged the startup, the ing. graph goes up to 3 and drops out. During normal start up it goes to 32 drops to 24 then a second later to 22. Is there a sensor that reads something during refuel that could mess with ing timing? From above did you have this problem durin...
by fgfournet
Mon Apr 24, 2006 2:49 pm
Forum: s300 / SManager
Topic: Starting problems
Replies: 5
Views: 2005

I will try. I noticed when i datalogged the startup, the ing. graph goes up to 3 and drops out. During normal start up it goes to 32 drops to 24 then a second later to 22. Is there a sensor that reads something during refuel that could mess with ing timing? From above did you have this problem durin...
by fgfournet
Fri Apr 07, 2006 10:23 am
Forum: s300 / SManager
Topic: Starting problems
Replies: 5
Views: 2005

Starting problems

'01 ITR B18c5 98 spec itr base map w/ inverted purge valve (spunkster's cal. post) I've had my S300 for about a month now. It's starting to get hot and humid. In the afternoons I'm having trouble getting my car to start with the S300. I need to rev to 2000rpm for about a min. so that the car will st...
by fgfournet
Fri Mar 31, 2006 2:09 pm
Forum: s300 / SManager
Topic: Full throttle shifting
Replies: 10
Views: 3685

I thought the activation of the full throttle shift was the clutch switch? When I have launch control "Always on" it doesn't set my rev limiter, unless it meets all the criteria: Under 6mph + clutch pedal. Or am I figuring wrong? I thought the Always on setting was for when you want to use it: turni...
by fgfournet
Thu Mar 30, 2006 11:52 pm
Forum: s300 / SManager
Topic: Full throttle shifting
Replies: 10
Views: 3685

This is them, thanks.
by fgfournet
Thu Mar 30, 2006 11:51 pm
Forum: s300 / SManager
Topic: Full throttle shifting
Replies: 10
Views: 3685

This is them, thanks.
by fgfournet
Thu Mar 30, 2006 12:47 pm
Forum: s300 / SManager
Topic: Full throttle shifting
Replies: 10
Views: 3685

Full throttle shifting

I have problems setting up the full throttle shifting. When I set it to turn on all the time, the car will set my rpms for the full throttle shift as my rev limiter. I invert the input and it doesn't work at all. Is this an issue with the clutch switch. I have a '01 ITR. I used Spunkster's 98 spec b...
by fgfournet
Thu Mar 09, 2006 11:49 am
Forum: s300 / SManager
Topic: Starting trouble
Replies: 0
Views: 1011

Starting trouble

I started my car (ITR w/ITR base map installed) with the new Hondata, I let it run for about 30 mins. then shut it off. I came out twenty minutes later and tried to start it and it idled at 800rpms for about 30 sec then died. I'm concerned with this problem seeing as how last time I had this problem...
by fgfournet
Thu Mar 09, 2006 11:13 am
Forum: s300 / SManager
Topic: Knock sensor CEL 23
Replies: 2
Views: 1865

That's what I thought. OBD1 p28s don't have knock sensors. SOrry, brain fart.
by fgfournet
Thu Mar 09, 2006 10:52 am
Forum: s300 / SManager
Topic: Knock sensor CEL 23
Replies: 2
Views: 1865

Knock sensor CEL 23

I finally got my ECU back but already there is a problem. I have just connected the Hondata up and I uploadecd the stock ITR base map. I have a stock 01 ITR. The hondata is giving me a knock sensor error code before I even start the car. If I don't get the code with the stock ECU, what is causing it...
by fgfournet
Thu Feb 09, 2006 8:43 pm
Forum: s300 / SManager
Topic: New Hondata problem
Replies: 5
Views: 2816

The Ecu was an OBD2B. There was a hardware problem that is going to be fixed and I'm getting another ECU sent to me. Thanks for all the suggestions. Thankfully, this isn't a problem I have to figure out on my own. Learn something new every day.
by fgfournet
Tue Feb 07, 2006 8:23 pm
Forum: s300 / SManager
Topic: New Hondata problem
Replies: 5
Views: 2816

I have a the plug ins on the ECU. It was said to be an OBDIIB set up. I have a 2001 itr. Is this correct for my vehicle? This was what they sent me when I told them the type of car I had. I think it was a fuel delivery problem. It took me priming the pump three times before it would start with the s...
by fgfournet
Mon Feb 06, 2006 10:22 am
Forum: s300 / SManager
Topic: New Hondata problem
Replies: 5
Views: 2816

New Hondata problem

I ordered a Hondata last week and I recieved it in on Wed. It was a completed unit, basically plug and play. I tried to start my car with the Hondata in it and it jumped to about 3000rpms and slowly died out. I went into the Smanager and made sure the itr base map was loaded and tried again to start...