Search found 12 matches

by ericpay
Sat May 13, 2006 3:01 pm
Forum: s100/s200
Topic: unstable throttle at idle
Replies: 1
Views: 1537

unstable throttle at idle

I got a s200 with hondata ecu upon a b16a2 with JR SC. After the fine tuning, im still unable to have a stable throttle when the engine is cold or the a/c is on. Once warmed up, the throttle settle at 900 and goes fine ever after.
by ericpay
Tue Apr 18, 2006 11:17 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

everything is fine after using a thinkpad laptop with a more powerful cpu.
thx for eveything!
by ericpay
Thu Apr 13, 2006 4:25 am
Forum: s100/s200
Topic: Engine stalls after revving
Replies: 6
Views: 3075

I obtain few new infos...when i first install the s200, do i have to enter a serial for datalogging??
by ericpay
Wed Apr 12, 2006 11:34 am
Forum: s100/s200
Topic: Engine stalls after revving
Replies: 6
Views: 3075

the idle is ok when the sensors are removed...it turns at 500 rpm. When i reconnect everything it goes slightly up to 1300 and even 1500 rpm.
by ericpay
Wed Apr 12, 2006 11:01 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

Even if i have the ecu from Hondata?? Is it not ready to install like "plug and play"??
by ericpay
Wed Apr 12, 2006 3:42 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

nope...an old compaq
by ericpay
Tue Apr 11, 2006 1:20 pm
Forum: s100/s200
Topic: Engine stalls after revving
Replies: 6
Views: 3075

if you are talking about the IAC sensor, once disconnected, not high enough to keep the engine running!
by ericpay
Tue Apr 11, 2006 1:19 pm
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

For the Hondata it is
-p28-obd2b
-0319646

for the s200 it is 4916

i'm not sure if it is the right number upon the ecu, i took it from the plastic plugs at the bottom of the ecu!
by ericpay
Tue Apr 11, 2006 4:21 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

done that but nothing changes...it records for a few sec then display a connecting error. They talk about the settings of the port to record but i dont have this option in my laptop or not able to find it!!
by ericpay
Mon Apr 10, 2006 11:30 am
Forum: s100/s200
Topic: Engine stalls after revving
Replies: 6
Views: 3075

Engine stalls after revving

I just installed a high boost SC kit from JR with the hondata ECU. After starting and revinng a bit the idle of the engine drops dramatically near the point of dying. I tried to ajust the throttle cable but the response of the engine when revving on place still lags. Also when using the engine on th...
by ericpay
Mon Apr 10, 2006 11:18 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

no i'm using the serial port connector...
by ericpay
Mon Apr 10, 2006 4:29 am
Forum: HondaLogger Software
Topic: Connecting error
Replies: 12
Views: 17272

Connecting error

when i try to connect my laptop to the Hondata ECU, i receive after a few sec a message of connection error. I've checked the cable and unchecked the FIFO box in my laptop but it still happens!! what might it be???????????