Search found 83 matches

by Corey872
Sat Feb 13, 2016 8:43 am
Forum: K-Pro / KManager
Topic: Wideband reads lean until ECU restarted
Replies: 7
Views: 2172

Re: Wideband reads lean until ECU restarted

Engine block / chassis grounds? Loose, worn, missing or corroded ground straps will cause a whole list of issues. You might try measuring "voltage" from the negative post on your battery to the engine block, alternator housing, exhaust pipe/sensor, etc. If you see anything other than "0.0V" you like...
by Corey872
Sat Jan 30, 2016 12:10 pm
Forum: K-Pro / KManager
Topic: Jrsc Euro ctr surging/fuel on closed throttle
Replies: 19
Views: 4668

Re: Jrsc Euro ctr surging/fuel on closed throttle

The 10's still seem low to me. I never saw your pressure fall much below high teens / 20's in the datalog you put up. For comparison, my values on the low cam: KPa RPM 21 906 22 1093 32 1406 (1875) 36 1875 (8000) (your RPMs are a bit different as shown in () ) One thing to keep in mind, I have the '...
by Corey872
Fri Jan 15, 2016 1:49 pm
Forum: K-Pro / KManager
Topic: Jrsc Euro ctr surging/fuel on closed throttle
Replies: 19
Views: 4668

Re: Jrsc Euro ctr surging/fuel on closed throttle

Thanks for the input, To clear a couple of points-here in the uk we have the PRA narrowband ecu hence the afrcmd/afr. Ah - that does explain it, then. Though given that fact, there seem to be a few other curiosities about your tune. Admittedly, I'm not well versed with the narrowband tuning, but it...
by Corey872
Wed Jan 13, 2016 9:04 am
Forum: K-Pro / KManager
Topic: Jrsc Euro ctr surging/fuel on closed throttle
Replies: 19
Views: 4668

Re: Jrsc Euro ctr surging/fuel on closed throttle

I tend to run around 172-174 on OE Honda thermostat in the cold, too. Don't see that as a big problem. Though I am actually a bit surprised your fuel shuts off. You need to have manifold pressure below the cut-off set point for injectors to cut off. You have a cut off set point ranging from 0KPa at ...
by Corey872
Sat Dec 26, 2015 5:20 pm
Forum: K-Pro / KManager
Topic: AEM Digital Gauge Sensor Data
Replies: 6
Views: 1805

Re: AEM Digital Gauge Sensor Data

Curiously I seem to have run into the same issue in 4.1.5.0. I was setting up an analog input: Conversion = Custom Type = Pressure Unit = psi Voltage Offset = 0 Smoothing = Maximum (though the display still seems a bit 'twitchy'...possibly discussion for another thread) Custom Input Voltage = 0.5 / ...
by Corey872
Wed Mar 11, 2015 1:09 pm
Forum: K-Pro / KManager
Topic: Flex fuel temp sensor error
Replies: 2
Views: 782

Flex fuel temp sensor error

Had a run of cold temps a few weeks ago and I suspect my fuel temp was below freezing. Looked at my fuel temp readout a couple of times and it was showing something like "383ºF". Sorry I did not get a datalog, or remember the actual temp. ...but it was obviously some type of error with the readout s...
by Corey872
Sun Feb 08, 2015 5:04 pm
Forum: K-Pro / KManager
Topic: Could not connect via Bluetooth (10060)
Replies: 2
Views: 1938

Re: Could not connect via Bluetooth (10060)

Well, scratch all that. Decided to tempt the definition of insanity and give it another try today. "Bingo" - it just works the first time. Didn't do anything different or change anything since the last time, but now it works.
by Corey872
Sat Feb 07, 2015 8:57 pm
Forum: K-Pro / KManager
Topic: Could not connect via Bluetooth (10060)
Replies: 2
Views: 1938

Could not connect via Bluetooth (10060)

Trying to get my new KProV4 set up for the first time, but keep getting the subject error. USB connection works, but no luck with BT. When I tried to connect straight through KManager, I get the error - and it doesn't seem to try to run the windows paring utility. I manually used the bluetooth pairi...
by Corey872
Fri Feb 06, 2015 12:58 pm
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 120
Views: 43946

Re: KPro / KManager requests

Dual idle speed - one for AC on and one for AC off. My car will idle fine at the stock 750RPM, but when I turn the AC on it shakes/vibrates the steering wheel /dash very hard due to the engine lugging. Right now I just upload a new cal for summer vs fall/winter/spring - but would be nice to have thi...
by Corey872
Tue Jan 20, 2015 8:30 pm
Forum: K-Pro / KManager
Topic: Datalogging disconnects during wot
Replies: 15
Views: 4770

Re: Datalogging disconnects during wot

You may try a quality USB cable with built in ferrite beads, and/or add more beads to both ends of the cable. I had disconnect issues and went through the whole list of 'fixes', but nothing really worked. Added a few extra beads to the USB (pics about 1/2 way down) and the issue stopped immediately ...
by Corey872
Sat Jan 17, 2015 8:20 am
Forum: K-Pro / KManager
Topic: K-Pro 4 / Flex fuel options
Replies: 1
Views: 1729

K-Pro 4 / Flex fuel options

Probably going to pull the trigger on the "4" soon. Had a couple questions about it and the flex fuel options: 1) I have everything tuned well and have been running E85 for the past 6+ years. I notice the fuel/timing tables seem to be set with "0% ethanol" as the baseline or zero and increase fuel /...
by Corey872
Sun Jan 15, 2012 9:55 am
Forum: K-Pro / KManager
Topic: Stumble after shift, issue with tip-in retard
Replies: 5
Views: 2594

Re: Stumble after shift, issue with tip-in retard

Thanks for the additional input. To clarify a bit, when I eliminate the tip-in retard, the car runs fine, so I don't think this is a cam advance issue (I'll discuss those a bit below). The main issue is the timing going very low or even negative at each shift when I add the tip-in retard. For the fu...
by Corey872
Thu Dec 15, 2011 7:26 am
Forum: K-Pro / KManager
Topic: Stumble after shift, issue with tip-in retard
Replies: 5
Views: 2594

Stumble after shift, issue with tip-in retard

- serial number of your K-Pro: 2227 - KManager version: 3.0.3 - the calibration: attached - a datalog of a problem: attached - what sort of vehicle you have: 2002 RSX Type S - what sort of ECU you are using: Stock PRB ECU E85 fueled Mahle 12.5:1 pistons, Eagle 4.470" H beam rods Precision 5857 Bille...
by Corey872
Fri Jun 24, 2011 8:17 pm
Forum: K-Pro / KManager
Topic: Meth Injection Delay Setting for Nitrous Tab
Replies: 7
Views: 2589

Re: Meth Injection Delay Setting for Nitrous Tab

A timer would give you the ability to dial in an exact delay. Curious if it would be possible to activate the 'nitrous' at a certain RPM, but not start removing fuel until some higher PRM - which could change based on how long you wanted to wait? Or have the pump already running, and use a solenoid ...