Search found 25 matches

by japerformance
Thu Jul 03, 2008 10:15 am
Forum: s300 / SManager
Topic: when I set ign timing, to get to 16* dizy is all the way adv
Replies: 11
Views: 5870

the hondata could be picking up the trigger on the falling rather than rising signal or vise versa
by japerformance
Thu Jul 03, 2008 10:14 am
Forum: s300 / SManager
Topic: when I set ign timing, to get to 16* dizy is all the way adv
Replies: 11
Views: 5870

is it an original distributor as there are alot of ddgy ones going about. your right it is strange but at the end of the day you could set your distributor to the middle and if the ecu says its 20 and it is actually 15 then you can just put 25 in the ecu , the ecu wont care. as long as it runs right...
by japerformance
Wed Jul 02, 2008 11:31 am
Forum: Romeditor 4 Software
Topic: can not install rom editor 4
Replies: 5
Views: 10785

ok found the problem there is a file called win32 in the install and mcafee is picking this up as a virus and deleting the file if i unprotect my pc it istalls with no problems. now that i have it installed and the s200 fitted to the car i can get communication and i am using the keyspan 19h adaptor...
by japerformance
Tue Jul 01, 2008 10:55 pm
Forum: Romeditor 4 Software
Topic: can not install rom editor 4
Replies: 5
Views: 10785

no i dotn have any hondata software loaded on the system. after i tried installing it it made all the folders etc so i went into control panel and removed everythign and tried again. no success where can i download rom editor 3 to see if that installs
by japerformance
Tue Jul 01, 2008 9:05 am
Forum: Romeditor 4 Software
Topic: can not install rom editor 4
Replies: 5
Views: 10785

can not install rom editor 4

hello i cant seem to install the software on the laptop, i have downloaded it from the site under downloads and saved it in my documents then when i run the application i get the error which i have attached if i click retry it just keeps popping up and if i click ignore the software wont work and if...
by japerformance
Thu Mar 06, 2008 10:50 am
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

i must have the wrong user guide as i cant find this reset procedure can you point me in the right direction please.
by japerformance
Thu Mar 06, 2008 10:37 am
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

the light on the interface box is solid, the only rev limit is the one i have set 9250 rpm , like i have said when using my s200 it is fine.

regards

simon
by japerformance
Thu Mar 06, 2008 4:56 am
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

ok i have replaced the ecu with a seal totally un molested p28 ecu new chip new wiring new everything except the s200 itself. i then used my own dealer s200 to set up the car to pass an emmisions test and walla the engine light went out with no eror codes showing. once i stuck in the customers origi...
by japerformance
Tue Jan 08, 2008 12:54 pm
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

i have attached the bin file but zero'd all the tables but all the other settings are the same as the rom in the car.
by japerformance
Tue Jan 08, 2008 12:22 pm
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

rom editor 3.6.4 is what i used
by japerformance
Mon Jan 07, 2008 11:15 pm
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

yeah cool that shift light setting in honda logger is fine you had me going for a sec thought i missed something in the bin file lol i was looking everywhere for a shift light setting in the bin file and could find jack lol
by japerformance
Mon Jan 07, 2008 12:49 pm
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

spunkster, in the software for the s200 there is no setting to set a shift light, when datalogged there is no error codes that come up in hondalogger so all sensors are workign fine and car runs fine. i have tried burnign a new rom onto a new chip and installed. the light also remains on while romul...
by japerformance
Tue Nov 20, 2007 7:08 am
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

yep as usual
by japerformance
Mon Nov 19, 2007 6:12 pm
Forum: s100/s200
Topic: S200 Help?
Replies: 6
Views: 4867

axis no point getting your hump up with spunkster he is most helpful and has told you the truth, you would have to buy the additional hardware to tune your s200 and that is a fact. you can do it yourself but you need more hardware what spunkster is saying is that you could upgrade cheaper and have a...
by japerformance
Mon Nov 19, 2007 6:02 pm
Forum: s100/s200
Topic: B16b Hondata S200 CEL ON
Replies: 28
Views: 14544

yes have disabled the knock sensor and have also ran hondalogger with no error codes showing am stumped