Search found 20 matches

by fu@k_awd
Fri Aug 10, 2007 7:49 pm
Forum: s100/s200
Topic: Help! im hating electronics more and more.
Replies: 7
Views: 4399

I have tried 2 diffrent ecus and they both worked but ran like shit, i am taking the car to be re tuned next week.
by fu@k_awd
Mon Aug 06, 2007 8:54 pm
Forum: s100/s200
Topic: Help! im hating electronics more and more.
Replies: 7
Views: 4399

That is what iv been told, at the beggining when i came home after the intial problome the car started and ran but had the rev limiter at 4k then i opened the ecu to look for a bad connection and noticed the brown wire pulled otu so i put the cover back on the ecu. then it would not start at all.
by fu@k_awd
Mon Aug 06, 2007 1:36 pm
Forum: s100/s200
Topic: Help! im hating electronics more and more.
Replies: 7
Views: 4399

The car has been dyno tuned on the map it was/is on, and has been running no issue for over 2 years now. the LED flashes slowly but the brown wire on the interface cable is pulled out ( what does the brown wire do?) if i have a friend hold the brown wire in the pin the LED stayes solid and the CEL g...
by fu@k_awd
Fri Aug 03, 2007 7:33 pm
Forum: s100/s200
Topic: Help! im hating electronics more and more.
Replies: 7
Views: 4399

Help! im hating electronics more and more.

Today i got my unlock code for the datalogging option i purchased, i used a descktop p/c (serial to serial) to enter the code and unlock datalogging. From there i changed my launch rpm's and my full throttle shift rpm, I then connected with the hondata to see if i could datalogg at idle, test the vi...
by fu@k_awd
Fri Aug 03, 2007 10:03 am
Forum: HondaLogger Software
Topic: keyspan issues
Replies: 6
Views: 12291

no i have noticed that when i try and hit cnt-m for ecu info the pop up wont come up at all but it will on my home p/c, this is the same problome i had last time.
by fu@k_awd
Fri Aug 03, 2007 9:47 am
Forum: HondaLogger Software
Topic: keyspan issues
Replies: 6
Views: 12291

Were do i go in hondalogger to check/change that?
by fu@k_awd
Thu Aug 02, 2007 10:02 pm
Forum: HondaLogger Software
Topic: keyspan issues
Replies: 6
Views: 12291

I did that, but i dont have the keyspan assistant i dont think. how am i suppose to set up the keyspan softwear? i went through the install wizard but i didnt get much from that. when i hit connect in hondalogger it never connects.
by fu@k_awd
Thu Aug 02, 2007 4:23 pm
Forum: HondaLogger Software
Topic: keyspan issues
Replies: 6
Views: 12291

keyspan issues

I have the recomended keyspan serieal usb adapter and am using a dell, my first issue is i have lost they keyspan softwear from the last time (diff lap top) i tried to connect, even then i could not get a connection with any laptop. i ended up bring out the desktop pc and just using the serial cable...
by fu@k_awd
Thu Jun 21, 2007 2:25 pm
Forum: s100/s200
Topic: Solid Cel, Solid LED.
Replies: 3
Views: 2617

I have not been able to find the 2 pin to short it out in this car.
could it not be there at all or does it have to be.
by fu@k_awd
Thu Jun 21, 2007 12:54 pm
Forum: s100/s200
Topic: Solid Cel, Solid LED.
Replies: 3
Views: 2617

Solid Cel, Solid LED.

Like the title states. just installed a edelbrock intake manifold and after the install i get a solid CEL light, the light on the s200 box is also solid.
car starts and runs. idle is high and fluxes but no rev limit or anything.
Can i check the code without the datalogging option?
by fu@k_awd
Thu May 10, 2007 7:22 pm
Forum: s100/s200
Topic: 3 step help!
Replies: 16
Views: 8847

I dont have the datalogging option.
by fu@k_awd
Thu May 10, 2007 1:45 pm
Forum: s100/s200
Topic: 3 step help!
Replies: 16
Views: 8847

both runs my foot was away from the clutch as i rolled into the gas.
by fu@k_awd
Thu May 10, 2007 10:59 am
Forum: s100/s200
Topic: 3 step help!
Replies: 16
Views: 8847

Ok i finally got my code from the dealer. the launch control is working and setting fine.but the FTS is acting like an overall rev limiter. first run on default settings the car hits a rev limiter at 6k.werid. so i change the FTS to 8k, same thing. so iv left it set at 10k.
by fu@k_awd
Tue May 01, 2007 2:23 pm
Forum: s100/s200
Topic: 3 step help!
Replies: 16
Views: 8847

Well when i bought it i gave them my serial number. do they activate it or whould they send me a code like datalogging or boost?
Ill contact them.
by fu@k_awd
Tue May 01, 2007 12:10 pm
Forum: s100/s200
Topic: 3 step help!
Replies: 16
Views: 8847

i have purchased it.
just ordered the 3 step upgrade through a hondata dealer and all i got was the 2 cables. what do u suggest.