Search found 15 matches

by darknight
Sun May 30, 2010 7:49 am
Forum: K-Pro / KManager
Topic: Secondary Maps?!
Replies: 4
Views: 2092

Nothing is impossible. If you really really really want to have a switchable map with the Kpro then think of this: 1. Kpro has 6 fuel and timing maps 0,10,20,30,40,50 2. Usually the 50deg map is not used 3. Kpro switchs from one map to the other based on a table defined by RPM and manifold pressure ...
by darknight
Sun May 02, 2010 11:34 pm
Forum: K-Pro Calibrations
Topic: Calibration for fully built k24 with killer cams
Replies: 0
Views: 1402

Calibration for fully built k24 with killer cams

Looking for a calibration to get me started with tuning a k24 with killer cams and no VTC.

Does not have to be an exact tune, all i need is to see how a killer setup is calibrated to run without the small cam.
by darknight
Sat Oct 24, 2009 11:43 pm
Forum: K-Pro / KManager
Topic: KManager V1.3.9 beta
Replies: 9
Views: 6482

I would be very interested to know if the Ignition parameters now adjustable are new or were they always there but not adjustable. I am asking this because when we log ingnition timing it never coressponds to the table. For example we would set timing in the table to be 30deg and when we log at the ...
by darknight
Sat Oct 10, 2009 5:58 am
Forum: K-Pro / KManager
Topic: Burnt injector coil (twice)
Replies: 2
Views: 1401

Burnt injector coil (twice)

Has anyone run into this issue? This is a K swap stock motor running a fine tuned base map from the software.

We have had 2 injector coils burn out. Has anyone experianced this? Or at least can anyone guess what the problem is.
by darknight
Wed Mar 04, 2009 2:20 am
Forum: s300 / SManager
Topic: Raise in Idle When Datalogging
Replies: 3
Views: 1496

I have run into this issue as well and the only way to solve it is to use an alternate pin. I have always either used the service indicator pin or the power steering pin.
by darknight
Thu Jan 29, 2009 3:38 am
Forum: s300 / SManager
Topic: Spark plugs
Replies: 81
Views: 88869

I have seen many NA all motor cars running what seems to me to be very cold plugs in the range of 8 or 9 NGK. These are much colder than the stock plugs. I understand that higher compression would require a colder plug, but going from a stock 6 to 9??? Can someone explain why the majority (at least ...
by darknight
Thu Jan 29, 2009 3:19 am
Forum: s300 / SManager
Topic: What changes were made to the latest version of the software
Replies: 4
Views: 1948

Cool!

I tried the compare function, and i was kinda hoping that it would compare fuel and ign maps, but it only compares parameter settings.

Am i correct in this or just not able to use the function correctly.
by darknight
Sat Jan 24, 2009 12:40 pm
Forum: s300 / SManager
Topic: What changes were made to the latest version of the software
Replies: 4
Views: 1948

What changes were made to the latest version of the software

I have just downloaded the latest version 1.4.0 and other than the strain gage function i cant tell what else has changed.

It would be nice if a list of changes per version can be made.
by darknight
Sat May 17, 2008 9:41 am
Forum: s300 / SManager
Topic: S300 Dyno Software
Replies: 10
Views: 3881

Great software :) I have tried using it but i get a funny looking graph.

Is there anything other than what was said on the website that needs to be done?
by darknight
Tue May 13, 2008 3:53 am
Forum: S300 Calibrations
Topic: Help, need a GSR Pro1 Basemap
Replies: 8
Views: 5785

I am looking for a PRO1 basemap too! The small lobe on this cam is not small at all! and getting it to run right is not easy.
by darknight
Tue May 13, 2008 1:13 am
Forum: s300 / SManager
Topic: S300 with PLX error code D10 ELD
Replies: 4
Views: 2645

Yes i did cut the ELD wire, but did not disable ELD in the software.. I assumed that you have to keep it running to get a reading. I will diasable it and see if the error code goes away. On another note, in my search for a solution to this problem i came accross several posts where people have menti...
by darknight
Tue May 13, 2008 12:25 am
Forum: s300 / SManager
Topic: Calibrating NTK AFX to work with Hondata Datalogging
Replies: 7
Views: 3579

When you hook up the 0-5v output from the wideband meter the ELD on the hondata, do you have to "disable ELD" in the parameters? Also do you have to remove resistors (R136,R138)?
by darknight
Sat May 10, 2008 11:32 pm
Forum: s300 / SManager
Topic: S300 with PLX error code D10 ELD
Replies: 4
Views: 2645

S300 with PLX error code D10 ELD

Hi, I am running a S300 with the PLX SM-AFR and DM-5 display. I have the wideband output wired to D10 (ELD). During normal street driving i get no error codes. On the track (road racing) I get an ELD error code during the run.. it wont happen just idling or driving around slowly. Is this code thrown...
by darknight
Mon Mar 24, 2008 1:45 am
Forum: S300 Calibrations
Topic: Base map P73 ECU Help Needed!!!
Replies: 5
Views: 5030

Sorry to bring this post back.. but I also have a P73 ECU and i was told that i could not use it with Hondata...

But in this post the origional poster seems to be using a P73 with Hondata?!?!??!
by darknight
Tue Mar 18, 2008 1:45 pm
Forum: s300 / SManager
Topic: S300 with JDM P73 ecu
Replies: 1
Views: 1649

S300 with JDM P73 ecu

I have searched the forum and still can get a positive answer if the s300 will work in a jdm P73 ecu from a 1998 jdm ITR.

Anyone know if it will work?