Search found 10 matches

by h10ndr
Sat Aug 26, 2017 3:07 am
Forum: S300 Calibrations
Topic: B20V (B20/B16) Turbo 7lbs Tune
Replies: 6
Views: 5260

Re: B20V (B20/B16) Turbo 7lbs Tune

Aren't these fuel values very large overall when compared to stock ? I would have thought with 1000cc injectors the fuel values would be lower?
by h10ndr
Thu Aug 24, 2017 12:20 pm
Forum: S300 Calibrations
Topic: B20V (B20/B16) Turbo 7lbs Tune
Replies: 6
Views: 5260

Re: B20V (B20/B16) Turbo 7lbs Tune

Thank you. That is close to our setup. Will try use this as a basemap. ta
by h10ndr
Wed Aug 23, 2017 11:30 pm
Forum: s300 / SManager
Topic: S300 V1 - No sensor information displayed when datalogging
Replies: 6
Views: 1201

Re: S300 V1 - No sensor information displayed when datalogging

Seems to work fine once we upload the calibration though. We have green light.?
by h10ndr
Wed Aug 23, 2017 1:11 pm
Forum: s300 / SManager
Topic: S300 V1 - No sensor information displayed when datalogging
Replies: 6
Views: 1201

Re: S300 V1 - No sensor information displayed when datalogging

Thanks again for advice. Just want to get the car started before we invest in a new one. However I have hit a wall with the SManager software. I suspected the 3 bar map sensor we bought is faulty or we dont have the correct settings for it, so tonight we went back to a stock honda map sensor. Change...
by h10ndr
Wed Aug 23, 2017 3:50 am
Forum: SManager Display Templates
Topic: My Driving Template
Replies: 3
Views: 7506

Re: My Driving Template

Found it!! I was being thick. I was looking for an import button on the display window settings, not off the main menu drr
by h10ndr
Wed Aug 23, 2017 3:41 am
Forum: SManager Display Templates
Topic: My Driving Template
Replies: 3
Views: 7506

Re: My Driving Template

I'm being thick now .... how do you import the downloaded .display files? I can only see how to import .ini files in graph templates??? Nothing for display import?
by h10ndr
Wed Aug 23, 2017 2:04 am
Forum: s300 / SManager
Topic: S300 V1 - No sensor information displayed when datalogging
Replies: 6
Views: 1201

Re: S300 V1 - No sensor information displayed when datalogging

Thanks for the reply... Yes, J12 is missing I checked. Update: I've got to the bottom of this, and its relating to the dreaded red light (low battery) problem. I wasn't even aware of this design flaw in the ver.1 S300. Pretty poor I must say, and wouldn't have paid good money for it, I thought I was...
by h10ndr
Sun Aug 20, 2017 4:09 pm
Forum: s300 / SManager
Topic: S300 V1 - No sensor information displayed when datalogging
Replies: 6
Views: 1201

S300 V1 - No sensor information displayed when datalogging

Hi, I'm new to Hondata (previously used NeptuneRTP) and have a problem. I hope its me being stupid, but here goes... I have a fresh P28 ecu socketed professionally for Boost and S300. I installed the S300, no problems there straightforward. Its now fitted in the car with a previously used obd2a - ob...
by h10ndr
Thu Jun 18, 2009 4:15 pm
Forum: S300 Calibrations
Topic: Help on S300. Torneo Euro R H22a
Replies: 4
Views: 4155

Care to share the calibration?
There aren't many out there for the H22A. Even the 212ps tuned H22A. I have the Accord Type-R H22A7 installed in my Prelude, which is very similar if not identical to the CL1 H22A
by h10ndr
Fri Apr 24, 2009 2:29 pm
Forum: S300 Calibrations
Topic: prelude base map calibration question
Replies: 13
Views: 6802

Is the Prelude.skl calibration any good once the fuelling is sorted? I'm thinking of giving the same ign settings from the calibration a try in my Neptune RTP? After all, the stock base maps shipped with both boards appear to have identical ignition tables, and I have already compared the Hondata pr...