Search found 16 matches

by Revspeed
Fri Dec 09, 2011 1:35 am
Forum: S300 Calibrations
Topic: B20 Vtec Turbo 10 PSI tune!
Replies: 6
Views: 9113

Re: B20 Vtec Turbo 10 PSI tune!

I have one for a stock b20 v that makes 395whp on e85 -motor Stock block b20b Head stock gsr with spring n retainers and kg intake Mani -Turbo kit EBay t3t4,log manifold,three inch down pipe and exhaust http://m.youtube.com/index?client=mv-google&desktop_uri=%2F&gl=US&rdm=4our2tzsp#/watch?v=GnJJpnO6...
by Revspeed
Mon Dec 20, 2010 1:20 pm
Forum: S300 Calibrations
Topic: oem internal b16 518whp! test motor lol........
Replies: 0
Views: 1453

oem internal b16 518whp! test motor lol........

just want to share our r&d on a oem block b16 enjoy....... setup -cylinder head -stock gsr ports -supertech valve springs and retainers -stock valves -jg intake manifold -stock throttle body cylinder block -stock oem block with gsr pistons(oem parts) turbo -garrett t67 t4 -tail wastegate 38mm -tail ...
by Revspeed
Wed Jun 30, 2010 11:02 am
Forum: s300 / SManager
Topic: towed our dragcar to the track and got a solid red light wtf
Replies: 5
Views: 1895

I had this problem a while back when I first got the s300 unit. When I loaded the map from the ECU I got a solid red light. All I did was load a stock map built into the smanager and upload it to the ecu. Once I did that I then changed it to my modified map and it worked fine. Could be the same pro...
by Revspeed
Wed Jun 30, 2010 3:52 am
Forum: S300 Calibrations
Topic: need someones boost by gear graph calib.
Replies: 6
Views: 2438

Re: .

No buddy has boost by gear? if u still need this whats ur setup i have alot of them lol.......... 1.85gsr 9:1cp. built gsr head, .5 valves,springs retainers,itr cams, toda cg,68mm TB, victor x manifold, t3 topmount S362 turbo,3" dp,dual 38mvs gates 10psi springs, id1000cc injectors,single 255 pump,...
by Revspeed
Wed Jun 30, 2010 3:51 am
Forum: s300 / SManager
Topic: towed our dragcar to the track and got a solid red light wtf
Replies: 5
Views: 1895

founded my problem
for some reason the s300 die
i put a new one in the same ecu
load the map and perfect.............wtf :cry:
by Revspeed
Wed Jun 30, 2010 3:49 am
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3323

I am hoping that I just figured it out. The stock o2 heater was disabled but the plug was still connected so it may have been interfering with the fueling. maybe closed loop can help but ur maps look like someone used too much smoothing lol... u need to go in and lean it out on part throttle under ...
by Revspeed
Wed Jun 30, 2010 3:43 am
Forum: s300 / SManager
Topic: Protection > Radiator fan control
Replies: 6
Views: 4334

HeitorVTiBR wrote:Control the fan on the S300, it works without any major external modifications?
only change that will work?
even in s300j + p08j?

thanks
i know for sure on 92-00 civic s and integra
as long as your fan is wire stock
it works perfect :wink: :wink:
by Revspeed
Wed Jun 30, 2010 3:42 am
Forum: s300 / SManager
Topic: Closed loop cruising AF jumping w/Datalog
Replies: 9
Views: 3506

how do u know if its in closed loop or open loop? the log is short and there s no short or long tern data nor is there anything that will show ur in closed loop........ beside ur runing too rich try between 16-lean lol.... (from 20+ inches of vaccum to about 8inches) as long as the car doen t buck o...
by Revspeed
Mon Jun 28, 2010 7:13 pm
Forum: s300 / SManager
Topic: Sudden Shut off then fine again
Replies: 7
Views: 1878

i had a bad ecu that did that before
after about 10min of start up car would die
by Revspeed
Mon Jun 28, 2010 7:10 pm
Forum: s300 / SManager
Topic: Hot Temps causing Car to run Super Rich 10:1 past -10psi
Replies: 11
Views: 3323

^ Thanks for the advice about the closed loop situation but I switched to open loop and am still having problems. I uploaded an occurrence of the problem a few days ago. I really do not want to take it to a tuner at this moment because I want to learn how to write maps and trouble shoot. It was run...
by Revspeed
Mon Jun 28, 2010 11:01 am
Forum: s300 / SManager
Topic: towed our dragcar to the track and got a solid red light wtf
Replies: 5
Views: 1895

Spunkster wrote:From Help, About, what version of software are you using?
1.4.4.0
by Revspeed
Sun Jun 27, 2010 11:55 am
Forum: s300 / SManager
Topic: towed our dragcar to the track and got a solid red light wtf
Replies: 5
Views: 1895

towed our dragcar to the track and got a solid red light wtf

-calibration is attach -no datalog(ecu won t connect) -95 civic hatchback -p28 usdm ecu -2.0l lsvtec,1000cc injectors,gm 3bar map,obx topmount , ebay dsm/type III turbo this would ve been our fourth attempt to run a 9.999,(best so far is 10.3@142mph) but what a failure this attemp is we got to the t...
by Revspeed
Sat Jun 19, 2010 11:09 am
Forum: S300 Calibrations
Topic: need someones boost by gear graph calib.
Replies: 6
Views: 2438

Re: .

No buddy has boost by gear? if u still need this whats ur setup i have alot of them lol.......... 1.85gsr 9:1cp. built gsr head, .5 valves,springs retainers,itr cams, toda cg,68mm TB, victor x manifold, t3 topmount S362 turbo,3" dp,dual 38mvs gates 10psi springs, id1000cc injectors,single 255 pump,...
by Revspeed
Sat Jun 12, 2010 4:14 am
Forum: S300 Calibrations
Topic: need someones boost by gear graph calib.
Replies: 6
Views: 2438

Re: .

kmaz93da wrote:No buddy has boost by gear?
if u still need this
whats ur setup
i have alot of them lol..........
by Revspeed
Wed Jun 09, 2010 11:42 pm
Forum: s300 / SManager
Topic: First time with s300, setting up boost by gear
Replies: 8
Views: 8601

One further question. If you have a 10psi spring on the WG, can you still ask the solenoid to give me for instance 8psi at 1st gear, then 11psi en 2nd gear and so on? Or one has to start at the level of the WG spring rate? i found that if u use a ebay 4psi spring u can set boost and pressure the sa...