Search found 32 matches

by remus
Sun Feb 06, 2011 9:51 am
Forum: K-Pro Calibrations
Topic: car vibrates running lean or ignition?
Replies: 3
Views: 1503

Any luck?

Tough one guys, anything wrong with the tune?

Thanks :cry:
by remus
Tue Feb 01, 2011 7:12 pm
Forum: K-Pro Calibrations
Topic: car vibrates running lean or ignition?
Replies: 3
Views: 1503

Here are my dyno numbers.

We used a dynapak theses are the numbers we got:

190 WTQ.
231 WHP.
by remus
Sun Jan 30, 2011 8:02 pm
Forum: K-Pro Calibrations
Topic: car vibrates running lean or ignition?
Replies: 3
Views: 1503

Here is the tune

I did not do any run's yet. Here in Montreal Canada it's still well below zero degrees. If I need to do it just let me know, i will do whatever is necessary in order to try something.

Thank.
by remus
Fri Jan 28, 2011 5:04 pm
Forum: K-Pro Calibrations
Topic: car vibrates running lean or ignition?
Replies: 3
Views: 1503

car vibrates running lean or ignition?

I just re installed my engine into my acura tsx we installed supertech full valves, springs and IPS k2 cams. The vibrations I am experiencing is between 1000 rpm and 3500 rpm after that the engine run's smooth and vibration disappears. It was dyno tuned. I will post the tune online tomorrow for you ...
by remus
Thu Dec 09, 2010 5:35 am
Forum: K-Pro / KManager
Topic: car vibrates
Replies: 3
Views: 1208

Stock mounts.
by remus
Sun Dec 05, 2010 7:21 pm
Forum: K-Pro / KManager
Topic: car vibrates
Replies: 3
Views: 1208

Sorry it was in a acura tsx 2004 with K-pro dual adaptor.
by remus
Sun Dec 05, 2010 7:20 pm
Forum: K-Pro / KManager
Topic: car vibrates
Replies: 3
Views: 1208

car vibrates

Just installed supertech full valves and upgrated valvetrain with IPS K2 cams.

Now the car vibrates between 1000 to 2600 rpm and after that it gets better.

It was retuned on the dyno.
What can be the cause?

Note: the engine was oulled out and re installed.
by remus
Mon Jan 25, 2010 5:25 pm
Forum: K-Pro / KManager
Topic: acura dual harness set up
Replies: 1
Views: 988

acura dual harness set up

I have a 2004 acura tsx with dual ecu set-up. the second ecu is a rsx type-s 6 speed 2004. the problem i have is that the green light key flashes normaly and goes off exactly like before the dual setup. But if I enable the imobilizer in k-pro it will not start the car, I need to disable it in order ...
by remus
Mon Dec 14, 2009 7:47 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Snow in Montreal

Cranny, I will try it as soon as possible.We received 15 inches in only two days. Slip_angle how can I copy all you part throttle tables without re writing every single number? What can we do to remove the jerkiness of the car?

Thanks to all of you guys.

Also added a latest run of my original set up
by remus
Fri Dec 04, 2009 3:12 pm
Forum: K-Pro / KManager
Topic: Ignition retard
Replies: 1
Views: 1150

Ignition retard

My question is that I live in Montreal and weather here goes to -25 C. Do I need to enable the ignition retard if engine is cold in K pro? I have a 2004 tsx with dual ecu set up and a rsx 2004 ecu 6 speed. Also another question I had to disable the immobilizer as the car wouldn;t start. I read on th...
by remus
Fri Dec 04, 2009 3:08 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Keto, anyone that would like to help me is invited to. So thanks to everyone.
by remus
Fri Dec 04, 2009 3:07 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Cranny, the car pulled harder in that area I easily felt it.
by remus
Thu Dec 03, 2009 4:46 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Cranny, I ran your tune seamed identical except for around 5800 to 6400 rpm.Here is the log.
by remus
Thu Dec 03, 2009 4:44 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Slip_angle I did try it and did not like the throttle let go when i would step on/off the gas. The WOT run was okay. The immobilizer was enabled and I couldn't start my car. I disabled it and it started. I left the multiplexer on normal operation, what does it do and do I leave it as is.
Log included.
by remus
Sat Nov 28, 2009 8:37 pm
Forum: K-Pro Calibrations
Topic: Cranny can you please check datalog
Replies: 37
Views: 9351

Cranny will try it tonight or first thing tomorrow.
Thanks