Search found 13 matches

by chink978
Tue Sep 01, 2009 10:05 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

ok so when i plug that black thing into J1 the led is flashing slowly still but when i take it out its flashing kinda fast than before.
by chink978
Sun Aug 30, 2009 2:07 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

i just found this black clip i think it goes into j1 (the two points) so i put it in. and does it goin to make j1 jumpered?

without black clip
Image
with black clip
Image
by chink978
Mon Aug 24, 2009 5:50 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

how can i fix that? is that going to affect anything in the future (it seems to run fine but just the led is flashing slowly)? and also thats the stock ROM (in the picture), correct? and if so do i have to change it to hondata ROM or leave it there?
by chink978
Sun Aug 23, 2009 7:07 am
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

????
by chink978
Mon Aug 17, 2009 8:30 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

so u think thats the problem why the led is flashing slowly?
by chink978
Sat Aug 15, 2009 10:57 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

ok thiss inside the ecu when i opened the cover but can u please tell me how to tell that j1 is installed and stock rom is installed?
sorry crappy picture! i took it from my cellphone.
Image
by chink978
Wed Aug 12, 2009 8:21 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

Spunkster wrote:You will have to look inside the ecu to see if J1 is there. For the other things you must take it to a Hondata dealer to have them take a look.
im sorry but what does j1 look like? u have any pic of it? ima try to open my ecu.
by chink978
Wed Aug 12, 2009 2:03 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

The red LED on the Hondata interface is blinking, the engine check light is off, the car runs normally, or rich for cars with bigger injectors Likely causes: • The stock ROM is installed (see Appendix 3) • J1 has not been installed (OBD I only) Fix • Replace with a Hondata ROM • Install it as per i...
by chink978
Tue Aug 11, 2009 1:45 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

s200-3597
can u tell me what options it has?
by chink978
Tue Aug 11, 2009 11:39 am
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

where can i get a cheap interface cable? and also is it fine if i drive with no hondata blue box connected to the ecu? but that only allow me to rev till 4,000 rpm.
by chink978
Mon Aug 10, 2009 4:59 pm
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

theres no hondata dealer around here but i called and they said it costs 65 bux to send it to them and have them take a look at it. but i wanna know would it damage my car if i drive it like that (led flashing slowly)?
ps: can i try to change the interface cable first?
by chink978
Fri Aug 07, 2009 11:49 am
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

took it to drive this morning and now the red light on the interface box flushed slowly. please help me out guys!!!!
by chink978
Fri Aug 07, 2009 6:32 am
Forum: s100/s200
Topic: s200 launch control problem
Replies: 23
Views: 9581

s200 launch control problem

hi, ive just purchased the hondata s200 with p28 ecu off someone it was tuned on the same motor as my current motor right now. plugged it in, everything worked fine but i just noticed that, there was no launch control anywhere.