Search found 12 matches

by benci
Wed Nov 28, 2018 11:25 am
Forum: S300 Calibrations
Topic: Help with Open vs Closed loop operation/calibration.
Replies: 6
Views: 1445

Re: Help with Open vs Closed loop operation/calibration.

Hi I'm aware of the different fuel compensation settings, that affect "Water ECT.c%/Air IAT.c%, and S.TRIM/L.TRIM%" . But these are based on static, predefined settings in the different areas of "Fuel compensation, Fuel Injectors, or Fuel Trim", as you wrote. Is there any other "dynamic" fuel trimmi...
by benci
Wed Nov 28, 2018 8:10 am
Forum: S300 Calibrations
Topic: Help with Open vs Closed loop operation/calibration.
Replies: 6
Views: 1445

Re: Help with Open vs Closed loop operation/calibration.

Hi Thank you for taking the time looking into my problem. I will definitely try to change the input-pin to D10 for the WB. But it's still a bit odd, because I've been running the WB on the D14 for several years, in both closed loop operation and in Open Loop, when I was running ITB's. Never had a pr...
by benci
Fri Nov 23, 2018 4:10 pm
Forum: S300 Calibrations
Topic: Help with Open vs Closed loop operation/calibration.
Replies: 6
Views: 1445

Re: Help with Open vs Closed loop operation/calibration.

upload the calibrations and datalogs
by benci
Fri Nov 23, 2018 3:55 pm
Forum: S300 Calibrations
Topic: Help with Open vs Closed loop operation/calibration.
Replies: 6
Views: 1445

Help with Open vs Closed loop operation/calibration.

Hi Have a B16A1 which I'm converting to Turbo/E85. The engine setup is a B16A1 drilled/honed +0,5 with forged CP-pistons, rods, ARP's, Cometics gasket and OEM-Cams and have comp.ratio 10.7:1. After the engine was rebuilt, I run the engine in N/A-mode for the entire summer, with the "stock JDM P30" c...
by benci
Sun Oct 30, 2011 3:07 pm
Forum: s300 / SManager
Topic: Soft Rev. Limiter. How to fix with S300 ?
Replies: 3
Views: 2591

Re: Soft Rev. Limiter. How to fix with S300 ?

This should work. What you say ? -------------------- If Activation is set to "Always On" than the Launch Control will retard the ignition at 8522rpm. Or, I can have an "Activation switch" and only use this function in 5th gear. The high "Maximum Speed" setting will result in no disengagement of the...
by benci
Sun Oct 30, 2011 2:24 pm
Forum: s300 / SManager
Topic: Soft Rev. Limiter. How to fix with S300 ?
Replies: 3
Views: 2591

Re: Soft Rev. Limiter. How to fix with S300 ?

A simple thing you can do is lift slightly, then you have no concerns of high egts and running on the limiter. Just a thought. Well, that's not really an option. First, lifting off make the car slow down. And i want to maintain speed. Second, don't want to mess around with lift offs, in the heat of...
by benci
Thu Oct 27, 2011 5:54 am
Forum: s300 / SManager
Topic: Soft Rev. Limiter. How to fix with S300 ?
Replies: 3
Views: 2591

Soft Rev. Limiter. How to fix with S300 ?

To complement the built in Rev Limiter, which cuts Fuel/Ignition, I,m looking for an allternativ way to stop the engine from reving past 9000rpm. The reason is a close ratio gear set (from mFactory), which limits my top speed to 203km/h in 5th gear. This fits almost all circuits in Sweden, except An...
by benci
Mon Aug 23, 2010 11:09 am
Forum: s300 / SManager
Topic: Smanager wish list
Replies: 150
Views: 46600

red_zone wrote:close loop operation based on tps,same crome pro,will be geat for street itbs use.
+1 !!
That would be a great enhancement!

I'm only running TPS-tables with my ITB:s and it's hell difficult to tune in optimal AFR on low/mid-load.
by benci
Fri Jul 16, 2010 1:21 pm
Forum: s300 / SManager
Topic: How to disable Autotune ??
Replies: 7
Views: 2740

Is there a way to disable the "Autotune" function?

It seems to be engaged all the time while the w/b is connected, so how can you use the widebandsignal through the ELD (D10) for just "recording" ?
by benci
Thu Jul 15, 2010 11:19 pm
Forum: s300 / SManager
Topic: How to disable Autotune ??
Replies: 7
Views: 2740

I did all after the book, but I can't get it working. Autotune is overcorrecting the A/F and the engine stalls aft a few minutes. Lamba coversion is set 0V/10AF and 5V/20AF. The AF readings are the same in the S300 parameters as in my AEM-gauge so that should be ok. I've tried differnt values (50%, ...
by benci
Tue Jul 13, 2010 11:10 pm
Forum: s300 / SManager
Topic: How to disable Autotune ??
Replies: 7
Views: 2740

Do I have to uncheck the "Disable ELD" in the Miscellaneous Options
otherwise the D10-pin will be disabled and wont read the w/b-signal or ???

Thanks for your help!
by benci
Tue Jul 13, 2010 8:12 am
Forum: s300 / SManager
Topic: How to disable Autotune ??
Replies: 7
Views: 2740

How to disable Autotune ??

Hi I'm runing B16A1 with ITB:s and use only TPS based tables for both low-/highspeed. Does "Autotune" works if the ECU is in "Open Loop"? I have an AEM Uego wideband-sensor to monitor A/F and could I use the standard O2 input (D14) or do I need to use one of the other pins (ELD or EGRL)? Best regard...