Search found 16 matches

by k20brasil
Thu Sep 17, 2015 1:28 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: boost control on 2012+ si
Replies: 1
Views: 1608

boost control on 2012+ si

hello, I wonder there prediction boost control for civic si 2012+?
thank you.
by k20brasil
Thu Oct 30, 2014 1:43 pm
Forum: Civic Si 2006-2011 Americas
Topic: FLASHPRO CIVIC SI 2014 BRASIL
Replies: 4
Views: 3526

Re: FLASHPRO CIVIC SI 2014 BRASIL

k20brasil wrote:Flashpro work with this ecu? (picture , on civic si 2014 brasil).

if not, any prediction? this car is a development of my shop, we are already installing the turbo kit !!!

https://www.facebook.com/AutomotiveMoto ... =bookmarks
37820-RX0-M02
foto.JPG
foto.JPG (109.39 KiB) Viewed 3525 times
by k20brasil
Thu Oct 30, 2014 1:41 pm
Forum: Civic Si 2006-2011 Americas
Topic: FLASHPRO CIVIC SI 2014 BRASIL
Replies: 4
Views: 3526

FLASHPRO CIVIC SI 2014 BRASIL

Flashpro work with this ecu? (picture , on civic si 2014 brasil).

if not, any prediction? this car is a development of my shop, we are already installing the turbo kit !!!

https://www.facebook.com/AutomotiveMoto ... =bookmarks
by k20brasil
Fri Mar 09, 2012 3:43 am
Forum: s300 / SManager
Topic: s 300 problem
Replies: 5
Views: 1449

Re: s 300 problem

sn: #s300-12,405
by k20brasil
Thu Mar 08, 2012 4:21 pm
Forum: s300 / SManager
Topic: s300/p28 red led light
Replies: 3
Views: 2215

Re: s300/p28 red led light

im same problem in brasil?? solution??
by k20brasil
Thu Mar 08, 2012 11:11 am
Forum: s300 / SManager
Topic: s 300 problem
Replies: 5
Views: 1449

Re: s 300 problem

Ok download ver. 2.0.0 and car is runing good!, but after 40 secs. after start, s300 blink red ligth and blink cel ligth and car shut off, car runing if.....the car only works if I give erase the ECU and then down the map without turning off the ignition, the car runs for 40 secs and die...... if I...
by k20brasil
Thu Mar 08, 2012 7:53 am
Forum: s300 / SManager
Topic: s 300 problem
Replies: 5
Views: 1449

s 300 problem

Hi, already use the S300 to 3 months without any problem, but today morning the car stopped working,datalog does not work, and when you download this message appears: CLASS T GROUP NOT FOUND, and car is not running, and and (display) datalog is frozen.
by k20brasil
Mon Jun 13, 2011 4:44 am
Forum: FlashPro Manager
Topic: conect trouble
Replies: 4
Views: 1659

Re: conect trouble

Hondata wrote:You could buy a new ECU and get it keyed to your car, but it seem that it may be easier to get the ECU returned to stock.
Thank you again .
by k20brasil
Sun Jun 12, 2011 7:08 am
Forum: FlashPro Manager
Topic: conect trouble
Replies: 4
Views: 1659

Re: conect trouble

Hondata wrote:Contact whoever re-programmed your ECU and get them to return it to stock.
Is there another way?
by k20brasil
Sat Jun 11, 2011 2:20 pm
Forum: FlashPro Manager
Topic: conect trouble
Replies: 4
Views: 1659

conect trouble

hello guys, got any solution for this?

picture attachments.
by k20brasil
Mon Apr 25, 2011 7:22 pm
Forum: FlashPro Manager
Topic: FPM not display calibration window
Replies: 4
Views: 1260

Re: FPM not display calibration window

ok, its work!! tks.
by k20brasil
Mon Apr 25, 2011 12:18 pm
Forum: FlashPro Manager
Topic: FPM not display calibration window
Replies: 4
Views: 1260

Re: FPM not display calibration window

1.1.8.3
by k20brasil
Wed Apr 20, 2011 9:15 pm
Forum: FlashPro Manager
Topic: FPM not display calibration window
Replies: 4
Views: 1260

FPM not display calibration window

I'm clic in calibration but not display window, but in window menu, the calibration is cheked, but not appear in the screen
by k20brasil
Wed Jan 26, 2011 5:33 pm
Forum: FlashPro Manager
Topic: Flashpro Compatibility civic si south america 2010
Replies: 2
Views: 1422

Ok, thank you.
by k20brasil
Tue Jan 25, 2011 1:09 pm
Forum: FlashPro Manager
Topic: Flashpro Compatibility civic si south america 2010
Replies: 2
Views: 1422

Flashpro Compatibility civic si south america 2010

flashpro compatible with civic si south america, ( 37820-rrd-m22 )??

Thank you.