Search found 144 matches

by Lyle_57IAL
Fri Sep 28, 2012 3:13 pm
Forum: S300 Calibrations
Topic: D16 Gt30 Tune - possible head lift but no detonation
Replies: 1
Views: 1706

D16 Gt30 Tune - possible head lift but no detonation

Hey guys,

If you could breeze your eyes over my file and tell me your thoughts cheers :)

Lyle
by Lyle_57IAL
Thu Sep 20, 2012 4:12 pm
Forum: s300 / SManager
Topic: One input 2 functions ?
Replies: 5
Views: 1221

Re: One input 2 functions ?

as in, they are both set to invert or normal?. Not either or
by Lyle_57IAL
Thu Sep 20, 2012 4:36 am
Forum: s300 / SManager
Topic: One input 2 functions ?
Replies: 5
Views: 1221

Re: One input 2 functions ?

What do you mean set the same ? The example I gave in the first post
Will this be fine ?
by Lyle_57IAL
Wed Sep 19, 2012 4:01 am
Forum: s300 / SManager
Topic: SManager software requests
Replies: 312
Views: 121713

Re: SManager software requests

Also with aux outputs. Could extra conditions be added - specifically gear selection. So a output could be programed to toggle on specific gears only. Ie have nitrous spray only between gears 3 - 5 etc
by Lyle_57IAL
Wed Sep 12, 2012 3:09 pm
Forum: s300 / SManager
Topic: P28 s300 fan overide temp no responding
Replies: 9
Views: 2367

Re: P28 s300 fan overide temp no responding

where is the fan relay located? and what is the pinout from a p28 obd1 ecu?
by Lyle_57IAL
Wed Sep 12, 2012 1:50 pm
Forum: s300 / SManager
Topic: P28 s300 fan overide temp no responding
Replies: 9
Views: 2367

Re: P28 s300 fan overide temp no responding

94 honda civic hatchback
by Lyle_57IAL
Wed Sep 12, 2012 4:50 am
Forum: s300 / SManager
Topic: P28 s300 fan overide temp no responding
Replies: 9
Views: 2367

P28 s300 fan overide temp no responding

G'day.
Currently own a p28 s300. Unfortunately it seems when I try set my fan over ride protection ( lower temperature) the car won't respond to it. Is there anything specific I have to put in place to make this function work ? Or are the some p28 versions that don't support this ?

Thanks
by Lyle_57IAL
Wed Sep 12, 2012 4:46 am
Forum: s300 / SManager
Topic: One input 2 functions ?
Replies: 5
Views: 1221

One input 2 functions ?

Gday.

Just wanted to know. Can I use one single input to trigger two different functions at the same time ? Eg - use d2 to trigger my high boost as well as a secondary fuel//ignition table ?

Thanks
by Lyle_57IAL
Mon Sep 10, 2012 6:03 am
Forum: s300 / SManager
Topic: Neptune Tuner View 2 + Wireless pair up
Replies: 1
Views: 1107

Neptune Tuner View 2 + Wireless pair up

Hey guys. Currently own a P28 S300. Very interested in the Neptune Tuner View 2. Firstly *Will these pair up directly with the S300 do you you need a extra hardware addition? *What are the electrical cable teminations like? Does this recieve its power purely throught the USB? or does it have a exter...
by Lyle_57IAL
Sun Sep 09, 2012 5:11 pm
Forum: s300 / SManager
Topic: P28 D10 ELD - help
Replies: 1
Views: 983

P28 D10 ELD - help

Gday, Currently on a P28 S300 from a 92 - 95 Eg Civic. Having a lot of difficulties getting my D10 Eld circuit to run. When i datalog a 0 - 5v input into D10 the car will idle extrememly rough for only a matter of seconds then drop out. I have opened the case and looked at resistors R136 and R138. R...
by Lyle_57IAL
Fri Sep 07, 2012 5:15 pm
Forum: s300 / SManager
Topic: Wide band - datalogg and lean out protection s300 p28
Replies: 8
Views: 2833

Re: Wide band - datalogg and lean out protection s300 p28

what is the voltage range on d14? 0 - 3.8? so i can just scale my a/f back? is there any reason this wont work because for the love of god i cant get mine to.
and what resistor is 136 on that photo? top or bottom?
by Lyle_57IAL
Fri Sep 07, 2012 2:21 am
Forum: s300 / SManager
Topic: Wide band - datalogg and lean out protection s300 p28
Replies: 8
Views: 2833

Re: Wide band - datalogg and lean out protection s300 p28

How can i datalogg my wideband through D14. I have setup my voltages yet i get no reading on my sensors. Could i have a walk through on what i may need to do? so i can figure out what im doing wrong?
by Lyle_57IAL
Thu Sep 06, 2012 5:52 am
Forum: s300 / SManager
Topic: WTF !? Updated to 2.1.3 - Now constant red light !?
Replies: 4
Views: 1112

Re: WTF !? Updated to 2.1.3 - Now constant red light !?

P28 ecu, 94 eg civic, d16z6/y8
by Lyle_57IAL
Thu Sep 06, 2012 4:30 am
Forum: s300 / SManager
Topic: SManager software requests
Replies: 312
Views: 121713

Re: SManager software requests

Need different quick spool values for both high and low boost !