Search found 19352 matches

by Spunkster
Mon Jan 18, 2021 10:21 am
Forum: s300 / SManager
Topic: Problem with S300 uploading
Replies: 17
Views: 7839

Re: Problem with S300 uploading

Are you sure it is seated on the pins properly?

Have the capacitors been replaced in the ECU?
by Spunkster
Mon Jan 18, 2021 10:11 am
Forum: K-Pro / KManager
Topic: Issue with AFR Commanded going RICH mid gear in 4th and 5th only
Replies: 7
Views: 354

Re: Issue with AFR Commanded going RICH mid gear in 4th and 5th only

Have you tried your ECU in a known working vehicle?

You never mentioned what vehicle this is in.
by Spunkster
Fri Jan 15, 2021 4:43 pm
Forum: K-Pro / KManager
Topic: Ecu or Kpro damaged
Replies: 7
Views: 131

Re: Ecu or Kpro damaged

If the ECU is damaged it will have to be replaced. You may have a dealer that can do K-Pro installs near you than can take care of this for you: https://www.hondata.com/us-dealers
by Spunkster
Fri Jan 15, 2021 3:47 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: Problem with Return to Stock
Replies: 12
Views: 437

Re: Problem with Return to Stock

Your battery voltage appears to be low, I would recommend that you try charging the battery before doing anything further.
by Spunkster
Fri Jan 15, 2021 2:41 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: Problem with Return to Stock
Replies: 12
Views: 437

Re: Problem with Return to Stock

Do not disconnect the battery.

Hold the start button and it should do something.

Please send the feedback info as requested.
by Spunkster
Fri Jan 15, 2021 2:03 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: Problem with Return to Stock
Replies: 12
Views: 437

Re: Problem with Return to Stock

With everything plugged in and the ignition in the on position, go to the Help menu and click on “send feedback”. Include a detailed description of the issue.
by Spunkster
Fri Jan 15, 2021 1:32 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: Problem with Return to Stock
Replies: 12
Views: 437

Re: Problem with Return to Stock

Unplug from the laptop and the vehicle, then close and reopen the software and only plug in the USB. It should prompt to update the firmware. Let this finish, then plug into the vehicle.
by Spunkster
Fri Jan 15, 2021 12:43 pm
Forum: Civic 2016+ 1.5 Turbo Americas/Asia
Topic: Problem with Return to Stock
Replies: 12
Views: 437

Re: Problem with Return to Stock

Your software is out of date. You need to download the most recent version and then upload to the ECU.
by Spunkster
Thu Jan 14, 2021 3:58 pm
Forum: K-Pro / KManager
Topic: Ecu or Kpro damaged
Replies: 7
Views: 131

Re: Ecu or Kpro damaged

You need to try swapping the K-Pros to see where the issue is.
by Spunkster
Thu Jan 14, 2021 2:47 pm
Forum: K-Pro / KManager
Topic: Ecu or Kpro damaged
Replies: 7
Views: 131

Re: Ecu or Kpro damaged

Are you swapping the K-Pro into your ECU when testing this?
by Spunkster
Thu Jan 14, 2021 10:14 am
Forum: K-Pro / KManager
Topic: Ecu or Kpro damaged
Replies: 7
Views: 131

Re: Ecu or Kpro damaged

Have you uploaded the same calibration to both ECU's?
by Spunkster
Thu Jan 14, 2021 10:00 am
Forum: s300 / SManager
Topic: Ecu issues?
Replies: 3
Views: 94

Re: Ecu issues?

It sounds like there is a problem with the socketing of the ECU. I would have the shop that socketed it test it and make sure that it is socketed correctly and working.
by Spunkster
Wed Jan 13, 2021 10:50 am
Forum: s300 / SManager
Topic: Ecu issues?
Replies: 3
Views: 94

Re: Ecu issues?

If you change the rev limit to something low like 2000 rpm, does it take the change and rev limit at the new setting?
by Spunkster
Wed Jan 13, 2021 10:42 am
Forum: s300 / SManager
Topic: Flex Fuel Sensor Compensation
Replies: 7
Views: 314

Re: Flex Fuel Sensor Compensation

Without the calibration and datalogs showing the actual AF ratio, it's hard to say what might be happening.
by Spunkster
Tue Jan 12, 2021 2:47 pm
Forum: K-Pro / KManager
Topic: ECU main board component - what does it do?
Replies: 4
Views: 126

Re: ECU main board component - what does it do?

I can't tell you what it will do if it is not connected properly. You will have to test and see if it works as it should.