Search found 17067 matches

by Spunkster
Wed Mar 13, 2019 9:45 am
Forum: Applications
Topic: 37820-5FB-Q63 Aus Civic
Replies: 1
Views: 64

Re: 37820-5FB-Q63 Aus Civic

It is unknown at this time if it will be supported.
by Spunkster
Wed Mar 13, 2019 9:42 am
Forum: K-Pro / KManager
Topic: VTC reading lower than table value
Replies: 6
Views: 111

Re: VTC reading lower than table value

Without the calibration and a datalog showing the issue it is hard to speculate on what it might be.

Also more details on the vehicle, engine and parts used would be helpful.
by Spunkster
Wed Mar 13, 2019 9:41 am
Forum: s300 / SManager
Topic: Blinking red light
Replies: 11
Views: 436

Re: Blinking red light

From what you have said you have not actually uploaded to the ECU. With the calibration open you must click on the upload button at the top(up arrow).
by Spunkster
Tue Mar 12, 2019 11:49 am
Forum: K-Pro / KManager
Topic: Kpro-v4 PRA ECU voltage problems and sensors
Replies: 7
Views: 101

Re: Kpro-v4 PRA ECU voltage problems and sensors

You should try contacting your tuner for the original file they tuned it with and see if that resolves anything.
by Spunkster
Tue Mar 12, 2019 10:36 am
Forum: K-Pro / KManager
Topic: Kpro-v4 PRA ECU voltage problems and sensors
Replies: 7
Views: 101

Re: Kpro-v4 PRA ECU voltage problems and sensors

Have you tried re-uploading a saved copy of your calibration to the ECU?
by Spunkster
Tue Mar 12, 2019 9:34 am
Forum: s300 / SManager
Topic: User Settings / Voltage Question
Replies: 9
Views: 133

Re: User Settings / Voltage Question

Where do you have the power and ground connected for the wideband?
by Spunkster
Tue Mar 12, 2019 9:28 am
Forum: K-Pro / KManager
Topic: Kpro-v4 PRA ECU voltage problems and sensors
Replies: 7
Views: 101

Re: Kpro-v4 PRA ECU voltage problems and sensors

Have you discussed this issue with your tuner?
by Spunkster
Tue Mar 12, 2019 9:23 am
Forum: K-Pro Calibrations
Topic: Kpro settings for LC and Overrun
Replies: 5
Views: 69

Re: Kpro settings for LC and Overrun

There is no image and I'm still unsure of exactly what you are referring to.

Is this a turbo vehicle?
by Spunkster
Tue Mar 12, 2019 9:22 am
Forum: K-Pro Calibrations
Topic: EP3 K20A2 fuel pressure
Replies: 1
Views: 35

Re: EP3 K20A2 fuel pressure

There is not fuel pressure sensor from the factory. If you have a version 4 K-Pro you can use an analog pressure sensor to one of the analog inputs on the K-Pro board.
by Spunkster
Tue Mar 12, 2019 9:20 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 18
Views: 286

Re: KPro Red Board with D1 flashing

When was the last time this vehicle started and ran normally? Has the ECU been tried in a known running vehicle?
by Spunkster
Tue Mar 12, 2019 9:15 am
Forum: s300 / SManager
Topic: Launch and activation RPM
Replies: 8
Views: 1829

Re:

Optional rpm limit when car is stationary. Used to improve launches. IE: you're at the drag strip, you know you can launch your car from 5200 rpm. this setting allows you to await the green light with the gas-pedal to the floor because you have lowered the rpm limit. When the car passes x mph (roll...
by Spunkster
Tue Mar 12, 2019 9:13 am
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Wideband issue
Replies: 5
Views: 153

Re: Wideband issue

Post pictures clearly showing the connector and where it is pinned.
by Spunkster
Tue Mar 12, 2019 9:12 am
Forum: s300 / SManager
Topic: Blinking red light
Replies: 11
Views: 436

Re: Blinking red light

What is the serial number that is on the s300 board inside the ECU?
by Spunkster
Tue Mar 12, 2019 9:09 am
Forum: K-Pro / KManager
Topic: Very rough start 08' k24 rsx
Replies: 2
Views: 63

Re: Very rough start 08' k24 rsx

Post the calibration as well