Search found 134 matches

by forevertrj
Sat May 20, 2017 2:54 pm
Forum: s300 / SManager
Topic: Noob Learning V3 & Car Control
Replies: 1
Views: 524

Re: Noob Learning V3 & Car Control

first tip: Read -> https://www.hondata.com/tech-s100-s200-s300 second tip: Read -> https://www.hondata.com/help/smanager/index.html third tip: ask the forums a specific question in relation to a problem you have that you can't figure out after reading the aforementioned material. forth tip: there is...
by forevertrj
Sat May 20, 2017 2:43 pm
Forum: s300 / SManager
Topic: S300 Base map question
Replies: 7
Views: 886

Re: S300 Base map question

Please see my previous post for your answer...
by forevertrj
Tue May 16, 2017 2:27 am
Forum: s300 / SManager
Topic: ect issue
Replies: 8
Views: 1409

Re: ect issue

I had this issue on a D16 turbo build, first it was flux residue left on the ecu after soldering the hondata header pins, get some good flux cleaner or 99% isopropyl alcohol and scrub off what you can with a toothbrush if you see or can see or feel any flux on the board. the second issue was an actu...
by forevertrj
Tue May 16, 2017 1:51 am
Forum: s300 / SManager
Topic: Hondata app datalog question ( Wideband )
Replies: 4
Views: 796

Re: Hondata app datalog question ( Wideband )

to get the input to show up in the APP as the AFR value you'll need to use the ecu pin D10 ELD pin, D12 EGR pin or B6 AN pin, leave D14 Stock Primary 02 sensor alone, if you look closely at the closed loop advanced tab, in the Parameters window, the outlined section is called Wideband Lambda, and it...
by forevertrj
Sun May 14, 2017 10:14 pm
Forum: s300 / SManager
Topic: Out of date message
Replies: 8
Views: 1538

Re: Out of date message

how does it even know your out of date if you have no internet connection? if Smanager can't ping the update server the message should just not come up.
by forevertrj
Sun May 14, 2017 10:10 pm
Forum: s300 / SManager
Topic: Rolling anti lag
Replies: 4
Views: 1824

Re: Rolling anti lag

ok so I just read THIS after doing a quick search, and found out that Launch control and Full throttle shift use the same parameters of ignition retard or advance however you are setting up your launch settings. The main question that needs to be answered is... are you going to be pressing in the cl...
by forevertrj
Sun May 14, 2017 9:30 pm
Forum: s300 / SManager
Topic: Hondata app datalog question ( Wideband )
Replies: 4
Views: 796

Re: Hondata app datalog question ( Wideband )

you will have to set the wide band in the closed loop advanced tab under parameters, at the top window selection row of Smanager, once you have selected the pin out (example: d14 ELD) also see THIS for wiring into pin D14 for wideband and the NOTE: about R138 and R136 if you are having voltage discr...
by forevertrj
Sun May 14, 2017 5:40 pm
Forum: s300 / SManager
Topic: S300 Base map question
Replies: 7
Views: 886

Re: S300 Base map question

OK so your target voltage is 0.5 volts on your android app which you should be able to see in the sensor list under 02 sensor, while your in WOT make sure that you are seeing something like 0.8 or 0.9 of 1 volt as your WOT desired target voltage. the sensor will read higher voltage as air fuel mixtu...
by forevertrj
Sat May 13, 2017 11:38 pm
Forum: s300 / SManager
Topic: Digikey part # female headers!
Replies: 2
Views: 510

Re: Digikey part # female headers!

thanks so much! yea the headers seem to be a solid build, height is nice, and connectivity is great, i just wasn't paying attention and managed to push on it the wrong way by accident and bent it 90 degrees. I'll order some from digikey they are probably like 10cents. -- Also I'm in the middle of tr...
by forevertrj
Sat May 13, 2017 11:32 pm
Forum: s300 / SManager
Topic: S300 Base map question
Replies: 7
Views: 886

Re: S300 Base map question

if you have a wideband sensor plumbed into the exhaust you would be able to see your AFR's and you could see if you were running less then ideal numbers, at WOT on NA you should be seeing 13.5 AFR's but 12 - 13.5 is acceptable. But if your seeing 13.9-17 for AFR values that tune is no good and you'l...
by forevertrj
Sat May 13, 2017 2:03 am
Forum: s300 / SManager
Topic: Car wont idle correctly while moving
Replies: 11
Views: 1569

Re: Car wont idle correctly while moving

if the idle isn't correct when adjusting the set screw, while the IACV is disconnected, there is a high probability of a vacuum leak.
by forevertrj
Sat May 13, 2017 2:01 am
Forum: s300 / SManager
Topic: Car wont idle correctly while moving
Replies: 11
Views: 1569

Re: Car wont idle correctly while moving

chrisbogart, please tell us the idle RPM while the IACV plug is disconnected, don't answer with the idle is set right, if the screw is almost fully closed I guarantee it isn't set right. Please view http://www.hondata.com/help/smanager/settingtheidlespeed.htm to better understand the reason for our ...
by forevertrj
Sat May 13, 2017 1:52 am
Forum: s300 / SManager
Topic: s300 V3 FTS
Replies: 11
Views: 1764

Re: s300 V3 FTS

I would never wire a positive into the hondata pin out. take a voltmeter to the clutch switch and measure if it's a 12v source or a 0v ground. if its' a ground wire the non grounded side into the ecu pin you want to use, if it's a hot 12v, add a relay in between the ecu and the clutch wire and then ...
by forevertrj
Sat May 13, 2017 1:43 am
Forum: s300 / SManager
Topic: Hondata s300 red led flashing fast
Replies: 24
Views: 4036

Re: Hondata s300 red led flashing fast

I just finished having an issue like this, My red light was flashing and no solid green light at the USB connector, what I found was the main board( Green Honda ECU) needs to be clean of all flux used during the socketing process as voltages will bleed to other connectors and cause very erratic beha...