Search found 85 matches

by fonzeka
Thu Apr 05, 2018 5:16 am
Forum: K-Pro / KManager
Topic: K-PRO V4 Wideband lambda problem - Running lean
Replies: 8
Views: 1584

Re: K-PRO V4 Wideband lambda problem - Running lean

AFCMD is the commanded AFR, the value above that (AF) should show what your wideband reads. When you are not using a wideband as primary sensor the AF will show a static 14.7:1 just like yours are doing now. I did take a look on the logs but not sure what the problem is here, maybe try and clear ecu...
by fonzeka
Tue Apr 03, 2018 3:49 am
Forum: K-Pro / KManager
Topic: Changing injector size/ voltage compensation on existing tune
Replies: 2
Views: 661

Re: Changing injector size/ voltage compensation on existing tune

Does it still have an idle air control valve?
Otherwise you can only adjust the idle by setting the throttles slightly open, if you want cold idle around 1000rpm your hot idle will be much higher.
by fonzeka
Mon Feb 26, 2018 2:38 pm
Forum: K-Pro / KManager
Topic: kpro not reading the wideband
Replies: 6
Views: 1261

Re: kpro not reading the wideband

Yeah I think Hondata might got it the other way round? I've seen the same thing on another car (too cold reading on stock sensor).
by fonzeka
Mon Feb 26, 2018 10:01 am
Forum: K-Pro / KManager
Topic: kpro not reading the wideband
Replies: 6
Views: 1261

Re: kpro not reading the wideband

You intake temps seems very low (~18°F).
I'm not sure where you live but if you are still running the stock S2000 IAT sensor this could be another reason for your bad fuel economy.
by fonzeka
Wed Feb 07, 2018 8:16 am
Forum: K-Pro / KManager
Topic: PLX fluid temp signal
Replies: 12
Views: 1704

Re: PLX fluid temp signal

That's a stereo plug which use two wires (left & right) plus the uninsulated ground. Can't remember how the socket on the PLX module looks like but it's probably possible to use either one or even both red&white to in+. If you want o be certain just use a ohm meter and check which wire goes where on...
by fonzeka
Fri Jan 26, 2018 8:10 am
Forum: K-Pro / KManager
Topic: PLX fluid temp signal
Replies: 12
Views: 1704

Re: PLX fluid temp signal

The 3.5mm mono plug has two wires connected, cut the cable and you will see.
Image
by fonzeka
Tue Jan 23, 2018 10:05 am
Forum: K-Pro / KManager
Topic: PLX fluid temp signal
Replies: 12
Views: 1704

Re: PLX fluid temp signal

Yes 3.5mm jack to GND and In+ on the digital input board, that's how I have mine connected. Not sure what Spunkster tried to say but you can definitely send the same sensor info at the same time via digital and analog inputs. Since there is only one analog output from each PLX box you obviously only...
by fonzeka
Mon Jan 22, 2018 2:38 pm
Forum: K-Pro / KManager
Topic: PLX fluid temp signal
Replies: 12
Views: 1704

Re: PLX fluid temp signal

Yes and it's the same serial stream that kpro reads so I can't imagine it would be any problems?
I only have one temp sensor and afr connected but was thinking to ad one more temp sensor in the future.
by fonzeka
Mon Jan 22, 2018 10:01 am
Forum: K-Pro / KManager
Topic: PLX fluid temp signal
Replies: 12
Views: 1704

Re: PLX fluid temp signal

If you got a kpro4 (3 might work also) you just connect the PLX serial output to ground and TTL In+ https://www.hondata.com/help/kmanager/index.html?digital_input_wiring.htm Then ad the signals in your calibration under digital input, you can ad both temps through the same serial connection (and any...
by fonzeka
Fri Dec 01, 2017 10:39 am
Forum: K-Pro / KManager
Topic: K24A1 / K20A3 PND Kpro4 VTEC Killer setup
Replies: 5
Views: 1161

Re: K24A1 / K20A3 PND Kpro4 VTEC Killer setup

Right click on the rpm and click Edit RPM index.
by fonzeka
Wed Nov 08, 2017 11:23 am
Forum: K-Pro / KManager
Topic: KManager V4.3.4
Replies: 4
Views: 795

Re: KManager V4.3.4

Is the new "Rev limit sensor" only working on logs made in the new version?
Didn't seem to turn on in my old logs.
by fonzeka
Tue Aug 29, 2017 4:35 am
Forum: K-Pro / KManager
Topic: kpro4 - closed loop on external wideband
Replies: 1
Views: 822

Re: kpro4 - closed loop on external wideband

You can't run closed loop from a custom input, not sure why but hopefully Hondata will support this in the future or ad more presets.
by fonzeka
Tue Aug 15, 2017 8:47 am
Forum: K-Pro / KManager
Topic: Kpro wideband wiring
Replies: 3
Views: 6307

Re: Kpro wideband wiring

Depends which wideband you are using, here is a couple of examples
https://www.hondata.com/help/kmanager/a ... deband.htm
by fonzeka
Mon Aug 14, 2017 11:27 pm
Forum: K-Pro / KManager
Topic: Kpro wideband wiring
Replies: 3
Views: 6307

Re: Kpro wideband wiring

Use a separate power feed and use the a common good ground, there is a nice one close to the ecu and hood latch. Since you got kpro4 you should not use ELD input, use one of the 8 separate analog inputs or the digital input (some AEM widebands might not support this though). If you want you can remo...
by fonzeka
Wed Jul 19, 2017 2:18 pm
Forum: K-Pro / KManager
Topic: autometer sensor alternatives
Replies: 7
Views: 968

Re: autometer sensor alternatives

Ehh, that information is distributed on the CAN output or are you going to remove that?
https://www.hondata.com/help/kmanager/can_output.htm

To OP, pretty sure you should be able to use any sensor with the same measuring range.