Search found 78 matches

by fonzeka
Tue Dec 27, 2016 12:16 pm
Forum: K-Pro / KManager
Topic: Speed limiter / Pit limiter
Replies: 7
Views: 1354

Re: Speed limiter / Pit limiter

From the help section "The burnout rev limiter acts as the normal rev limiter would."
So it will probably just cut the fuel.
by fonzeka
Tue Dec 27, 2016 5:47 am
Forum: K-Pro / KManager
Topic: Speed limiter / Pit limiter
Replies: 7
Views: 1354

Re: Speed limiter / Pit limiter

I would use the burnout limiter, don't think it's to bad for the engine to bounce on it at only 3900rpm.
Maybe you could combine it with the NOS control and retard the ignition slightly under 3900rpm to make the limiter a bit softer.
by fonzeka
Wed Nov 23, 2016 3:24 pm
Forum: K-Pro / KManager
Topic: k20a2 install PRA and not vtec
Replies: 14
Views: 2889

Re: k20a2 install PRA and not vtec

Looks like VTEC is working correctly, I'm guessing your fueling is way off and causing the engine to stutter.
Do you have a wideband connected so you can see the AFR? I would run it at all without one.
Just leave your car to an experienced tuner before you melt it :)
by fonzeka
Mon Nov 21, 2016 4:57 am
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 45286

Re: KPro / KManager requests

Thanks for the explanation and sorry if the picture was inappropriate.
by fonzeka
Fri Nov 04, 2016 7:31 am
Forum: K-Pro / KManager
Topic: MIL Light
Replies: 1
Views: 484

Re: MIL Light

Enabling knock sensor flashing MIL does not disable the normal MIL behavior.
As far as I know the MIL does not come on because of lean conditions, I haven't seen an option to enable this either.
by fonzeka
Mon Oct 31, 2016 4:54 am
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 45286

Re: KPro / KManager requests

+1 on the S2000 coolant temp gauge.
by fonzeka
Tue Oct 25, 2016 1:53 pm
Forum: K-Pro / KManager
Topic: S2000 kpro no temp guage
Replies: 8
Views: 1590

Re: S2000 kpro no temp guage

If kpro reads the temp correctly it's probably not air in the system. My v4 for S2000 has been working perfectly since I installed it, only weird thing is right when you start the car the temp meter on the cluster is fully lit (highest temp). I think this is normal though and it drops down to one ba...
by fonzeka
Fri Sep 09, 2016 3:11 am
Forum: K-Pro / KManager
Topic: tables more columns
Replies: 1
Views: 512

Re: tables more columns

Check Options and then Show NA Tables, you probably have enabled boost tables by mistake.
by fonzeka
Wed Aug 24, 2016 12:44 am
Forum: K-Pro / KManager
Topic: KManager serial output function enable
Replies: 6
Views: 1270

Re: KManager serial output function enable

Are you using a PRB calibration?
by fonzeka
Sun Jul 10, 2016 1:27 pm
Forum: K-Pro / KManager
Topic: Reading a Datalog??
Replies: 2
Views: 665

Re: Reading a Datalog??

You can attach your datalog and calibration in your post here, I'm sure someone could take a look. Maybe me :)
by fonzeka
Tue Jul 05, 2016 10:46 pm
Forum: K-Pro / KManager
Topic: Lean Protection with aftermarket wideband?
Replies: 5
Views: 1419

Re: Lean Protection with aftermarket wideband?

Great, thank you :)
by fonzeka
Tue Jul 05, 2016 12:59 pm
Forum: K-Pro / KManager
Topic: Lean Protection with aftermarket wideband?
Replies: 5
Views: 1419

Re: Lean Protection with aftermarket wideband?

Ah I understand, in the future though is it not possible you are going to have this feature enabled on PRA calibrations as well?
It would be nice to still be able to switch to the stock narrowband and also avoid all the work in converting from PRA to PRB.
by fonzeka
Sat Jul 02, 2016 3:21 am
Forum: K-Pro / KManager
Topic: Lean Protection with aftermarket wideband?
Replies: 5
Views: 1419

Lean Protection with aftermarket wideband?

I got kpro4 for S2000 and I was looking to enable Lean Protection but for some reason the boxes are grayed out. I obviously don't have the stock PRB wideband sensor but I thought it would still be possible to use this feature as long as you use a wideband as primary sensor? In this case I'm using a ...
by fonzeka
Sun Jun 26, 2016 10:16 pm
Forum: K-Pro / KManager
Topic: Kmanager window display issue
Replies: 1
Views: 463

Re: Kmanager window display issue

Have you tried using the scroll list in out on the right side? :)
by fonzeka
Mon Jun 20, 2016 1:46 pm
Forum: K-Pro / KManager
Topic: K20a2 power loss / checked everything!
Replies: 2
Views: 780

Re: K20a2 power loss / checked everything!

Open the calibration and the datalog file and use the graph window, use the slider and you will see were it's switching to the high fuel table. I'm not a expert at all but it looks like it's switching normal to me. How do you know it's running lean, there is no AFR sensor input? Closed loop is also ...