Search found 81 matches

by fonzeka
Sat Jul 02, 2016 3:21 am
Forum: K-Pro / KManager
Topic: Lean Protection with aftermarket wideband?
Replies: 5
Views: 1497

Lean Protection with aftermarket wideband?

I got kpro4 for S2000 and I was looking to enable Lean Protection but for some reason the boxes are grayed out. I obviously don't have the stock PRB wideband sensor but I thought it would still be possible to use this feature as long as you use a wideband as primary sensor? In this case I'm using a ...
by fonzeka
Sun Jun 26, 2016 10:16 pm
Forum: K-Pro / KManager
Topic: Kmanager window display issue
Replies: 1
Views: 493

Re: Kmanager window display issue

Have you tried using the scroll list in out on the right side? :)
by fonzeka
Mon Jun 20, 2016 1:46 pm
Forum: K-Pro / KManager
Topic: K20a2 power loss / checked everything!
Replies: 2
Views: 823

Re: K20a2 power loss / checked everything!

Open the calibration and the datalog file and use the graph window, use the slider and you will see were it's switching to the high fuel table. I'm not a expert at all but it looks like it's switching normal to me. How do you know it's running lean, there is no AFR sensor input? Closed loop is also ...
by fonzeka
Sat Jun 04, 2016 8:55 am
Forum: K-Pro / KManager
Topic: Compound Turbo S2000 Monitoring
Replies: 8
Views: 1474

Re: Compound Turbo S2000 Monitoring

There are small and cheap tablets that can run Windows.
I'm thinking about buying a 7" one myself for monitoring, logging and doing small adjustments.
The kmanager interface is not the cleanest looking but it can be setup to show everything that you want.
by fonzeka
Wed May 25, 2016 4:41 am
Forum: K-Pro / KManager
Topic: Computer hardware requirements
Replies: 3
Views: 1407

Re: Computer hardware requirements

Okay good to know that it should be enough.
It's a clean installation without anything else running at the same time so not sure what's causing it.
Yesterday when I was out to record some logs it lost the connection multiple times after less than minutes, very annoying.
by fonzeka
Sun May 22, 2016 3:01 am
Forum: K-Pro / KManager
Topic: Computer hardware requirements
Replies: 3
Views: 1407

Computer hardware requirements

I'm using an older laptop with Intel 2.2GHz core 2 duo, 2GB RAM and a cheap SSD hard drive, OS is XP. I was thinking it should be more than enough for some diy tuning but I'm getting some problems that makes me wonder. Car is a S2000 with kpro4 board, my tune is using 16 rows in load index. When onl...
by fonzeka
Fri May 06, 2016 12:03 am
Forum: K-Pro / KManager
Topic: analog inputs to Kpro, how to wire
Replies: 3
Views: 1601

Re: analog inputs to Kpro, how to wire

I think this link is better for the analog inputs :)
http://www.hondata.com/help/kmanager/analog_wiring.htm
by fonzeka
Tue Apr 19, 2016 10:58 am
Forum: K-Pro / KManager
Topic: Kpro4 closed loop external WB problem
Replies: 9
Views: 1927

Re: Kpro4 closed loop external WB problem

Just did a quick test run it seems to work now! Since this is technically my front sensor (S2000) I'm guessing it somehow disrupts the wideband input. Very glad it was such an easy fix :) Now I was just wondering if my oem front sensor will be damaged if I keep it installed while being disabled? The...
by fonzeka
Mon Apr 18, 2016 10:57 pm
Forum: K-Pro / KManager
Topic: Kpro4 closed loop external WB problem
Replies: 9
Views: 1927

Re: Kpro4 closed loop external WB problem

That's great, I'm looking forward to hear about your findings.
by fonzeka
Mon Apr 18, 2016 12:24 pm
Forum: K-Pro / KManager
Topic: Kpro4 closed loop external WB problem
Replies: 9
Views: 1927

Re: Kpro4 closed loop external WB problem

I have tuned the idle tables and they are not that far out, either way it works perfectly with OEM narrowband and AFR stays very close to 14.7. When I switch to the wideband sensor it looks like the closed loop regulation is inverted. How can I get short term fuel trims reading -20% when the AFR rea...
by fonzeka
Mon Apr 18, 2016 10:09 am
Forum: K-Pro / KManager
Topic: Kpro4 closed loop external WB problem
Replies: 9
Views: 1927

Re: Kpro4 closed loop external WB problem

Yes it matches exactly.
by fonzeka
Sat Apr 16, 2016 7:18 am
Forum: K-Pro / KManager
Topic: Kpro4 closed loop external WB problem
Replies: 9
Views: 1927

Kpro4 closed loop external WB problem

I have a 2003 Honda S2000 with Kpro4 #42646 and I'm using version 4.2.5 (tried 4.2.3 also). Modifications that might matter some is ITB's, 500cc injectors, no IACV, wideband sensor is PLX SM-AFR with DM-6 gauge (wired to DI0). The problem I have is that every time I switch to External wideband for c...
by fonzeka
Wed Apr 13, 2016 9:04 am
Forum: Hondata Mobile
Topic: More Sensor Options
Replies: 8
Views: 6550

Re: More Sensor Options

I'm using PLX sensors connected to the kpro4 digital input and would love to be able to view these in the mobile app :)
by fonzeka
Mon Apr 11, 2016 5:29 am
Forum: K-Pro / KManager
Topic: Throttle control issues
Replies: 3
Views: 1100

Re: Throttle control issues

With ignition on and engine off look at the TPS reading while you are slowly pressing the accelerator down and let it up.
The TPS reading should rise nice and steady, if not I would guess the TPS sensor might be bad.
by fonzeka
Tue Mar 29, 2016 11:24 pm
Forum: K-Pro / KManager
Topic: Ignition timing sync
Replies: 1
Views: 1200

Ignition timing sync

I have a 2003 Honda S2000 with kpro4 #42646 and I hope this is not a stupid question, I tried to search but found nothing. Is it needed or favorable to check your true ignition timing against the kmanager value? I'm asking mostly because my tuner told me to have this checked, he is not very familiar...