Search found 40 matches

by airshifter
Sat May 17, 2008 12:50 am
Forum: s300 / SManager
Topic: Hondata 4 Bar Map Sensor
Replies: 16
Views: 9278

On the dyno right now and are seeing the same issue, s300 is saying 9ish pounds and my dyno says 20, car just made 553 with a 35r so I know it's making more than 9 psi. And like above it reads within 1psi in the vacum columns datalog and dyno screen shot attached Lucky for this engine I was on q16 a...
by airshifter
Wed Jan 17, 2007 8:47 pm
Forum: s300 / SManager
Topic: DATA LOG sensors going wild
Replies: 14
Views: 6952

Car on the dyno doing the exact same thing right now, S300 is working fine in another vehicle except save icon not working(1.2.2) EG coupe with h22 swap Put the stock ignition system back on, still same problem KOEOFF sensors reading fine in sensor window KOEON sensors display goes crazy and no cell...
by airshifter
Fri Nov 17, 2006 3:27 am
Forum: s300 / SManager
Topic: LAUNCH CONTROL
Replies: 5
Views: 2683

the launch control would build 12 to 15 psi on our b16 with a t4/t66, now with ls/vtec it makes almost 20
by airshifter
Tue Aug 22, 2006 12:37 am
Forum: s300 / SManager
Topic: s300 boost control dyno chart using Greddy profec solenoid
Replies: 8
Views: 4823

I will be doing an AEM solenoid here in a couple of days.

All of my AEM EMS buddies usually don't like the GM solenoid because it is unstable, but I still want to try 1 to see if it works better with the s300 than it does with EMS
by airshifter
Sun Aug 20, 2006 5:52 pm
Forum: s300 / SManager
Topic: Issues w the REV LIMIT on the S300j
Replies: 11
Views: 3632

put a standard s300 in the car and the problem went away

what part of the log do u look at to see this noise
by airshifter
Sat Aug 19, 2006 12:12 pm
Forum: s300 / SManager
Topic: s300 boost control dyno chart using Greddy profec solenoid
Replies: 8
Views: 4823

solenoid type- Normally closed

50% = 15
60% = 18
70% = 21
75% = 25.5
78% = 28
80% = 31

87% = 34 (full pull duty cycle)

this car has twin tial 44mm gates and made 13psi when duty cycle was 40% or less, and boost was holding within .5 psi for the pulls untill we got above 30 psi(we ran out of turbo)
by airshifter
Fri Aug 18, 2006 11:30 pm
Forum: s300 / SManager
Topic: s300 boost control dyno chart using Greddy profec solenoid
Replies: 8
Views: 4823

s300 boost control dyno chart using Greddy profec solenoid

couple of short pulls to get duty cycles for gear dependent and I full pull
by airshifter
Tue Aug 15, 2006 8:43 pm
Forum: s300 / SManager
Topic: Issues w the REV LIMIT on the S300j
Replies: 11
Views: 3632

here is a log from my car when the alternator belt was off and the voltage was dropping to 11.17 and we had no problem, our belt use to come off every pass and my car never acted up in any way, what are u looking at on the log to see the noise on the distributor so maybe I can see what to look for t...
by airshifter
Mon Aug 14, 2006 9:32 pm
Forum: s300 / SManager
Topic: Issues w the REV LIMIT on the S300j
Replies: 11
Views: 3632

EG civic hatch
built GSR
full race turbo kit
MSD billet dizzy setup but no other ignition amplifiers
by airshifter
Mon Aug 14, 2006 9:27 pm
Forum: s300 / SManager
Topic: Issues w the REV LIMIT on the S300j
Replies: 11
Views: 3632

cali file and 2 log files, log files are long but I was trying to see everything from the begginning to the end of the runs in log rev2 u will see it when he hits the revlimiter during the burnout, as he goes down the the track he made sure not to hit the limiter in log revproblem u will see it happ...
by airshifter
Fri Jun 02, 2006 2:54 pm
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8425

it's a new HP zd8000, pretty sure its usb2.0

I don't have this problem ever with s200
by airshifter
Thu Jun 01, 2006 2:42 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8425

I still have a connectivity problem even if the car is off but key on and make multiple changes, it says it's still connected but the upload screen doesn't flash unless I unplug then plug back the usb, do I possable need to change some type of port setting. Like I said in the beginning it worked fin...
by airshifter
Thu May 25, 2006 3:01 pm
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8425

my datalogging seems to be doing the excact same thing on the dyno, I must internal log the pulls to get anything, If I'm connected to the ecu and make several changes while connected it will freeze up and I will have to unpllug the cable and plug it back up to be able to upload anymore changes, I d...
by airshifter
Thu Apr 13, 2006 11:58 am
Forum: s100/s200
Topic: Verdict on OSTRICH???? does it work???? yey or nay
Replies: 4
Views: 2071

yes it works perfect for me

it isn't in the drop down box, use racetronix romulator setting with newer software 3.6.4.0 and up

I left it in our race car until the s300 came out so I could make quick changes at the track
by airshifter
Sun Jan 01, 2006 9:17 pm
Forum: s300 / SManager
Topic: Launch control w/ anti-lag
Replies: 11
Views: 9286

works a little bit on our car now without the msd ignition but when I used the msd 2-step on top of the s300 antilag our b16 launched with 20psi @ 8500 with a t4/60-1 the M&W ignition doesn't have 2 step, we only get 6psi now didn't add fuel and pulled 20 degrees of timing out 400 rpm before the msd...