Search found 40 matches

by airshifter
Mon Nov 14, 2005 11:23 pm
Forum: s300 / SManager
Topic: nitrous control output problem
Replies: 3
Views: 2776

it seems to work while going down the track

ran 9.86@146 this weekend
by airshifter
Wed Nov 09, 2005 11:58 pm
Forum: s300 / SManager
Topic: nitrous control output problem
Replies: 3
Views: 2776

from what I noticed on the datalog between N1 and N2 u can't use 0 rpm, or 0 tps, 0 vss maybe because u aren't above 0 but at 0 to activate N2 never activated with min rpm set at 0, that was the only difference in activating between the two don't know how N1 got to 3000 min turn on it just keeps doi...
by airshifter
Tue Nov 08, 2005 7:58 pm
Forum: s300 / SManager
Topic: nitrous control output problem
Replies: 3
Views: 2776

nitrous control output problem

shouldn't the output activate if I zero RPM, TPS, VSS conditions when trying to use it toactivate a boost controller the only time I can get the output to do anything is when I invert the polarity it goes to groun nothing else seems to change what it is doing doing same thing on both nitrous control...
by airshifter
Tue Nov 08, 2005 7:50 pm
Forum: s300 / SManager
Topic: datalogging Freezes after 30 seconds or less
Replies: 10
Views: 4745

I am experiencing the same problem now that I upgraded 1.1.0.0 wasn't doing that before I did, unplug the usb cable and back and it works again sometimes for a while sometimes not, and when it freezes up changes or uploades do not take place, changes or uplaodes don't ever freeze as long as datalogg...
by airshifter
Mon Aug 29, 2005 10:25 pm
Forum: s300 / SManager
Topic: RLZ turbo hatch video S300 and pump gas 20psi 516whp
Replies: 1
Views: 2373

RLZ turbo hatch video S300 and pump gas 20psi 516whp

still having a couple of cold idle issues that I didn't have with S200 but the gear dependent timing and fuel corrections are wonderful anti lag is kinda working 1/4 mile video http://gscdownloads.com/rlz/rlzkicksallourasses.mpg 1/8 mile http://gscdownloads.com/rlz/RLZMooresvile6.6110MPH.mpg http://...
by airshifter
Thu Aug 25, 2005 12:34 pm
Forum: s300 / SManager
Topic: ect compensation reseting every time I restart s300
Replies: 1
Views: 2284

ect compensation reseting every time I restart s300

it doesn't seem to do anything either when i make changes
by airshifter
Thu Aug 25, 2005 12:30 pm
Forum: s300 / SManager
Topic: s300 doesn't like
Replies: 4
Views: 3239

my problem is fixed now

guess i had a bad one

sent it back with ecu and got ecu back with a new s300
by airshifter
Fri Aug 12, 2005 2:49 pm
Forum: s300 / SManager
Topic: s300 doesn't like
Replies: 4
Views: 3239

j12 is cut on both ecu's

something I did notice is the green light flashes between red and green while datalogging and is solid green when not
by airshifter
Fri Aug 12, 2005 12:21 am
Forum: s300 / SManager
Topic: s300 doesn't like
Replies: 4
Views: 3239

s300 doesn't like

realtime updates while being connected to the ecu(datalogging) some helpful info for others makes the car do strange things, once I turned that off realtime seems to be working well ALSO I couldn't get it to work at all in a vtec converted PO6 but it works fine in a P28. Going to resocket the PO6 an...
by airshifter
Wed May 18, 2005 7:19 pm
Forum: s100/s200
Topic: RomeditorV3 for hondata + ostrich
Replies: 7
Views: 3752

can't get mine to work either

shows up as transtronic romulator

i can download to ostrich but red light flashes slowly in s200 box