Search found 446 matches

by Razathorn
Thu Aug 21, 2008 11:43 pm
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

I did some cleanup on the car that was pulling timing. Seems my ecu does it too -- it was running about 1 degree less than was called for in columns 8 and 9. I would really like some information on the knock trims etc. I remember reading something way back that seemed to indicate that there were kno...
by Razathorn
Wed Aug 20, 2008 7:22 pm
Forum: K-Pro / KManager
Topic: knock sensor and Vtec
Replies: 9
Views: 3762

I just saw the part about 3500 feet above sea level. Wow. I think that explains the low boost and ability to run 520s. I would be aware that if you go to sea level, your car will not run well with those 520s at all.
by Razathorn
Wed Aug 20, 2008 8:35 am
Forum: K-Pro / KManager
Topic: knock sensor and Vtec
Replies: 9
Views: 3762

Well, the datalog you uploaded seems to show the knock sensor working perfectly. I don't have anything to contribute to the actual problem you were asking about, but I did notice your cam cmd is 49 while your cam can't seem to get past 45. Additionally, a 3.0" pulley on an 02-04 type-s crank pulley ...
by Razathorn
Tue Aug 19, 2008 8:42 am
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

First I think you should narrow your conclusion by trying the same calibration on two ECUs in the same vehicle - no two cars are actually going to be the same. Second you can try editing the calibration file and change 'ProgrammedKnockRetard=1' to 'ProgrammedKnockRetard=0'. The way Honda implements...
by Razathorn
Mon Aug 18, 2008 10:41 pm
Forum: K-Pro / KManager
Topic: knock sensor and Vtec
Replies: 9
Views: 3762

Re: VTEC

Kpro AF ratio was 11.47 to 11.51. I have richen it until power started to drop. This was on the dyno and there were only 1 knock count. Duty cycle was around 84% at 8300rpm. AF ratio after 8000rpm is around 11.5 I have checked the plugs afterwards and its fine. There were 3 people in the shop and w...
by Razathorn
Mon Aug 18, 2008 8:05 pm
Forum: K-Pro / KManager
Topic: knock sensor and Vtec
Replies: 9
Views: 3762

520cc injectors are far to small for a 3.0" pulley. Your knock sensor could have gone crazy because the engine was tearing itself apart with detonation. It could also just be a loose bolt making noise. What was your a/f and knock count during these pulls?

Wayne
by Razathorn
Mon Aug 18, 2008 10:37 am
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

ECU type has nothing to do with this. Well, then I'm at a loss. Two ecus, same k-pro board, same day, same dyno, same intake temps, same coolant temps. One was my s/c rsx, the other was a customer i/rh/e bolt-on rsx. We both have CAI and my IAT is before the blower, so we're seeing the same conditi...
by Razathorn
Sat Aug 16, 2008 5:21 pm
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

I think I have some definitive data. I tuned two cars on the dyno today, intake temps of 106+, both with the same k-pro board, both with different kproified ecus (one of them was from a k100 install). One ecu was an a06, the other was an a05. Both had powered removed for minutes before being used (k...
by Razathorn
Fri Aug 15, 2008 10:01 am
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

Yeah its really gay Just keep the IATs consistent between 80-110 No retarding between those points One of the datalogs has it at 105F! My car sees no retard at 140+! I wonder if this is brought about by the car knocking for a long period of time and the retard tables in the ecu. I remember reading ...
by Razathorn
Thu Aug 14, 2008 11:14 pm
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

I have an appointment to tune a k100 guy at the shop on saturday -- I'll have to pay special attention to if the ecu does this since I'll be using my k-pro for the tuning and we tend to see some decent intake temps on the dyno.
by Razathorn
Thu Aug 14, 2008 1:42 pm
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

Why am I seeing ass backwards results here? I dunno, but it's gonna suck to have to leave him 5 degrees retarded in the map when you're done just in case k-pro decides to add those 5 degrees back at some point down the road. Perhaps there is a setting that defines high/low load switch and that sett...
by Razathorn
Mon Aug 11, 2008 9:58 am
Forum: K-Pro / KManager
Topic: How I tuned my water/methanol injection
Replies: 16
Views: 9136

130 is pretty warm, and without water/meth, my car detonates pretty decently as well. I used a snow performance kit, but I would probably go with aquamist next time. I'm a bit confused by what you mean 1-2 degrees of advance? Like 1-2 TOTAL or over the base map? Over base map. Today going up the hi...
by Razathorn
Sun Aug 10, 2008 1:03 am
Forum: K-Pro / KManager
Topic: How I tuned my water/methanol injection
Replies: 16
Views: 9136

What would you like to discuss? Just curious which injection kit you went with, and if you have any suggestions other than/with the injection for reducing my detonation. I'm running pretty decent 94 octane gas, but it seems that if the IAT is even a little warm (around 130F?) it will start to ping ...
by Razathorn
Sun Aug 10, 2008 12:55 am
Forum: K-Pro / KManager
Topic: ignition timing in log don't match the tables
Replies: 31
Views: 12640

Another thing I noticed is that the sensors windows shows 26 degrees while the display window shows 27 while looking at a point in the datalog. Looks like a difference in rounding between the two displays.
by Razathorn
Sat Aug 09, 2008 6:31 pm
Forum: K-Pro / KManager
Topic: How I tuned my water/methanol injection
Replies: 16
Views: 9136

asutherland wrote:Hey Wayne, was wondering if you could spare a few minutes to discuss this with me. I'm running a JRSC @ 9PSI on my ITR and having some high IAT and detonation problems...

thx
Andrew
What would you like to discuss?