Search found 446 matches

by Razathorn
Tue May 15, 2007 6:08 pm
Forum: K-Pro / KManager
Topic: small tech problem w/ software - windows vista
Replies: 6
Views: 3288

Vista's UAC prompt thing may be getting confused or not realize it needs to be invoked. What I did on XP, since I use kmanager as a restricted user, is just made my user the owner of the entire C:\program files\kmanager directory. I did this for my smanager as well. That might help things a bit.
by Razathorn
Mon May 14, 2007 9:15 pm
Forum: K-Pro / KManager
Topic: K-PRO 06 CIVIC SI ??
Replies: 3
Views: 2018

all that was posted in the mag was...stroked k20z1 ivetec 4 cyl,skunk2 stage 2 camshafts,ported pro series head pkg,70 mm. mega power r exhaust and custom headers, hondata k-pro ECU K20z1 is the 05+ rsx motor, k20z3 is the civic si motor. I think it's obvious at this point that they simply used an ...
by Razathorn
Mon May 14, 2007 12:13 pm
Forum: K-Pro / KManager
Topic: K-PRO 06 CIVIC SI ??
Replies: 3
Views: 2018

Was type-s throttle body and adapter plate also one of the mods?
by Razathorn
Fri May 11, 2007 9:22 am
Forum: K-Pro / KManager
Topic: Datalogging AF graph problems
Replies: 23
Views: 11573

The graph is not currently showing the AF. A future release will probably address this. so it's impossible to me to see the AF datalog? or just de Volts datalog? Post your datalog and I will try to graph the a/f and put up screen shots on how I did it. This seriously does not seem broken when I try...
by Razathorn
Fri May 11, 2007 9:20 am
Forum: K-Pro / KManager
Topic: Ignition retard in K Pro
Replies: 6
Views: 2981

Sounds like your alpha-n settings are wrong and it thinks the engine is far more loaded than it is perhaps? What base map did you use? Does this itb setup have a vacuum manifold on one cylinder?
by Razathorn
Sat May 05, 2007 2:31 am
Forum: K-Pro / KManager
Topic: Datalogging AF graph problems
Replies: 23
Views: 11573

I don't understand. This feature appears to work fine for me. I don't have any datalogs that have ACTUAL ELD.V input in them, but even at 0 volts CONSTANT on the ELD.V, I can get valid a/f numbers in my graph and display when I setup a custom wideband so 0 ELD.V means something special. For instance...
by Razathorn
Tue May 01, 2007 3:54 pm
Forum: K-Pro / KManager
Topic: k20a2 w/ RBC mani .kal
Replies: 8
Views: 3498

wont be going boost here soon but that is my route, i've already got turbo being built. So i do need to get a tune when i get RBC on or is it something i can look for to tune the fuel myself. Sorry i ask these questions which may seem stupid to you but i'm a newb at hondata and i do not want to spe...
by Razathorn
Tue May 01, 2007 8:15 am
Forum: K-Pro / KManager
Topic: k20a2 w/ RBC mani .kal
Replies: 8
Views: 3498

i don't have any headers their just stock. Don't really want to go N/A route i'm going F/I to so i see no point in spending money on headers when i could put it towards F/I. So when i put on the RBC it's going to have lots of fuel issues? Part throttle will be relatively fine, but n/a WOT will need...
by Razathorn
Tue May 01, 2007 4:31 am
Forum: K-Pro / KManager
Topic: Datalogging AF graph problems
Replies: 23
Views: 11573

Can you upload / attach a datalog?
by Razathorn
Tue May 01, 2007 2:28 am
Forum: K-Pro / KManager
Topic: k20a2 w/ RBC mani .kal
Replies: 8
Views: 3498

I recently did a RBC + src + DTR header tune and it was most certainly not a quick tune. Perhaps if you don't have a race header, it will be quicker. The fuel needed all sorts of attention on every cam angle.

Wayne
by Razathorn
Tue May 01, 2007 2:09 am
Forum: K-Pro / KManager
Topic: Datalogging AF graph problems
Replies: 23
Views: 11573

At a guess the minimum and maximum values for the AF display are wrong. Double click the AF sensor from the sensor window, check the 'display min' and 'display max'. the min and max value are 11/17 I try it today on a civic 2001 with K20a2, and the OEM RSX wideband and the graph templates AF value ...
by Razathorn
Mon Apr 30, 2007 10:24 am
Forum: K-Pro / KManager
Topic: Datalogging AF graph problems
Replies: 23
Views: 11573

Does it display values in lambda instead of a/f?
by Razathorn
Sat Apr 28, 2007 12:08 am
Forum: K-Pro / KManager
Topic: live tuing
Replies: 10
Views: 5794

I answered this on k20a as well -- you have to turn the engine off, put it back in the on position while not started, upload a new map (ctl-u), then start the engine again.
by Razathorn
Fri Apr 27, 2007 9:43 am
Forum: K-Pro / KManager
Topic: ELD - quick question?
Replies: 5
Views: 2892

Can one datalog ELD voltage for an external wideband with OBDII disabled?
by Razathorn
Fri Apr 27, 2007 8:40 am
Forum: K-Pro / KManager
Topic: Ignition values in datalog
Replies: 1
Views: 1433

It is probably interpolating lower ignition values from next closest cam angle's ignition table. For instance, if you are at 25 degrees CAM angle (look at the CAM sensor in the datalog) and are right between columns 9 and 10 and rpm 8000 and 8500, it is going to consider values from the 30 degree hi...