Search found 137 matches

by Jaker
Fri Feb 04, 2011 9:03 am
Forum: s300 / SManager
Topic: How do I know if Hondata replaced my C14 cap?
Replies: 4
Views: 2007

Catastrophic failures have been know to burn a hole right through the circuit board, and take out some traces and solder pads on the board in the process.

I have repaired them, even when this happens, but best to catch it right from the start.
by Jaker
Fri Feb 04, 2011 8:56 am
Forum: s300 / SManager
Topic: Water Meth questions...
Replies: 1
Views: 1056

Hi there, I guess I'm a little late getting to the party, but I have the failsafe wire from my AEM water injection system set up to trigger the secondary tables in the event the AEM detects a fault in it's system. This is done in conjunction with more rich, reduced ignition timing tables in the seco...
by Jaker
Wed Oct 06, 2010 8:01 am
Forum: s300 / SManager
Topic: S300 on edelbrock secondary injectors
Replies: 15
Views: 4967

Luke wrote:my question still isn't answered...
Yes it is:
Martian wrote:The s300 can drive an injector driver.
locash wrote:The OBD1 injector driver can drive 8 high impedance injectors in a drag race application. I do it all the time with Injector Dynamics 1000cc injectors with no issues.
by Jaker
Mon Jun 07, 2010 6:13 pm
Forum: s300 / SManager
Topic: SManager V1.4.7 (beta)
Replies: 19
Views: 7841

Datalogging works fine for me using on-board settings. If I datalog externally to my laptop, as soon as I get into the upper RPMs or power levels, it kicks off.
by Jaker
Fri May 21, 2010 10:43 am
Forum: s300 / SManager
Topic: More PSP talk
Replies: 3
Views: 1295

The 12v comes from the ECU, correct? So the pull up resistor should go somewhere between my AEM water injection controller and pin B8 on the ECU? I don't have 1k, but 1.2k should be fine, correct? 1/4 watt enough?

The controller provides a ground when it detects a fault.
by Jaker
Thu May 20, 2010 7:16 pm
Forum: s300 / SManager
Topic: More PSP talk
Replies: 3
Views: 1295

More PSP talk

I have PSP used as an input for my AEM water injection failsafe to invoke secondary tables. The problem I'm having is that the PSP seems to be on all the time. It does not matter whether I check the "invert input" box or not. It's on no matter what. Are there any ECUs that may not contain the circui...
by Jaker
Mon May 17, 2010 6:59 pm
Forum: s300 / SManager
Topic: Heavy miss/cut out as I cross over from vacuum to boost
Replies: 8
Views: 2792

After much troubleshooting and part swapping my trouble ended up being spark plug wires. I didn't try that right off the bat because the wires (Magnecor 8.5mm) only had about 20 hours of driving on them, tops!
by Jaker
Thu May 13, 2010 11:04 am
Forum: s300 / SManager
Topic: How to run oil Temp & Presure Sensors with S300 ???
Replies: 2
Views: 1942

I'm running the Autometer #2246 senders for oil pressure and fuel pressure. I have no information on temp senders that'll give the voltage output for Hondata. I have tapped into the power (5V) and grounds for the TPS to feed these 2 senders, and run the signal output from the sender to D12 and B6. T...
by Jaker
Mon May 10, 2010 3:07 pm
Forum: s300 / SManager
Topic: Heavy miss/cut out as I cross over from vacuum to boost
Replies: 8
Views: 2792

Yes. MAP sensor is located inside the ECU (Motorola 2.5bar mounted on a small plate, hard wired into the ECU), and vacuum line goes to the intake manifold post blower (between the blower and the head). Datalogs are showing boost occasionally, but only a couple PSI, and that's usually when I let off....
by Jaker
Mon May 10, 2010 11:59 am
Forum: s300 / SManager
Topic: Heavy miss/cut out as I cross over from vacuum to boost
Replies: 8
Views: 2792

Non-intercooled M62 blower. I think because it's not getting to open up much it's getting hot.
by Jaker
Sun May 09, 2010 11:12 pm
Forum: s300 / SManager
Topic: Heavy miss/cut out as I cross over from vacuum to boost
Replies: 8
Views: 2792

I've played with it a bit, and now know that the settings in the Options menu are not the cause. Here's the most current version and still no dice.
by Jaker
Sat May 08, 2010 9:53 pm
Forum: s300 / SManager
Topic: Heavy miss/cut out as I cross over from vacuum to boost
Replies: 8
Views: 2792

Heavy miss/cut out as I cross over from vacuum to boost

I cannot get my engine to accept any boost. As soon as I transit past zero vacuum, it bucks and spits and will not work. I fear damaging my freshly rebuilt motor, so I always let off when this happens. The only thing that I can think of is that I messed with the settings under the options tab - sett...
by Jaker
Tue Mar 30, 2010 11:06 am
Forum: s300 / SManager
Topic: A16 ALTC output
Replies: 7
Views: 2549

Is there any future plans to permit S300 control of the ALT-C voltages? I am using a LiFePo4 racing battery, and would like to be able to control the output of the alternator based on voltage. The batteries need a peak charge voltage of 14.4 volts, so I would like to be able to drop/turn off the out...
by Jaker
Mon Mar 22, 2010 10:07 am
Forum: s300 / SManager
Topic: powering additional sensors using 5v ECU power
Replies: 4
Views: 2032

The circuit board inside the ECU "shares" the 5 volt feed and the ground for the MAP with many other sensors. The traces/tracks on the board go to both D19 and D20 for VCC1 and VCC2, and go to both D21 and D22 for SG1 and SG2. I think if it were that critical, there'd be some sort of differentiation...
by Jaker
Sat Dec 05, 2009 7:43 pm
Forum: s300 / SManager
Topic: what is barometric pressure sensor?
Replies: 1
Views: 1728

It is an on board sensor installed in most market's (USDM, etc...) ECUs that reads the ambient barometric pressure to adjust your fueling for things like elevation changes or large differences in the atmospheric pressure on a particular day. I only know personally of JDM ECUs that do not have this o...