Search found 85 matches

by scttydb411
Wed Aug 19, 2009 7:38 pm
Forum: K-Pro / KManager
Topic: P0685 Code Need Help!!!
Replies: 6
Views: 4354

issue fixed...vss got broken.
by scttydb411
Mon Aug 10, 2009 5:34 pm
Forum: s300 / SManager
Topic: Car wouldnt start, S300 issue?
Replies: 10
Views: 2770

the button w/ the yellow lightning bolt is your datalogger and the button w/ the red dot is your record.
by scttydb411
Sun Jul 26, 2009 3:54 pm
Forum: s300 / SManager
Topic: Ignition Break up
Replies: 6
Views: 3223

here's the checklist I go through anytime a cust has issues like this on the dyno: 1. ngk bkr7e (at least) gapped 25-30. 2. honda wires or ngk...anything else we change and see if it goes away. 3. honda cap and rotor...check to see if there is a badly burt spot on the rotor or if the cap looks bad i...
by scttydb411
Tue Jul 21, 2009 9:42 pm
Forum: K-Pro / KManager
Topic: P0685 Code Need Help!!!
Replies: 6
Views: 4354

Are you getting this error from the OBD2 port or by datalogging from the K-Pro? obd2 port...not showing in kpro. also, still having idle/stalling issue address in a previos thread. added timing and richened up in idle portion. tsx ecu has had 2 previous reflashes prior ro the kpro dual for tsx: hon...
by scttydb411
Tue Jul 21, 2009 7:30 am
Forum: Applications
Topic: p75 obd2 car - want s300
Replies: 2
Views: 3951

conversion harness, obd1 ecu with s300 installed. p72 will work b/c vtec and knock can be disabled via s300.
by scttydb411
Wed Jul 15, 2009 12:08 pm
Forum: K-Pro / KManager
Topic: turbo tsx, can idle be reflashed?
Replies: 17
Views: 8060

hardcorersxs wrote:Just wanted to post up my clients situation. He ended up buying another throttle body and installing it. The problem is now completely gone. All maps (lower ignition and 14:7 af) work just fine.
which tb was it?
by scttydb411
Fri Jul 03, 2009 4:49 pm
Forum: K-Pro / KManager
Topic: turbo tsx, can idle be reflashed?
Replies: 17
Views: 8060

turbo tsx, can idle be reflashed?

just completed atltsx turbo tune, but want to increase idle and iacv duty. from what i gather that is controled by the stock ecu and not k-pro. it'll idle @ 750 like stock if kpro is set to 750, but if it's raised any higher it'll bounce. unfortuneately it stalls sometimes too and needs to have the ...
by scttydb411
Tue Apr 14, 2009 8:22 pm
Forum: Non-Hondata
Topic: getting listed in dealer section
Replies: 2
Views: 2974

thank you very much!
by scttydb411
Sun Apr 12, 2009 8:16 pm
Forum: Non-Hondata
Topic: getting listed in dealer section
Replies: 2
Views: 2974

getting listed in dealer section

i've sent an e-mail as requested in the dealer section along w/ calibration files and dyno results. i've done this twice now and still not listed. do i need to send them to a specific person/e-mail? i've been sending to the sales@hondata.com e-mail.

thanks in advance.
by scttydb411
Sat Mar 07, 2009 7:59 pm
Forum: s300 / SManager
Topic: testing outputs to confirm nitrous working properly?
Replies: 2
Views: 1502

testing outputs to confirm nitrous working properly?

s300 nitrous switch wired into b5 as shown in hondata diagram nitrous output to a15 as shown in hondata diagram relay wired as shown in hondata diagram a15 shows constant ground weather car on, off, switch on or off. relay output to nitrous solinoid doesn't show any change regarding arming switch or...
by scttydb411
Thu Dec 04, 2008 7:19 pm
Forum: s300 / SManager
Topic: LC-1 WIDEBAND TO S300
Replies: 14
Views: 8196

no probs w/ my techedge into d14. only had a slight difference in reading that was corrected by adjusting the offset.

when i want wideband datalogging i plug the wideband output into d14. when i'm not datalogging and just driving i plug the narrowband output into d14. simple and effective.
by scttydb411
Tue Dec 18, 2007 12:11 am
Forum: s100/s200
Topic: Chipped ecu?
Replies: 4
Views: 4153

i'm about 5 hours from you. if you can't find any help closer...let me know.
by scttydb411
Sun Dec 16, 2007 7:08 pm
Forum: s100/s200
Topic: Chipped ecu?
Replies: 4
Views: 4153

where are you located? most hondata dealers can socket/chip your ecu as well as get the hondata and parts recommendations you need.
by scttydb411
Sat Dec 15, 2007 8:14 pm
Forum: s300 / SManager
Topic: CEL constantly on
Replies: 2
Views: 1510

because you didn't disable it leaving the program to look for it. if the ecu doesn't have the hardware, or the sensor is bad or not connected=cel.
by scttydb411
Mon Dec 03, 2007 10:10 pm
Forum: s300 / SManager
Topic: SMOKE - BURNT BOARD - S300
Replies: 2
Views: 1919

which components on the board are frying? there is a component identifier (usually a letter and numbers).

sounds like there has been some sensors mixed up or bad wiring on the swap. any cel prior and after the ecu fried?