Search found 85 matches

by scttydb411
Sun Mar 25, 2007 12:46 pm
Forum: K-Pro / KManager
Topic: randomly losing spark?
Replies: 5
Views: 2943

i already tuned locam out to 7k then enabled hicam and had a few clean pulls. the datalogs don't show the misfire as knock. the honda o2 shows to be .5-1.0 af pt off in wot than the dyno wideband and i've found that to be the case with the honda k-series o2. dyno af readings were 12.0-12.5 across du...
by scttydb411
Sat Mar 24, 2007 12:02 pm
Forum: K-Pro / KManager
Topic: randomly losing spark?
Replies: 5
Views: 2943

randomly losing spark?

k20a2 fullrace kit 550cc inj ngk plugs tuned low cams out then began hicams...after a few wot runs w/ both cams engaging it randomly starts losing spark and going pig rich after 6k. thought it was the autolite plugs cust was using so he changed to a new set (unfortuneately autolites again). it pulle...
by scttydb411
Tue Mar 20, 2007 8:50 pm
Forum: s300 / SManager
Topic: two problems when street tuning..
Replies: 8
Views: 4198

what fuel pump are you using? what fpr are you using? i would suspect your issue is pressure/flow.
by scttydb411
Tue Mar 20, 2007 8:48 pm
Forum: s300 / SManager
Topic: 1000cc injectors?
Replies: 2
Views: 1420

hondata sould be able to idle those.

the question is how much power are you planning on making? have you done any headwork to take advantage of increased revs? 1000cc might be overkill unless you're planning on making more power than the existing high hp d-series that are already in existence.
by scttydb411
Tue Mar 20, 2007 8:40 pm
Forum: Applications
Topic: d17 cam gear and pricing
Replies: 3
Views: 2776

thanks

i assume that's the customer/retail pricing. does my same dealer discount apply as it does on other hondata products?
by scttydb411
Mon Mar 19, 2007 6:37 pm
Forum: Applications
Topic: d17 cam gear and pricing
Replies: 3
Views: 2776

d17 cam gear and pricing

i was talking to a cust regarding kpro for the new d17. he already has kpro and ecu and needs the new cam gear.

how much? didn't see any pricing for it seperately.
by scttydb411
Sun Mar 18, 2007 7:34 pm
Forum: Non-Hondata
Topic: PLEASE HELP!!!
Replies: 8
Views: 5276

when you jumped the svc connector did the cel go out or just stay solid?

there are 2 ways to stick a paperclip into it...one way will not yield any contact w/ the pins inside the plug. make sure you stick it in the holes nearest the wide end of the plug.
by scttydb411
Wed Mar 14, 2007 9:12 pm
Forum: K-Pro / KManager
Topic: A3 w/ bolt-ons, tuner sets up upper boundary......help?
Replies: 4
Views: 2073

the question is will leaving the upper boundary high hurt anything. i've been searching to see if keeping it set differently than lower boundary will hurt anything, but didn't come up w/ anything. i set it up for economy w/ the higher vtec setting to not be in vtec while cruising like on other vtec ...
by scttydb411
Wed Mar 14, 2007 8:43 pm
Forum: Non-Hondata
Topic: Driving a JRSC GSR...
Replies: 5
Views: 7103

i assume you mean the ect temps at 180-200 which will be in the range of your stock thermostat. if it runs hotter than that then get it looked at. since it's been tuned, drive it like normal unless normal is long highway pulls wot in 5th gear for miles (you'll end up melting valves, pistons, etc). c...
by scttydb411
Wed Mar 14, 2007 8:35 pm
Forum: Non-Hondata
Topic: PLEASE HELP!!!
Replies: 8
Views: 5276

the 92 civic has the svc connector in the same location as an integra: just in front of ecu and right behind dash in the area between the glovebox door and the passenger side door. later civics: just behind and above ecu deeper into the footwell. if it's never been pulled out it's probably still stu...
by scttydb411
Sat Feb 17, 2007 11:17 pm
Forum: s300 / SManager
Topic: Car wont start with S300?
Replies: 15
Views: 6091

do you have any friends w/ the same gen obd2 as you w/ a known working conversion harness? i've see quite a few of the skunk2 conversion harnesses come apart and cause the car to not work.

do you even smell any fuel with trying to start?
by scttydb411
Thu Feb 15, 2007 11:23 pm
Forum: s300 / SManager
Topic: Car wont start with S300?
Replies: 15
Views: 6091

cel codes, fuel, compression, spark. always check those first.
by scttydb411
Thu Feb 15, 2007 11:22 pm
Forum: s300 / SManager
Topic: strange 3 bar Map sensor problem
Replies: 5
Views: 2180

i've seem more 3 bar mapsensors going bad recently. don't know if something is blowing through the vac line and clogging the sensor or just sensor failing itself, but replacing the sensor fixes it. try what was suggested...try the stock sensor on a map rescaled for it, or swap in a known good 3 bar ...
by scttydb411
Sat Feb 10, 2007 9:22 pm
Forum: s300 / SManager
Topic: Corrupted files?
Replies: 2
Views: 1323

you've got your 3bar wired up wrong. get your multimeter and set for continuity and touch a ground point and find which wire is ground. hopefully you didn't cut off the stock map plug...plug it into the stock mapsensor. switch your meter to volts and probe the wire you found to be ground and one of ...
by scttydb411
Thu Feb 08, 2007 12:06 pm
Forum: s100/s200
Topic: What would be a great start?
Replies: 4
Views: 2410

use s300 and don't forget a 2.5bar or larger mapsensor.