Search found 85 matches

by scttydb411
Thu Feb 08, 2007 12:01 pm
Forum: Non-Hondata
Topic: turbo ?
Replies: 3
Views: 2452

my d16y7 has been boosted for almost 4 years now w/o any issues. either i'm very lucky or boosted honda's don't have issues.

initial engine condition, maintenance, install, and tuning are the key...and not pushing it past what it's built for (ie: don't push 20psi on stock rods/pistons).
by scttydb411
Tue Feb 06, 2007 4:19 pm
Forum: s300 / SManager
Topic: need help!
Replies: 8
Views: 3885

why not just update the circuitry in the p06 to turn it into a p28? seems like itwould be better to do so.
by scttydb411
Mon Jan 29, 2007 7:08 pm
Forum: s300 / SManager
Topic: Ignition tuning??
Replies: 9
Views: 4760

just don't rev it out and maybe retard a little bit of timing to get it to the dyno to be tuned.

if you're worried about driving it hard then don't until your tuned, but if you drive it easy like grandma and don't hit vtec or any large throttle positions you should be fine.
by scttydb411
Sun Jan 21, 2007 12:22 pm
Forum: s100/s200
Topic: p28 ecu with knock sensor capability
Replies: 1
Views: 2406

p28 doesn't have a knock board unless someone has converted it. does yours have a daughterboard on a ribbon cable? if not no knock. it can be converted to manual trans w/ the appropriate component changes. it won't control iab, but you can remove them from the manifold or just disconnect the vac lin...
by scttydb411
Sat Jan 13, 2007 11:50 am
Forum: s100/s200
Topic: do i need an obd-1 dizzy?
Replies: 1
Views: 1393

just an obd2b-1 conversion harness and obd1 ecu socketed for s200...your dizzy is fine.
by scttydb411
Thu Jan 04, 2007 9:50 pm
Forum: K-Pro / KManager
Topic: Please help me with my K-Pro
Replies: 6
Views: 2902

Spunkster wrote:Go to Online, Tools and click on download
make sure the key is on also. i would suggest having the tuner send you the file. a couple times i downloaded from an ecu it corrupted the boost tables.
by scttydb411
Thu Dec 14, 2006 8:30 pm
Forum: s300 / SManager
Topic: Annoying problem (please help me)
Replies: 14
Views: 7041

i didn't see anywhere in your post that you've actually jumped the svc connector to see what the cel is (you just said it doesn't show up in the datalog...wierd). jump the svc connector the next time it happens and see what code. if it's solid cel after being jumped it could be bad solder/socket job...
by scttydb411
Sun Dec 10, 2006 11:26 pm
Forum: Applications
Topic: s300 iac
Replies: 6
Views: 2406

what's your afr and timing at idle? do you have the o2 enabled? any cel?
by scttydb411
Mon Dec 04, 2006 11:33 pm
Forum: K-Pro / KManager
Topic: ECU hardware issues
Replies: 9
Views: 3702

http://www.hondata.com/downloads/K_Problem_Report.doc

or

http://www.hondata.com/downloads/K_Problem_Report.html

this might help ya chunky. how's the weather been up there and how's your car been running?
by scttydb411
Mon Nov 20, 2006 9:48 pm
Forum: s100/s200
Topic: How to--setting up your Ostrich w/ Hondata
Replies: 1
Views: 4740

How to--setting up your Ostrich w/ Hondata

After having trouble getting my Ostrich to work w/ Hondata and searching endlessly w/o totally clear how to's I decided to write up a quick how to for those in my same shoes. If you have an Ostrich this means you've probably already used it on other software, if you're looking to get one to replace ...
by scttydb411
Tue Nov 14, 2006 11:32 pm
Forum: s100/s200
Topic: trouble connecting blue box to laptop-datalogging
Replies: 2
Views: 1884

i changed it to com2. i ended up talking to matt when i called in to check on an order and he helped me out. turned out i didn't have hondalog installed...didn't realize i had to have both hondalog and romeditor to datalog. loaded hondalog and was able to datalog on both software. THANKS FOR THE HEL...
by scttydb411
Tue Nov 14, 2006 12:42 pm
Forum: s100/s200
Topic: trouble connecting blue box to laptop-datalogging
Replies: 2
Views: 1884

trouble connecting blue box to laptop-datalogging

i've tuned using other systems as well as s300...first time using s200. i can't get my ostrich to work, but no biggie...i'll just keep burning chips back and forth. however, i cannot get the blue box to connect to the laptop. burnt basemap to chip and connected blue box to ecu. connected blue box to...
by scttydb411
Fri Nov 10, 2006 4:30 pm
Forum: s100/s200
Topic: hondata changed all my .bin files from other tuning software
Replies: 1
Views: 1500

hondata changed all my .bin files from other tuning software

just loaded romeditor today and any .bin from other tuning software on my computer now have hondata icon as a hondalogger and seems to have corrupted the tune on another software product. any suggestions to fix this and has anyone else experienced this?
by scttydb411
Thu Oct 19, 2006 4:17 pm
Forum: K-Pro / KManager
Topic: leaning out and connectivity issue-help
Replies: 11
Views: 3853

finally got back around to working on it again after getting new injectors. new rc 750cc inj in and on the 650cc map you would think it would be running richer. wrong!! decided to just make a couple pulls to check and see if it leans out up top, but now it's running leaner even after tipping in. thi...
by scttydb411
Sat Sep 30, 2006 10:51 pm
Forum: K-Pro / KManager
Topic: leaning out and connectivity issue-help
Replies: 11
Views: 3853

still needing suggestions as to connecting a fuel press gauge. figuring the issue could be clogged fuel filter, line, or bad inj. was in the process of tuning a 700+whp ek hatch and it started leaning out similarly. luckily it had a gauge on it to confirm my suspicion of dropping pressure. cause-cus...