Search found 192 matches

by V-Spec race development
Mon Jun 09, 2008 9:34 am
Forum: SManager Display Templates
Topic: My display Navy Color Basic Easy To View
Replies: 1
Views: 8096

looks good I like it.
by V-Spec race development
Mon Jun 09, 2008 9:30 am
Forum: SManager Display Templates
Topic: my display
Replies: 3
Views: 10802

a little to crowded and hard to see. But not bad after all.
by V-Spec race development
Sun Jun 08, 2008 10:44 pm
Forum: S300 Calibrations
Topic: Help, need a GSR Pro1 Basemap
Replies: 8
Views: 6086

same here. I tried street tuning my car tonight w/ this cams and its a bitch to get it to idle right. Please help us thanks in advance.
by V-Spec race development
Sun Jun 08, 2008 10:31 pm
Forum: s300 / SManager
Topic: loud beeping noise when starting datalog
Replies: 7
Views: 2595

loud beeping noise when starting datalog

Has anyone have this problem? I never heard this beeping noise before til now. Every time i start to datalog, the beeping start and it get annoying. Please let me know how I can turn that off besides turning the volume down or muting it. Thanks in advance.
by V-Spec race development
Sun Apr 06, 2008 9:40 pm
Forum: s300 / SManager
Topic: floating point division by zero reading from ECU
Replies: 3
Views: 1694

Seem like the newer version have so much problem.
by V-Spec race development
Sun Apr 06, 2008 9:33 pm
Forum: s300 / SManager
Topic: Correct way to change injector size
Replies: 4
Views: 2697

I would like to know this as well. any advice? Thanks guys
by V-Spec race development
Wed Apr 02, 2008 12:45 am
Forum: s300 / SManager
Topic: New Versions
Replies: 2
Views: 1747

it happens to me a few too. can't figure it out. check enging light would pop up and then you look up the datalog and check for error codes and nothing shows up then I plug the service connector to check for codes and the check light disappear and it don't blink at all. i have never had this problem...
by V-Spec race development
Tue Apr 01, 2008 8:57 am
Forum: s300 / SManager
Topic: ECT temps reading wrong in hondata
Replies: 12
Views: 7391

No you are wrong, hondata gets the temperature from the sensor on the head right next to the single wire temp. for the gauge. Part # 13 on that picture.
by V-Spec race development
Fri Mar 21, 2008 1:41 am
Forum: SManager Display Templates
Topic: my display
Replies: 9
Views: 20121

OTT wrote:How do you get custom displays like this?? Im impressed!
I would like to know how to do this as well. Can anyone help us out? that would be much appreciated.
by V-Spec race development
Fri Jan 18, 2008 10:43 am
Forum: s300 / SManager
Topic: I need help wiring the relay for vtec on non vtec ecu.
Replies: 4
Views: 2076

ok thanks a lot.
by V-Spec race development
Fri Jan 18, 2008 12:31 am
Forum: s300 / SManager
Topic: I need help wiring the relay for vtec on non vtec ecu.
Replies: 4
Views: 2076

Spunkster, question for you, do I need to cut the wire from the ecu pin A15 to the relay or can I just spliced into it. thank you.
by V-Spec race development
Mon Jan 14, 2008 12:00 am
Forum: s300 / SManager
Topic: I need help wiring the relay for vtec on non vtec ecu.
Replies: 4
Views: 2076

I need help wiring the relay for vtec on non vtec ecu.

Hi I'm sorry if this been ask before or I'm not really understanding the diagram on how to wire the relay to activate vtec on a PO6 non vtec ecu. please help. thank you.